Question about Asrock 775Dual-880 Pro Motherboard

3 Answers

PC Help The BIOS do not recognize SATA driver from WD. I upgraded bios to latest version 1.70 and still nothing. IDE drives works ok. Please help me. Thanks.

Posted by on

  • damc Apr 03, 2008

    Hi!



    Their must be some other problem, because i tried with other manufactures of disks and thej work without any additional drivers, the BIOS recognized the disk immediately.

    I also tried this disk with other motherboards, and it worked without any additional driver.



    Damc

×

3 Answers

With the motherboard was a floppy disk with sata drivers. this needs to be installed first before u can use ur sata drive.
hth

Posted on Oct 11, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 652 Answers

Dam what the mean BIOS not recognize?

is your HDD not found in auto detect?
if so, then there might be problem anywhere else, b.coz if there is a SATA interface on bord then it must be supported with the BIOS.

Anyway, try to find the SATA mode in BIOS setup and make it Disabled and then try.

Please let me know your feed-back.

Thanks
Iqbal

Posted on Apr 02, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 807 Answers

Find the SATA Driver for the Hard Drive. It has to be installed first.

Posted on Apr 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to download the driver of Hitachi Travelstar 5K100 HTS541060G9SA00 ? plz plz help me


I am not familiar with Linux but have you checked your Bios to see if Sata Hard Drive is recognized in there??? Most of the time you have to set the bios to recognize a Sata drive because 90% of Hard Drives are still IDE and most bios software is still recognizing the IDE drives. I know I had to reset everything on my Motherboard and Bios when I changed over from an IDE to SATA Hard Drive.

Nov 01, 2010 | Hitachi Travelstar 5K100 HTS541060G9SA00...

2 Answers

A1430N Moved my two working ide drive 250G over


Hello

Thank you for using
FixYa for your problem


IDE will try to boot first when pluged in, sata will not boot. I think there is a adjustment in the BIOS setting to have the SATA boot first

Please rate our solutions and if you still have problems please call back for more ideas to help you

Thanks
Richard Scott
Technical Support
New Zealand

Nov 18, 2009 | HP Pavilion a1430n (ER900AA) PC Desktop

1 Answer

Installing an ide in a vista sata


Some of the laptop/s and desktop/s with IDE hard drive is not being supported by the Windows Vista. No matter you did already updated the BIOS still it will not fix the issue. If I we're you, have another SATA drive not and IDE one.Thank you.

Oct 05, 2009 | Computers & Internet

1 Answer

ASUS P5LD2 Raid 5 locks windows at MUP.SYS


A stab in the dark. Sound like the MB BIOS expects and is written to have the OS on the  IDE  slot. After that I would add one SATA drive at a time to see if it matters and to see if one of the drives are causing the problem.

Jan 05, 2009 | ASUS P5LD2-VM Motherboard

1 Answer

Trying to install wd 160gb sata drive on xp home sp2


try a newer xp version (sp3)

or custum build u;re xp, use nLite for it ...

Also in bios u can use the "ide mode" on the sata drive, if u have that option! (it wont afect u;re performance !)

Dec 11, 2008 | VIA JetWay PM9MS Socket 478 PM800 Micro...

2 Answers

Ga-k8ns pro motherboard/ pc self build


Hey me too. Just bought a sata drive. I have the same mobo (AK86-L), and now the same problem. Updated the bios and SATA is enabled. Updated the driver. Tried both sata 1 and sata 2 connections on the mobo. It will not recognize the drive although it picks up that something is connected to the mobo. Its a WD Caviar 500 GB drive. Anyone have any thoughts?

Mar 30, 2008 | Computers & Internet

1 Answer

NI8 SATA DVD Drive compatability


You must have added the SATA drive after setting up the IDE. If both drives are using the same os this will not function. Ony one drive can have the os on it. All SATA's are seen as a master.
To correct this problem, disconnect the IDE drive. Hook up the SATA drive. Again if the SATA has the os on it everything will run. Change the jumper on the IDE and set it as a slave. Hook the IDE up. Enter the bios & do not list the IDE in the boot to section. Problem solved. While in windows, format the IDE drive.
You do not want windows thinking you want a dual boot system.
So you understand, in the bios -boot settings this is how things should be listed.
Boot device 1 Sony Optiarc DVD drive
Boot device 2 WD raptor SATA, In-stall your os to this drive


Mike

Mar 22, 2008 | Abit NI8-SLI Motherboard

1 Answer

Motherboard is not seeing the HD


generally its not a good idea to run both ide and sata drive at the same time.

if you are lucky in your bios it will have a emulate sata as pata/ide drives.

turn this on and be sure to select the ide drive with the OS on it as the master drive so it boots first.

also if you are doing this you will also need to change the jumpers on the sata drive as well to make it a slave and not a master otherwise you will have two master drives and it won't boot.

good luck

smeags

Jan 09, 2008 | Intel D865GBF Motherboard

2 Answers

Hard drive


Have you gone into the BIOS to see if the IDE drive is recognized? If not, you may need to alter a BIOS setting to tell the system you'll be using both SATA and IDE drives. If the drive does appear in the BIOS then it may be a Windows setting that's causing the problem.

Let us know.

Dec 09, 2007 | Acer APFV MT (APFVUP5152) PC Desktop

3 Answers

Replaced Motherboard HELP


So the HD is not recognized at all or do you see it in the BIOS? If you don't see it at all then obvious things to check are the power cable, and the IDE or SATA cable. If it's an IDE drive it's not too difficult to bend a pin while attaching the connector. I would check that. I'm guessing you did not change any jumpers on the drive. Last thing I can think of is to be sure the BIOS settings are correct depending on if it's an IDE or SATA drive.

Nov 19, 2007 | Dell Dimension 8400 PC Desktop

Not finding what you are looking for?
Asrock 775Dual-880 Pro Motherboard Logo

Related Topics:

178 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

David
David

Level 3 Expert

761 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...