Question about Computers & Internet

Open Question

MS Outlook 2003 addressbook setting

Dear sir ,
I want to know setting for outlook address book i want to keep one contact.pst
& share pst to all user so i have to only do changes in one pst plz can i get setting for this

Thanks Regards ,
Amit Phanse

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: SYNC LGKU990 to PC

This is what sorted it out for me.

When you go through the connection wizard on the LG PC Suite take note of the port number that it is using.
Then go to device manager(for win xp go to start/control panel/system, click on the Hardware tab then device manger) on your pc. Expand Ports(COM & LPT) and right click on LGE Mobile USB Serial Port and select properties. Take note of what port is indicated in brackets. Go to the Port Settings tab and select advanced. Change the com port number to what LG PC suite was using. Select OK, OK and try connecting again with the Wizard and see if you can transfer data etc
Let me know if that helped.

Posted on Sep 09, 2008

Ad
micromaster
  • 3614 Answers

SOURCE: Receiving & sending Yahoo!7 emails thru' Outlook Express V.6.00

hi there,

try to do a reset web setting on your internet options.

Posted on Mar 22, 2009

schawlaf
  • 78 Answers

SOURCE: can't synchronize my contacts with Outlook 2007

First you have to open Outlook 2007 , and set it up with email and all , than sync the phone and in the sync settings allow access to Outlook and you will be all set

Posted on Aug 23, 2009

  • 10 Answers

SOURCE: Outlook PST Repair Software

Well, there are many reasons that may cause Outlook PST corrupt or damage. I ever met similar error with my Outlook PST files before and got it solved with this Outlook PST Repair Tool, the software extracts & restores those inaccessible Outlook items in a new .pst file and enables complete Outlook data recovery. Cheers.

Posted on Nov 14, 2011

  • 10 Answers

SOURCE: MS Outlook pst files not found or are not working... cannot open outlook

This Outlook pst repair tool claims to be capable of recovering and repairing damaged or lost PST files such as Outlook emails, calendar, folders, tasks, notes, journals, contacts, attachments etc. Maybe you should take a try. The software extracts & restores those inaccessible Outlook items in a new .pst file and enables complete Outlook data recovery. Hope it helps.

Posted on Nov 14, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

I need to recover corrupted pst file


You may want to try this first:
https://support.microsoft.com/en-us/kb/272227

Mar 03, 2015 | Microsoft Outlook 2013 543-05747

5 Answers

MS Outlook Recovery


Please try:
Outlook recovery set program serves for fixing email threats against any damage, caused by file system errors, disk issues and other problems, corrupting the structure of OST and PST files.

For more information: https://www.outlookrecoverykit.com/

Feb 12, 2015 | Microsoft Office Outlook 2007: Windows

3 Answers

Outlook 2007 Address Book Corrupt


To resolve this issue, remove and reinstall the Outlook Address Book. To do this:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing directories oraddress books, and then click Next.
  4. Click Outlook Address Book, and then click Remove.
  5. Click Yes when you receive the prompt to confirm the removal.
  6. Click Add.
  7. Click Additional Address Books, and then click Next.
  8. Click Outlook Address Book, and then click Next.
  9. Click OK when you receive the message to restart Outlook.
  10. Click Finish.
  11. Click Exit on the File menu to quit Outlook.
  12. Restart Outlook.
  13. In the Folder list, right-click the folder that you want touse with the Address Book (for example, right-click Contacts), and then click Properties.
  14. Click the Outlook Address Book tab.
  15. Click to select the Show this folder as an e-mailAddress Book check box (if it is not already selected), and then click OK

Dec 25, 2014 | Microsoft Office Outlook 2007 for PC

6 Answers

How do i access my lotus Notes data to Outlook?


Lotus Notes to Outlook Conversion tool is an safest and secured solution to convert accurate and complete Lotus notes emails, calendars, tasks, journals, notes etc. Read more http://www.nsfpst.org/

Lotus Notes to Outlook Conversion

Dec 10, 2014 | Microsoft Outlook

8 Answers

How to switch from MAC Outlook to Windows Outlook


OLM to PST Converter is the best choice when it comes to migrating to MS Outlook from your existing Outlook for Mac with all the emails and mail components intact.

Download:- Stellar Phoenix OLM to PST Converter

May 15, 2014 | Microsoft Office Outlook 2007: Windows

7 Answers

I have a query concerning Outlook Mac...Is it feasible to convert OLM files to Outlook PST without any data-loss?


OLM to PST converter software ensure simple and accurate conversion of healthy OLM files and export complete database from OLM mailbox to PST email folder.Professional tool developed with sophisticated algorithm which will help you to access MAC Outlook mailbox smoothly and easy GUI is enable to all non technical users.

To get more details click here : OLM to PST Converter Tool

Aug 03, 2013 | Microsoft Windows Computers & Internet

2 Answers

Restoring .pst files in outlook


The simple way to restore .pst files in outlook is

Choose File-> Import and Export…
Choose Export to a file
Choose Personal Folder File (.pst)
Select the Inbox and press Next (we do the Contacts folder later)
Set the file location to D:\My Documents\My Outlook\Backup\export.pst
Press Finish and you’ll be prompted to set properties for the export.pst file
In the Name field type a descriptive name like "Export June 2004" (yeah, I wrote this guide a long time ago but don’t worry; I still keep it up to date!)
Press OK to start the export
To export the Contacts folder as well repeat step 1 to 4 and this time select the Contacts folder
If the save location is not set to the path you’ve set in step 5 browse to it
Press Finish to export the Contact folder
Close Outlook and copy the exported file to your safe location as described in Backup pst-file
please vote

May 10, 2010 | Microsoft Windows XP Professional

2 Answers

MS Outlook Contacts error solution


completely uninstall and download ccleaner from downloads.com. run it which removes any previous office system related files. then reinstall office

Jun 06, 2008 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...