Question about Alpine CVA-1003 Car Video Player

1 Answer

Cannot Access Setup Screen

Hi guys! So my uncle just gave me his car and has an alpine cva-1003 installed. He used to have a subwoofer in the car but then it wuz taken out to clean the trunk but he did not put it back in. This past weekend, I installed the subwoofer and got sound out of it. After about 10 minutes of playing around with settings, I moved my car to a different parking lot. Later that night I realized that my subwoofers were not that loud as they were before. So I figured while I wuz playing around with the seetings, I must have turned it off. So I looked in my manual and it showed where there is setting in the "Setup" menu. It tells me to hold down the mute/setup button for at least 2 seconds for the menu to pop up, but it duznt at all. So my question is...How do I access the setup menu???

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

If you have a bypass switch you have to turn it on so that you fool the unit to think your parked and then it will let you access the menu screen

Posted on Jun 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I don't have the wiring diagram for my alpine cva 1003... Where Can I get a free wiring diagram?


Hi,

You can view, download and print the instruction manual with the wiring diagram in PDF format by clicking this link.

On the page which opens, click on the "Download" button to download and save the manual.

The installation and wiring details are givem on pages 45-53 of this manual.

Please note: Adobe PDF Reader is required to view this manual. Download Adobe Reader

Hope this solves your problem. Kindly let me know if you have any difficulty in downloading the manual.

Thanks for using FixYa.

Feb 11, 2011 | Alpine CVA-1003 Car Video Player

2 Answers

I connect my alpine cva 1003 to valor dv-169T dvd player. sounds come out but the screen is not getting connected to dvd player. i connect red, white and yellow wires.


if evrything is ok with the dvd (make sure the dvd is working fine), you need to hook up the yellow/ blue wires and yellow / black wires one for parking breack and the other for the breack chek the diagram on top of the alpine radio .

Jun 15, 2010 | Alpine CVA-1003 Car Video Player

1 Answer

Screen will not come out


If you hear the motor try to run but the screen will not move then the plastic slides inside are most likely cracked and warped. This will make the screen catch on the rough edges. Not sure of the part number for the assembly to replace it but this is what I just found on my unit.

Apr 05, 2009 | Alpine CVA-1003 Car Video Player

1 Answer

ALPINE CVA 1003 AND A DHA 5680 DVD/CD CHANGER


you have the amp remote wire hooked to the power antenna lead instead of the amp wire on the deck otherwise just hook it to a switched +12 volt source. You sure you got a DVD changer instead of just a cd changer

Mar 02, 2009 | Alpine CVA-1003 Car Video Player

1 Answer

Alpine cva-1003 car vidio player with dvd vidio changer and navigation.


Go to alpine .com and scroll to the bottom of the screen to support.Click on support then type in
cva-1003 and there you will get the manual for free.................................................!

Sep 09, 2008 | Alpine CVA-1003 Car Video Player

2 Answers

Sound but no pic


hold down the setup button until the menu comes up. press the '6' button. press the '6' button until "expand box" is hi-lighted. press 'up/>>l' button.
worked for me. good luck.

Jul 29, 2008 | Alpine CVA-1003 Car Video Player

1 Answer

WONT READ CHANGER


You might have a pinched calbe try replacing it.

Sep 26, 2007 | Alpine CVA-1003 Car Video Player

2 Answers

Cva-1003


try going to the setup up then changing the aux-1 and aux-2 setting to pal. and make sure they are on. do this by holding down settings button. then press the 1, 2, 3, 4, 5, 6 buttons till you get the right one.

Jun 18, 2007 | Alpine CVA-1003 Car Video Player

2 Answers

Manual for alpine cva 1003


go to alpine.com and on the search type cva-1003 and then download the pdf manual

May 28, 2007 | Alpine CVA-1003 Car Video Player

2 Answers

Video not showing


what kind of connector do you use ? SCART, RCA composite or S-video ? Looks like cable or connector problem

May 24, 2007 | Alpine CVA-1003 Car Video Player

Not finding what you are looking for?
Alpine CVA-1003 Car Video Player Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...