Question about Optoma EzPro 739 Multimedia Projector

1 Answer

We have an optoma ep739. when you turn the lamp on, a message 'fan failure' comes on. the fan is running at what appears to be a slow speed. the red temp light goes on and then the lamp turn off.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 563 Answers

Hi there

Try cleaning out the fan by blowing it out with a compressor. Most of the time this is only caused by dust.

If the problem stil occurs , try spraying it on the inside with a lubricant.

If the problem stil occurs you will have to replace the faulty fan.

Very cheap to have replaced.

Posted on Apr 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Unit is shutting down after ten min


My unit never got to the point of actually shutting down due to overheating, but your problem may be related to what I experienced: A bent lamp heat shield.

My Optoma EP739 started exhibiting color-banding and strong color shift after years of great service. After trying other suggestions that didn't work, here is the FIX for my unit. I have not seen this posted anywhere else.


Problem: After 10-20 minutes of use, color-banding and then a strong shift to purple/green with almost no red. If the unit is turned off for 5-10 minutes to cool and then powered-up again the problem goes away, only to come back in another 10-20 minutes. Enabling the "High Altitude" setting in the Setup Menu helped for a while (a week or two) since it forces the main cooling fan run at high speed always, but then the problem re-appeared.

Reason: Overheating. The electronics are overheating. Like several people have suggested: First step: Open the unit up and blow-out/vacuum all of the accumulated dust. Assure BOTH fans (there is a small drum blower directly cooling the lamp and a larger regular fan that circulates air through the entire unit) are operating and clear of debris.

Once you have done that, then look for the REAL issue. With the front panel (i.e.the panel with the hole for the lens) removed and looking into the projector from the front examine the metal heat shield on the right side above the lamp. In my unit, because of years of service and heat, the aluminum lamp housing had deformed slightly, tilting this sheet metal heat shield directly INTO the air stream from the fan. This restricts the airflow enough to reduce cooling capacity. This metal shield should be high enough above the lamp to be TOUCHING the plastic case. If it is bent down and is halfway into the air stream then it restricting the exhaust airflow, causing the overheating.

Fix: Bend the heat shield back up so that it is not in the exhaust airflow. It must be ABOVE the airflow, protecting the plastic case from the heat of the lamp. This simple remedy fixed the issue for me. My projector has been running 2-3 hours a day for 10 days now with no banding issues at all. That's it. Simple fix.

Feb 01, 2013 | Optoma EP739 Multimedia Projector

1 Answer

Unit is shutting down due to bulb overheat


My EP739 never got to the point where it actually shutdown due to overheating, but the root-cause may be the same. First thing you must do is clean out any dust and debris that may be restricting airflow. If that doesn't help then read-on...
My Optoma EP739 started exhibiting color-banding and strong color shift after years of great service. After trying other suggestions that didn't work, here is the FIX for my unit. I have not seen this posted anywhere else.

Problem: After 10-20 minutes of use, color-banding and then a strong shift to purple/green with almost no red. If the unit is turned off for 5-10 minutes to cool and then powered-up again the problem goes away, only to come back in another 10-20 minutes. Enabling the "High Altitude" setting in the Setup Menu helped for a while (a week or two) since it forces the main cooling fan run at high speed always, but then the problem re-appeared.


Reason: Overheating. The electronics are overheating. Like several people have suggested: First step: Open the unit up and blow-out/vacuum all of the accumulated dust. Assure BOTH fans (there is a small drum blower directly cooling the lamp and a larger regular fan that circulates air through the entire unit) are operating and clear of debris.

Once you have done that, then look for the REAL issue. With the front panel (i.e.the panel with the hole for the lens) removed and looking into the projector from the front examine the metal heat shield on the right side above the lamp. In my unit, because of years of service and heat, the aluminum lamp housing had deformed slightly, tilting this sheet metal heat shield directly INTO the air stream from the fan. This restricts the airflow enough to reduce cooling capacity. This metal shield should be high enough above the lamp to be TOUCHING the plastic case. If it is bent down and is halfway into the air stream then it restricting the exhaust airflow, causing the overheating.

Fix: Bend the heat shield back up so that it is not in the exhaust airflow. It must be ABOVE the airflow, protecting the plastic case from the heat of the lamp. This simple remedy fixed the issue for me. My projector has been running 2-3 hours a day for 10 days now with no banding issues at all. That's it. Simple fix.

Feb 01, 2013 | Optoma EP739 Multimedia Projector

1 Answer

We have a optoma ep739 used at our local football club;but whenit gets warm it cuts out until it cools down;isthere any filters that need cleaning


take the lamp out, there is a fan directly looking to the lamp... clean it with a compressor. and after that at the menu of projector there is a place called 'High Altitude'. turn it on. And it'll be fine...

Mar 01, 2010 | Optoma EP739 Multimedia Projector

1 Answer

Power will not come on.tried many power chords none work light will not come on


are there any leds on? if not, replace the power supply. if there are, such as one blinking red, could be the colorwheel, ballast, or the lamp has expired.

Nov 12, 2009 | Optoma EP739 Multimedia Projector

1 Answer

Optima getting fan fail error what can I do?


its eather it is dusty or the fan morter is burn out.

Jan 04, 2009 | Optoma EP739 Multimedia Projector

1 Answer

Optoma EP739


The lamp cover has a disconnect that wont allow the unit to power on while the cover is off.

Try taking the lamp cover off and bending the little piece of metal you find underneith.

It worked for me.

:)

Nov 01, 2008 | Optoma EP739 Multimedia Projector

1 Answer

Projector has no power


close lamp compartement door firmly because door switch can disconnect power from projector if not closed firmly.

Aug 27, 2008 | Optoma EzPro 739 Multimedia Projector

1 Answer

Powers off and lamp never comes on (new lamp tested in other ep739)


The lamp might be burn out or you do ot have the computer in the right plug and the right input slected.

Jul 23, 2008 | Optoma EP739 Multimedia Projector

Not finding what you are looking for?
Optoma EzPro 739 Multimedia Projector Logo

Related Topics:

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Optoma Multimedia Projectors Experts

color wheel light...
color wheel light...

Level 2 Expert

137 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

5653 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an Optoma Multimedia Projector Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...