Question about Audio & Video Receivers

1 Answer

My TEAC A550RX stereo cassette deck will not play tapes. Power is on and the tape drive will not respond to commands when pushing the buttons on the face of the face of the unit. The unit has not been used for a few years and I recently wanted to put it back in service. What can be wrong and where can I get service? Russ

Posted by on

  • russ1011 Apr 02, 2008

    Good advice, now I need to find a service center that will work on this unit.


    Thanks

  • Anonymous Jul 05, 2008

    I have a similar problem with my Teac A 550RX. The buttons respond and relays click and clunk and the motor is running, but it won't play, fast forward or rewind. When I opened up the unit I saw that it had thrown the flat wide belt, to I put it back on, but the unit is still not operating. Could the belt have stretched to the point that it doesn't have enough tension anymore to turn the flywheel?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,234 Answers

If the unit ends up in the middle of a cycle, the front panel will appear to be unusable. With a unit that has been idle for a long time, the belts and motors may be a little sluggish. This unit needs a general overhaul and the belts replaced. This should not be a major expense. Figure about $10 in belts and your ocal labor charge for the repair. If I remember correctly, this unit uses both a flat and square belt.
Dan

Posted on Apr 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whats the difference of MD/tape 1 & tape moniter 2. how do i hook uo my cassett deck


You can use either one for your Tape deck
MD is just "Mini Disk"

Cheers

Feb 14, 2014 | Teac AG-D9200 Receiver

1 Answer

I turn the unit on I have power to the unit. I put a tape in to play and the tape does not play. nothing happens. the last time I used it was about one year ago.is there some kind of belt drive motor or...


The belt drive unit is only ran by a SMALL rubber band. It may be that the actual band is broken or the motor itself is shot. Unplug the stereo from the wall and remove the cover CAREFULLY, look in at the tape drive and check the "RUBBER BAND" first.

Mar 16, 2008 | Audio & Video Receivers

2 Answers

I don't know if you can help or not, but i picked up a pioneer stereo/cd/dual cassette player - model xr-p260f at a garage sale. It's really clean and looks like it hasn't had much use. The...


Hi,
Tape players have several rubber belts in it and if we do not use them frequently belts loosen and become useless and they need to be replaced... . To accomplish this however you need some sort of handy man ability.. Take out the metal cover of the player by removing the screws on the sides .after removing the cover you can access the tape head /transport mechanism. if you look carefully to underneath of tape transport you will see the motor unit which belts will be there...check the belts for the moving mechanism and make sure the belts are not loosen / worn out or broken . You can replace it with a new one that may available in radio Shack stores. Take care..and let me know if it does not work out..
Take care and please Remember to rate/vote for us to
continue f
or Helping out the Community :)

Jul 09, 2011 | Pioneer Audio & Video Receivers

1 Answer

Hello, I have found a Sansui DA-T550 music-system with AM/FM stereo tuner, integrated amplifier, cassette deck and turnable/gramophone (placed separated). It seems like the system is working OK. My...


Hi!

I have the same deck. Did it come with rammophone or are you using your own grammophone?
I have it with original grammophone and I don't need a remote control, I don't even have it. You just turn on your grammophone and it is automatic, just place the needle on record and it should switch and play automatically. That is if you have connected the wires right (two wires for sound, one for automation, all in the same area).

If you have separate grammophone, I am assuming you just need to place two wires into the separate phono channels and it should work. There is just no automatic detection, so you have to swithc to mono manually: There is a button on the right, beside Volume control "tape to CD" or something.

To play the tape, just simply push the play button on the bottom, should work, or you could try tape to cd button off and see if it detects automatically when tape is inserted.


Currently I have it taken apart and there is tape detection system apparent. Its quite automated reciever, which sucks, because all kinds of problems appear and it is difficult to fix.

On my Sansui, the tape player starts winding slowly when pressed play button. And the tape motor seems to be on always, even when the tape is not used, and the motor is really loud. --Need to find a solution to this problem. And I hate it switch to radio/FM every time the record stops. Plus the original grammophone doesn't work correctly, it is supposed to take off the needle when record reaches an end, but it just pushes the neelde to the holder... over the record..... "screeeeech".

Nov 15, 2010 | Audio & Video Receivers

1 Answer

Forgot how to record (dual) tape to tape (been a while)......can not remember sequence of buttons to press or if i need to press buttons at the same time (i.e. Trying to record 1 cassette tape to another...


The left side is usually the playback deck and the right side is the record deck.put in a tape on the left side and push play.Then push the record button first and while holding it down ,the play button on the right side deck.One deck will not have record buttons on it,and that is the playback deck.

Jul 09, 2010 | Audio & Video Receivers

1 Answer

Sony TC-WR670 eject wont open deck


I had the same problem. You probably have to replace the rubber belts.

Dec 02, 2009 | Sony STR-DE405

1 Answer

I have a Stereo Double Cassette Deck; Pioneer CT-W404R. I've set the REV MODE switch; I've pressed the record button; I press playback and the tape for recording begins moving, but not the other tape. If I...


I was following instructions for "Recording." On the next page were instructions for "Tape Copying," though the first page began with, "Load a tape for recording in Deck II." That sounded like what I wanted. Anyway, that was my error.

Oct 11, 2008 | Pioneer Audio & Video Receivers

1 Answer

Kenwood KX-W6080 dual stereo cassette tape deck


I have the same unit which had the same problem. It has to do with dirty contacts on each tape mechanism.

Remove the main cover and look down on each tape mechanism. You will see 4 contacts on each unit. These come in contact with the tape. Remove each unit by removing 4 holding screws.

You will now be able to spray some contact cleaner into the front of the plastic contact cover. I removed the covers on both of the second from the right contacts so that I could clean them with an abrasive. These are the main ones.

Put everything back the way it was and the tape deck should work great.

Mar 24, 2008 | Kenwood Audio & Video Receivers

1 Answer

My Teac Z-7000 will not record tapes


Hello,
some weeks ago I got this really impressive deck (Teac Z 7000) from a colleague, and found the same problem. I fixed it, and the fix is not too complicated. It´s the potentiometers that do fail. All pots are from the same manufacturer (Alps) and construction. The problem is that the wisher is broken away from the holding plastic and will loose contact completely. You can check that with a normal ohmmeter: You´ll find the total resistance over the outer terminals but endless resistance from one of the outer terminals to the middle wisher contact. The values are: 100 kOhm linear for each of the upper left pots (fader,space), 2x22kOhm pos.log. for the lower left pot (phone volume). So, what does a broken wisher at the "fade in" pot do? The Recorder "thinks" that You selected an "endless" fade in time, and the result is : no record level. You can do an easy "quick and dirty" fix just to see if that´s the problem: Hold- or better solder- a say 47kOhm resistor in parallel to the conducted potentiometer terminals and try to record.
4 of 5 pots have been defective in my deck, and I´ve replaced them with standard types from my local electronic supplier (Conrad electronic, has a shop in Frankfurt/Main). Well, the new parts didn´t fit perfectly, I used a file to get them in (not visible from outside). Also I lost the possibility of pushing the knobs in and out, but that is not a really problem.
I assume this fix might also help owners of the Teac Z-6000 and Z-5000, which- most probably- use the same type of potentiometers.
This text was written by Boris Witke, Kelsterbach (near Frankfurt/Main), Germany. E-Mail:
witke1@web.de Please tell me if You were successful, possibly we get lucky users of these really fascinating machines.

Mar 08, 2008 | Teac Audio & Video Receivers

1 Answer

I Have a Teac W525R double auto reverse cassette deck and I cant dub from ;Play (left sd) to Rec. (right sd). What gives? I push rec then play on the other side and the rec stops. Then I tried the other...


Don't do either of those things. Just hit one of the DUB START buttons (NORMAL OR HIGH) Located right under the tape counter. The deck does the rest.

Feb 19, 2008 | Teac Audio & Video Receivers

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

468 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio & Video Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68223 Answers

yadayada
yadayada

Level 3 Expert

60792 Answers

Are you an Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...