Question about Creative Labs Muvo V100 MP3 Player

3 Answers

Muvo v100 no music

MuVo V100 has music on it when I plug it into the usb port I can brouse the library but when I try to use it in the portable player the display shows NO MUSIC

Posted by on

  • 7 more comments 
  • Kizurika May 03, 2008

    basically my problems the same. when connected to the computer it shows all my music files but when i try to listen to them the payer says "No music" and nothing else. I've tryed restarting and having a clean new start but it didn't help. I've also tryed different songs to see if any of them work but again, no.

  • Phantom240 May 11, 2008

    My younger sister has the same exact problem with her Muvo V100 MP3 player. She's constantly asking me to fix it, and I just can't fix something if I can't find the problem.

  • Anonymous May 24, 2008

    This same thing happened on my Muvo100 (2gigs)....all zeroes and the message, NO MUSIC. I only use mine for reading recorded books and even though there were three books ready to be listened to....I got this same message and was convinced I'd have to toss it. Sooooo, I went to our Library which checks Mp3 Players out just like books, came home, transferred a book to the device and guess what? The same darn read-out! I couldn't believe it....all zeroes and the words NO Music! So I sat down and started fiddling with it....the Librarian suggested it might have something to do with the Root directory and not having a clue what I was doing, ran into the A B Library, kept clicking and all of a sudden I heard voices and my book was playing! WooHoo! I was so happy that I did the same thing to the other one.....and they both work now! Sure wish I could be more technical but I'm new to these little marvels and still don't know any more than this. ss

  • novice22 May 26, 2008

    I bought this to play audiobooks from Audible - they recommended it. The Audible directory shows the books, the unit says "no music". This is Creative Labs Oklahoma phone number
    (405) 742-6655




  • noezmama Jun 03, 2008

    i cannot get it to go into reboot mode..i am following directions from manufacturer but no joy HELP****

  • noezmama Jun 03, 2008

    did what you said...no help

  • reallyoldmom Jun 12, 2008

    Cannot get it to play as MP3 - works fine with the support of Windows in the computer but can't get the player's menu to work

  • Lemsford Jul 09, 2008

    MuVo V100 displays "No music" but complete list is displayed when plugged in to the USB.



    I have changed batteries and ripped a fresh track from a CD without effect.

  • tamaratony May 22, 2009

    same problem

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

If u put ur music in a library then u have to push the wheel down then move it right or left til u find skip folder push wheel down when u find it then move the wheel left or right till u find the folder u put the music in it then it will say please wait and wala u got music

Posted on Jun 05, 2008

Well, I have no idea how this worked out, but hey, it did. I pressed the slidebar plus the play button and went to clean-up and then reboot. I had music on it and once it restarted it played fine. I hoped I helped.

Posted on May 13, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer


I've had the same issues with my MuVo V100. I've formatted it,re-installed firmware and used Creative's MP3 Recovery Tool,too.

The only way to get the player recognising " music/ folders" and playing them is to use the 'sync' option in Windows Media Player 11.
Although this is a very long process, it has worked for me. Having said this,it does take a while to find them in the actual player. As the menu appears different??

This is going to be the last time I buy a Creative product.

Posted on Jul 29, 2008

  • 1 more comment 
  • grimesy66 Jul 29, 2008






    "Having said this,it does take a while to find them in the actual player. As the menu appears different??"

    I mean to get to the album/ folder, requires a few presses of the wheel,but it is worth it.
    Hope this helps.

  • dolphinjack Jan 20, 2011

    Mine stopped working after plugging it to a win 7 os, which demanded a formatting of the Muvo. This causes it to format the flash memory to different type. Format it again in FAT-format and reboot the device.

  • randym381969
    randym381969 Dec 27, 2012

    Finding the album/folder worked great thank you!

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No Music


Muvo only plays Mp3 or Wma files.

Jun 23, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

Unable to transfer music on creative muvo v100


i have stored all mp3 player songs in my Olympia MP3 player but unable listen to songs getting an error message NO FILE but already there are 30 songs were there in MP3 player please let me know

Apr 05, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

Muvo v100


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Feb 18, 2008 | Creative Labs MuVo V200 MP3 Player

1 Answer

Creative Muvo V100 is not working


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Feb 15, 2008 | Creative Labs MuVo V200 MP3 Player

1 Answer

Music


You just need to plug it in your USB port and it will detect it as a additional drive. You just need to copy paste the music files.

Dec 25, 2007 | Creative Labs Muvo V100 MP3 Player

1 Answer

Creative MuVo V100 MP3 Player


Just need to plug the player in your USB port and computer will detect it as a additional drive. You just need to copy paste the music files.

Dec 25, 2007 | Creative Labs Muvo V100 MP3 Player

1 Answer

Adding/Removing mp3's


You just need to plug it in your USB port and it will detect it as a additional drive. You just need to copy paste the music files.

Dec 24, 2007 | Creative Labs Muvo V100 MP3 Player

1 Answer

Creative Muvo V100 MP3


Just need to plug the player in your USB port and computer will detect it as a additional drive. You just need to copy paste the music files.

Sep 28, 2007 | Creative Labs Muvo V100 MP3 Player

1 Answer

Muvo V100


Just a guess but try and plug it into the one of the back USB ports of your PC

Aug 19, 2007 | Creative Labs Zen Touch MP3 Player

Not finding what you are looking for?
Creative Labs Muvo V100 MP3 Player Logo

Related Topics:

1,518 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs MP3 & Digital Media Players Experts

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Creative Labs MP3 and Digital Media Player Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...