Question about Lexicon Omega Desktop Recording Studio Sound Card

2 Answers

Lexicon Omega/Cubasele4 I can't seem to get any response on the program from my omega interface what do I do?

Posted by on

  • 1 more comment 
  • youngzimmy Jun 20, 2008

    cant get it to work properly vista driver problem

  • dandjand Jul 27, 2008

    I have gone through the set up carefully and when I open thr program I do not get any error messages. When I record It seem to start the metronome sounds and I start and the line progressed across the screen and the counter is running but when I rewind and playback ther is no sound. During recording the meter lites are moving. I can play other music from the computer and it comes through the Omaga interface and to the PA just fine.

  • Anonymous Apr 07, 2009

    i have the same problem but allso useing a zoom harddisc studio but im not getting no sound

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

I've had this problem and similar ones. Following these steps seems to help:

Starting Cubase before switching on the Omega.

Go to 'Devices' and then 'Device Set-up'. Make sure you're in the 'VST Audio System' part of the menu. Make sure the Omega is selected as the ASIO driver - if not, switch it. Then click on 'Set to Defaults', then 'Apply' and 'OK'.

Or re-setting the Omega sometimes helps too.

It's a pain, though.

Posted on Aug 09, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I tried Skipster's solution, and I go tthe first signs of life! Then when I tried to open a project to do some recording, I got the dialog box saying that the ASIO driver could not be started... I realized that Cubase was causing the driver to freak out and quit. Next I tried going all the way to opening cubase and then opening the project and *then* switching to the omega ASIO. This got me my first recording! After some experimentation, I realized that it was enough to switch the setting under the devices > VST Audio System > ASIO drvier from Omega ASIO to the Direct X one and back again. Otherwise, I don't think I have a "reset" on my omega. I don't even have a power switch!

Posted on Jul 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Noise in the lexicon omega


The solution is NOT to use this piece of **** indexing site that just loads questions from other sites and makes money via google ads

Jun 01, 2010 | Lexicon Omega Pro Studio External Sound...

1 Answer

How I can to installer a sofwer compatible to windows vista? for lexicon omega studio


at first resistering your product. then you download your vista driver on lexicon website; thanks

Apr 09, 2010 | Lexicon Omega Desktop Recording Studio...

1 Answer

Lexicon Lamda Problem


I have a Sterling st-51 condenser mic and purchased a Behringer xenyx 1002b mixer. Similar problem, dynamic mics work in low impedence with or without phantom pwr on. My Washburn acoustic bass with preamp in line input section. So I tried it on my Omega Lexicon interface. The condenser mic and everything else works on the Omega. This unit has a wall wart ( your Lambda is USB powered). I checked the voltages with a meter and found 23 volts from the mixer and 48 volts from the Omega. Further, I have two Shure SM-82 line mics which work on the mixer with the inputs turned all the way down but do not work on the Omega nor on my Spirit SX mixer which has 48 volts phantom power. The SM-82s are old line mics that have a 9.6 volt battery in the sleeve. They overload badly in all but the 1002B mixer. Their voltage should run btwn the 9.6 battery or a 22 volt phantom power.

Check your Lambda voltage, It could be way less than needed by the st-51. I will check with a friend who has the Lambda and check its voltage. Bet it is too low.

Again, My St-51 and 1002B mixer combo barely works at 23volts, the Mic gain is all the way up as is the channel slider and the main output slider. I cant get any reading on my led meters, occasional bump on the first light, no possible way to clip the input or the output and have to turn the high eq off and the mid way back due to hiss noise. Hope this helps,couldn't find minimum voltages on the ST-51 as yet.

Dec 27, 2008 | Lexicon Lambda Usb Desktop Recording...

2 Answers

Lexicon Omega will not play any sound on Windows XP


one of several install steps (the steps seem to vary depending on which manual you can find) mention checking your sound device setup in control panel. ON one machine I installed the sound devices were not affeted. On a 2nd PC they were changed from drivers installed with PC to the Lambda driver

Win XP settings->control panel->Sounds and Audio Devices then select Audio tab. Make sure the three areas are set up to use your PC's default drivers and not lambda's.

You may need to verify this again when reconnecting the Lambda USB cable. Sort of new but ran into this "issue" as well.

Found info in Lambda Studio Software Installation Guide I downloaded, step B following driver install.

Nov 21, 2008 | Lexicon Lambda Usb Desktop Recording...

1 Answer

Lexicon omega driver


Yes having the same problem with new driver that Lexicon put on their site 2.5 driver has screwed up everything and the soundcard is nolonger working because of this new driver even their website is down very poor avoid Lexicon Omega

Aug 09, 2008 | Lexicon Omega Pro Studio External Sound...

1 Answer

The Asio Driver OmegaAsio could not be started!


I get this too. I don't know how to stop it happening in the first place, but if you find you can't record after it happens, this is what sorts it for me:

Go to 'Devices' and then 'Device Set-up'. Make sure you're in the 'VST Audio System' part of the menu. Click on 'Set to Defaults', then 'Apply' and 'OK'.

I have to say, though, I'm finding the Omega a total pain because of all these random issues!

Jul 08, 2008 | Lexicon Omega Desktop Recording Studio...

2 Answers

Cubase and Lexicon Omega


Yep that's Vista for you! Try microsoft. com for a patch or the product's website.

Mar 16, 2008 | Lexicon Omega Desktop Recording Studio...

6 Answers

Device is unrecognised always day per day


I've been struggling with this issue for about a week. My unit was locking up increasingly more often.

Two things I've noticed about my Lexicon interface:

1. Seems to be excessively hot.

2. The unit is not vented.

Yesterday, after reading a comment about the solder possibly being the problem, losing conductivity as the units warms up. I decided to run my Lexicon with the plastic case removed.

Since removing the the case, i have only had one instance where the sound stopped working, which i believe was a problem with Cubase in that instance.

I'm not sure if removing the case to keep the unit cooler is the solution. I may have improved a connection somewhere in the process of opening up the unit.

I can say that I went from getting a "new hardware found" message every two minutes to having virtually no problems since removing the case.

My next step will be to drill about 50 holes in the case to vent it before attempting to use the case again.

Best of luck to ya!!!

Nov 06, 2007 | Lexicon Omega Pro Studio External Sound...

Not finding what you are looking for?

Open Questions:

See all Lexicon Omega Desktop Recording Studio Sound Card Questions

Lexicon Omega Desktop Recording Studio Sound Card Logo

Related Topics:

788 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexicon Computers & Internet Experts

Marissa Umali

Level 2 Expert

52 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

cracklin joe

Level 2 Expert

105 Answers

Are you a Lexicon Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...