Question about Kenmore 22642 Top Load Washer

1 Answer

The washer sounds like it is spinning but is not actually spinning.

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities:

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

It's also possible that the Neutral Drain Assembly in the transmission is broken:


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If it will drain but won't spin the problem is likely in the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

Ours had a similar problem.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

All of the above sound more difficult than they really are. If you're comfortable with a socket set, pliers/vice grips and willing to get a bit dirty (oil) you can save some considerable money.


As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Posted on May 16, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Thumping sound without spin


You can check the belt, pulley, and the motor

Feb 01, 2014 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

With my Asko W6461, Right as the spin cycle starts, it sounds like something hard is banging against the drum (outside it) but inside the washer. Often, the spin cycle then does not complete. When I turn...


buy a new machine,the spider gear is broken and it's around 500 bucks for the part,you can buy a new washer for that,you used to much detergent,it eats at the metal on the spider gear and it falls apart,i've found parts of it inside the pump before.

Oct 19, 2010 | Asko W6461 Front Load Washer

1 Answer

Grinding noise when in spin cycle


Sounds like a worn pump or the tub bearings are worn.see if the sound is there before the bowl actually starts to spin,if so then it's the pump.(the pump runs for a while before the bowl actually starts to spin) a good way to tell wether its pump or tub bearings.

May 30, 2010 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

Amana washing machine makes loud noice when trying to spin


sounds like you are dealing with the same problem as me .
take off the front panel (after unplugging power) take a flash lite and look at the large pulley at the back just below the pulley is the helix check to see if they are worn .

http://fixitnow.com/wp/2008/10/21/amana-washer-makes-loud-ratcheting-noise-during-spin-but-doesnt-actually-spin/

Feb 26, 2010 | Amana NAV3330AW Top Load Washer

1 Answer

Will not spin or drain,


sounds like a lid switch assy issue. can you hear a clicking sound when opening and closing the lidd assy??? if not the machine does not recognise the lid closed and for safety reasons wont spin. if this is the case the lid actuator is actually the underside of the left hand lid hinge, simply slighty bend the armature back slightly (hollow shafted screwdriver works great) with the lid in the up position. then recheck for cllicking sound

Oct 30, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Washer sticks in spin mode during most loads


hi there,

the timer is actually a mechanical switch. sounds like you have answered your own problem. it's time to replace the timer.

Oct 01, 2008 | Maytag LSE7806A Top Load Stacked...

1 Answer

Washer making buzzing sound during spin cycle,then stopped during wash still has water in tge clothes,buttons light up as if going to work but nothing happens jusy buzzing noise


If I understand correctly, the washer made a sound in the spin cycle but didn't actually spin the clothes dry?
If so you may have something in the pump that is not allowing it to pump out. Disassemble the pump and make sure it is clear of any debris.

Jul 21, 2008 | Frigidaire Washing Machines

1 Answer

Duet Washer, clothes dripping wet


set it for a drain/spin cycle and watch it 12 min. doesit sound like the pump is kicking on???? if so is it removing water??? (you should hear it or see it exiting out hte drain hose.) next is it actually spinning at full speed by min 7 in the display it should start ramping up to the final full rpm spins, usually faults out if there a problem with unit itself, otherwise its a user end issue. you ARE usinf HE detergent right? not just a little less of regular soap! although it sounds good HE detergent actually designed for yuse qith the frontloading products, too much suds causes , no hide speed spin aas well as a SUD in the display

Mar 20, 2008 | Whirlpool Duet GHW9150P Front Load Washer

2 Answers

Kenmore washer won't spin


ok " sounds like motor belts need replaceing, that smell is the loose belt rubbing against the motor pully.

Jan 01, 2008 | Kenmore 12502 Top Load Washer

Not finding what you are looking for?
Kenmore 22642 Top Load Washer Logo

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2128 Answers

fordexpert

Level 3 Expert

5501 Answers

Mike Carew

Level 3 Expert

969 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...