Question about Computers & Internet

2 Answers

My Sitecom 300N repeater resularly loses its connection to my BT homehub. I think this is when the H homehub goes down sometimes. Resetting the Sitecom from scratch is a pain but resolves the problem. 3 questions 1. Why does the sitecom 300N lose its connection to BT homehub 2. Why does the config backup/restore not work 3. Why can I only connect a PC (wired) to the 300N in its vanila factory settings state. Once I have configured and re-started it I cannot connect to 192.168.0.234 with or without wire Many thanks if you can help

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I am not able to access internet using sitecom 300n with or without wire. I have windows 7.

Posted on Mar 19, 2013

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I also had this problem when the BTHomeHub goes down, power loss etc. I seem to have fixed the problem by changing the wireless config in the homehub to use a fixed channel, (the default is automatic which means it changes each time it restarts). This has been running trouble free for a couple of weeks through a number of power outages.

Can't help with Qs 2&3, get the same problems but less of an issue now that the thing works all the time.

Posted on Nov 09, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Sitecom 300N regularly loses its connection to my Cisco modem..... it is usually only a (fraction of a) second or so and does not harm internet browsing etc... However, when usinf e.g. Skype in a...


what is happening is that the router is "self healing" or there is another signal trying to interfere ex like your neighbors router, try changing channel on router. if you have a QOS Quality of Service, button in the menu check your settings that your streaming media has top priority.

Oct 08, 2013 | Computers & Internet

1 Answer

I got a problem in connecting my samsung galaxy GT-7500 to sitecom extender 300N .. I have tried to change the IP address but it doesn't work with me . Any help plz?


Which modes are you trying to use this Sitecom? If you have the Sitecom as your Access Point (AP Mode), then you would need a LAN connection to your internet gateway (DSL, Cable Modem, etc). I didn't see any LAN hook up so I assume you are trying to use it as a wireless repeater. So you need to configure the unit differently. The 3rd mode is called Bridge mode. Again, you need to have a LAN hook up to your local network with a router or network switch.
Because your Tablet is connecting to the Sitecom okay, which mean that you either have the Sitecom setting for AP mode or Bridge mode. And the reason it didn't give you access to internet because there is no internet gateway connection to the Sitecom (LAN). I hope this answer your question (or confuse you totally).

Feb 15, 2013 | Computers & Internet

1 Answer

Can not access sitecom 300n with factory preset 192.168.0.234 or find trouble shoot in manual


open Network Connectdisable the wlan adapter first. open Network Connections from Control Panel and disable the wlan adapter first.Then Open Properties of the (wired) LocalArea Connection. Scroll down to TCP/IP and Change the Properties: IP=192.168.0.2 and Subnet Mask=255.255.255.0. Then connect the Sitecom using the wire (UTP). You should be able to browse with an internet browser to 192.168.0.234 now. After setting up the Sitecom disconnect the wire and enable the wlan adapter again.

May 15, 2010 | Computers & Internet

1 Answer

I can connect a sitecom 300n(wl-330)but cannot get an internet connection the router is an Orange livebox


you need to put in the connection tab
the name of the router you are trying to get in to
and the security key (if enabled).

Try disabling the security key on the router to test this out.

You may also have MAC filtering on,
in which case you must disable it or
put in the MAC number written on the sitecom label  into the router.

Mar 07, 2010 | Computers & Internet

1 Answer

I have a Sitecom WL330 wireless repeater


Hi I'm having the exact same problem with a Sitecom WL330 and a BT business hub. Just get unidentified network when trying to connect. Did you resolve your problem? and if so how?

Thanks

Jan 16, 2010 | Computers & Internet

1 Answer

Can't setup to virgin braodband


You mean ascii and hexadecimal.
  • Hard wire your router to your PC with an ethernet cable
  • Open your web browser, go to website http://192.168.0.1
  • Input username/password both are "admin" (without the quotes)
  • choose "wireless settings" (third tab from left)
  • go to "security" (fourth tab from left)
  • Choose WEP (if the first box on this page already says WEP you may skip this step)
  • choose 64-bit
  • type random 10 digit code into key 1 (eg. 38-38-2D-E3-B0)
  • Save settings (bottom of page)
  • write code down somewhere or make it easy to remember
  • disconnect your ethernet cable from router, try to connect to wireless network, enter code (from above) and it will connect.

Jun 26, 2009 | Sitecom (WL -004) Wireless Adapter

1 Answer

Wireless not working from netgear wg311 to a new bt homehub2


Hi Backatya,

Check what kind of security you upgraded BThomehub 2 uses. Since the hub supports more security-types then your adapter does, I suspect an incompatibility there.

You can solve it by connecting through cable and changing security to WEP or WPA (not WPA2).

Regards Ronnie

Dec 15, 2008 | NetGear WG311T 802.11g/b (wg311tge)...

2 Answers

Problem with sitecom wl-130 connection


I think I have the solution: you have to click on the basic settings tab, then n "site survey" button, then (optional) on "refresh" button.
Now you will get the information about your network, and you just have to check the channel number of the signal from your main router. then you have to set that channel in the "channel" button of the basic settings tab. You also have to choose Universal repeater as working mode of the sitecom device, instead of Access Point.
Hope it helps.
By the way, all these settings should be automatic in such a device.... But this sitecom range extender is ****.
I suggest everybody is reading: DON,T BUY THIS ITEM!!!! Spend 10 bucks more and get a working one!!!

Jun 01, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

1,803 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...