Question about Cisco 2851 Router

1 Answer

I have connected two Cisco 2851 router at both the ends via HWIC-2T card on it. I configured ip address on both ends and set Encapsulation as ppp But my link is not getting up. It is saying Serial is up Line protocol is down. I replaced 1841 router at one end and configured same the thing It is coming up and i can able ping other end. Even though its not coming up when i tried it on new 2851 router.

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Corporal:

    An expert that hasĀ over 10 points.

    Welcome Back:

    Visited the website for 2 consecutive days.

  • Contributor
  • 15 Answers

Make sure you are using a T1 crossover cable to connect the two. It won't work with any other pinout.

Posted on Sep 05, 2017

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
roy_gv
  • 107 Answers

SOURCE: I have connected two Cisco 2851 router at both the

are trying to connect thru a LAN cable? if so check the wirings, try a new cable, try this connection on your comp.

Posted on Mar 25, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cisco 2851. I have no access to the router. No Ip Phone connectivity or internet access. Amber light is on the AL.


READ http://www.cisco.com/en/US/docs/routers/access/1800/1841/software/configuration/guide/b_creg.html

Apr 14, 2012 | Cisco 2851 Router

Tip

How to configure a Router?


How to determine the WAN configuration or Interntet configuration of a SOHO Router?
1. Connect the computer to the Modem via Ethernet cable. Make sure you are able to going online 2. After confirming you are online. Go to Start->Run. Type "cmd" on the Run window. 3. Type "ipconfig" on the command prompt or Black window or DOS window 4. You will be getting IP address,Subnet Mask and Default Gateway
There are 4 possibilities of IP address you can get
i)Public IP address under PPP adapter. -Router has to be configured in PPPoE mode to get a WAN IP. This will require a Username and Password from ISP ii) Public IP address under PPP adapter and Private IP address under Ethernet adapter -Router has to be configured in PPPoE mode to get a WAN IP. This will require a Username and Password from ISP iii)Public IP address under Ethernet adapter -Router has to be configured in Dynamic IP or DHCP mode to get a WAN IP -If it is still not getting a WAN IP address. * Click Mac clone on the router's WAN configuration * Power-cycle modem and Router. iv)Just a Private IP address under Ethernet adapter -Router has to be configured in Dynamic IP or DHCP mode to get a WAN IP -If it is still not getting a WAN IP address. * Power-cycle Modem and router.
After determining the WAN mode, it is time to configure the Router
1. Connect the Modem to the WAN port of the router. Connect the computer to the LAN port 2. Go to Start->Run. Type "cmd" on the Run window. 3. Type "ipconfig" on the command prompt or Black window or DOS window 4. You will be getting IP address,Subnet Mask and Default Gateway. The Default Gateway will the IP address of your router 5. Open a Web browser and type http://192.168.1.1(where this is the default IP of the router. This will be different from each manufacturer) on the address bar. 6. Go to WAN settings or Internet settings and select the options based on the above mentioned possibilities

on Aug 26, 2010 | Computers & Internet

Tip

How do you configure Multilink PPP on Cisco Routers


How do you configure Multilink PPP?

Given that the two sites that are connecting via Multilink PPP communicate with each other and coordinate the configuration, configuring Multilink PPP is easy. Here is a sample configuration of 3E1 circuits being bonded to form a single 6Mb Internet circuit:

controller E1 4/0
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#1
!
controller E1 4/1
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#2
!
controller E1 4/2
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#3
!
interface Multilink1
ip address 1.1.1.1 255.255.255.252
no cdp enable
ppp multilink
ppp multilink group 1
!
interface Serial4/0:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/1:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/2:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!

This configuration is from a Cisco 7200 router that has Qty 1 Controllers E1 interfaces (plugged into module 4). These E1 controllers create the Serial4/0:1, Serial4/1:1, Serial4/2:1 interfaces that are bound to the multilink group #1, and other serial interfaces (Serial4/3:1, Serial4/4:1 and so on...)

It is the multilink1 interface that is actually the single combined interface that really has the “6Mb” of bandwidth, and that is where you would apply all of your “normal interface configuration” for this 6Mb connection that connects to the Internet. You can see how the multilink 1 interface has an interface number that matches the ppp multilink group. On that multilink 1 interface, you have the IP address for this link, an ACL on the interface, firewall, NAT, or other router interface commands.

By using the multilink interface, you are able to bond all three of these E1 interfaces into a single router interface — very cool!

To verify that your multilink interfaces are up and running, you can use the show ppp multilink command, like this:

Router# show ppp multilink
Multilink1, bundle name is OtherSite
Bundle up for 3w4d, 89/255 load
Receive buffer limit 85344 bytes, frag timeout 1000 ms
10518/6985 fragments/bytes in reassembly list
21651 lost fragments, 3287247349 reordered
17098/8879018 discarded fragments/bytes, 18 lost received
0xA990C7 received sequence, 0x7F6AA8 sent sequence
Member links: 3 active, 0 inactive (max not set, min not set)
Se4/0:1, since 3w4d
Se4/1:1, since 3w4d
Se4/2:1, since 3w4d
Router#

The key to configuring Multilink PPP is the multilink interface, the ppp multilink protocol on each router, and the ppp multilink group x command on each interface. Multilink PPP isn’t a difficult router configuration to set up, and it is extremely valuable when you need multiple circuits bonded into a single circuit from a single provider.

And for sure, you can just add multilink interface to be routed using OSPF, PBR or any other routing protocol.

on Jan 12, 2010 | Computers & Internet

1 Answer

Cisco 3640 with a VWIC-2MFT-E1 network


You most likely don't have the correct IOS on your 3640 router. Other possibilities include bad VIC card or non-compatible VIC card.

May 05, 2010 | Sys Refurbished NM-8A Router (nm-8a s/t)

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

1 Answer

How can i config my DSL acount in cisco 857


with a dialer interface:
interface Dialer0
description $FW_OUTSIDE$
ip unnumbered Ethernet0
ip access-group sdm_dialer0_in in
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
ppp authentication chap callin
 ppp chap hostname xxxxxxxxxxxxxxx
 ppp chap password xxxxxxxxxxxxxxxxxxx

Mar 10, 2010 | Cisco 857 Router (CISCO857K9)

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

Routing


show ip int brief This will show you the available interfaces and type.If you want to create on Fa0/0 for example the config will be as follows:
On configuration mode type
Interface fa0/0.[vlan Id]
encapsulation isl | dot1q [Vlan id]
Assuming you are using dot1q and terminating vlan 200 The config is as follows
int fa0/0.200
encapsulation dot1q 200
ip address --------

on Gig Port

Int gi0/0.200
encapsulation dot1q 200
ip address

The encapsulation used should match the switch trunk.Default encapsulation is isl on cisco switch.If you are connecting another vendor use dot1q encapsulation.

Dec 27, 2007 | Cisco 2501 Router

Not finding what you are looking for?
Cisco 2851 Router Logo

Related Topics:

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Gareth Tomlinson
Gareth Tomlinson

Level 2 Expert

116 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...