Question about NetGear Cable/DSL Router with 10/100 Mbps Switch (im-rp614na)

1 Answer

Netgear router I can't get a connection on the second computer after unplugging router. The main computer (the one I'm on now) is connected, but my work computer can't get online.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 427 Answers

Thats because when you unplug a router, it stopps giving out wireless signal to your laptop.

Posted on Apr 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have NetGear (WGR614v7) Wireless Router. 1st thing i couldn't access internet...while making the connection mistakenly i put different WAN IP now i got huge problem. setup wizard in not opening so what...


Using a CAT5 cable, connect your computer to the router, disconnect the power supply from the router, and hold the reset button for 10 seconds. Then reconnect the power cord, and open the browser on your computer. Type in the address www.routerlogin.net and press the enter key. This will take to the main setup menu. Set up the router as you wish. To secure your router connection, vist these websites: http://www.labnol.org/internet/secure-your-wireless-wifi-network/10549/ and http://www.practicallynetworked.com/support/wireless_secure.htm. Hope this helps! For more info on your router, go to http://support.netgear.com/product/WGR614v7

Oct 26, 2013 | NetGear WGR614 Wireless Router

1 Answer

Debug netgear router


I don't think it's the NetGear. Shut down the computer, unplug, remove battery, if applicable, unplug NetGear, wait for 30 seconds or so, plug in Netgear, wait for selftest, plug in computer, reboot. I don't know the laptop or OS you are using so a general idea is all I can give. Does your NetGear have a SSID and Security Password? You can always reset to default settings. That said, I think it's your laptop that the issue. Have you tried to connect via a Ethernet Cable? Have you open the Network Adapters , and disabled and enables, tried a Diagnose and repair ? Have you opened the network and sharing center , Manage Network adapters and remove from Auto connect? Restart and select your wireless, put in your password.

Dec 16, 2012 | Computers & Internet

1 Answer

The signal is strong but there's no connection to internet


I have this problem sometimes. If you lose connection to the modem, you can't connect back to it, you have to reset the modem. Goto the modem, unplug it, wait 10 seconds, then plug it back in. Goto your connections, select yours, disconnect and then reconnect, wait a few seconds and it should connect. Hope this helps, let me know if it does or doesn't.

May 14, 2010 | NetGear WGR614 Wireless Router

1 Answer

I can't connect to my wireless


On all netgear routers, on the back, is a small pinhole. Press the button inside this pinhole for about 10 seconds, and then unplug the router. Still holding the button in, plug the router back in and wait an additional 20 seconds. When you release the button, the router should boot up to factory standard settings. You should then be able to connect to it through the ethernet cable, and reconfigure your settings. If you need assistance doing so, please reply to your post so we can help.


Feedback is much appreciated!

Jan 03, 2010 | NetGear FWAG114 ProSafe 802.11A/11G...

1 Answer

Netgear Router WGR614 Problem, 1234 Lights Lit Orange, No Connect


Try resetting the Netgear back to the factory default and then configure the wireless setting.
Press the pinhole RESET button on the back of the Netgear until all the LEDs flash then connect a LAN cable from the computer to the Netgear open a browser and enter the configuration URL IP address
http://192.168.0.1

Jan 01, 2010 | NetGear WGR614 Wireless Router

1 Answer

Cannot get router to connect with new ISP the router is a Netgear


After they are both connected, unplug main router for 10 seconds and plug back in, wait 5 minutes and do the same with the wireless router, wait another 5 minutes and you should be good to go.

Dec 09, 2009 | Computers & Internet

1 Answer

My netgear will not let me connect to the internet via my wireless connection my main computer has internet as it is connecter via the yellow cable to the netgear my other computers have a netgear adapter...


Open Zonealarm, choose Firewall, Zones.

Add >> IP Range set your IP range eg 192.168.0.1 to 192.168.0.254

This should allow connection between Router and Wireless Laptop/Desktop.

If your wireless PC cannot see the router, check your router setting to see if you are transmitting a SSID

May 18, 2009 | NetGear DG834G Router

1 Answer

Internet connection disappears.


You may either need to do a firmware update, or reset it back to factory default, you can download the firmware from the netgear site, or you can log onto the router and do a reset of the router.

Hope this helps,
Daid

Mar 15, 2009 | NetGear WGR614 Wireless Router

1 Answer

Wont connect to internet


You need to reset the router if the lights are flashing. Press the reset button at the back of the router for about 20 seconds then release it. Now unplug the power for 20 mins as well and plug it back in. Make sure your connection is right. PC connected to port 1 and modem to WAN or Internet port.

Dec 17, 2008 | NetGear WGR614 Router

1 Answer

Wireless problems


Hi there,

Here in Denmark, lots of people are well tired of this router.
It often loose internet connection, but a hard-reset fix the problem most times.
Maybe you just have to unplug the power for a few seconds and then plug it back in, - wait for a minute or two until all the lights are on.
If this doesn’t work, please respond, and well find another solution.

/Teis

Dec 01, 2008 | NetGear WGR614 Router

Not finding what you are looking for?

Open Questions:

See all NetGear Cable/DSL Router with 10/100 Mbps Switch Questions

NetGear Cable/DSL Router with 10/100 Mbps Switch (im-rp614na) Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...