Question about Kenwood KDC-135 CD Player

1 Answer

Kenwood 135 i have a 90 celica. just recently i bought some subs, amps, and kenwood system. i havent been able to get my kenwood to work though. my old system was a pyramid that i got when i bought the car and it was connected to a switch that turned on the car clock and the deck on. when i went to put in my kenwood, it doesnt turn on. there is a blinking dot and when i hit the cd eject button, i can hear the mechanisms working but the deck doesnt power on. i tried the deck in a friends car and it works fine in there, but not in the celica. i took the wiring into best buy where i bought the deck and the mechanic said the wiring seemed fine to him. I think its an easy fix and i dont want to take the car in and pay someone to do it. any ideas?

Posted by on

  • phillipsa08 Apr 14, 2008

    yep, was the fuses. i feel kinda stupid since i checked everything but that first. now i got a pumping system in my car thanks to you. Thanks a lot

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 78 Answers

Sorry about the delay I was on holiday, if you haven't solved the problem yet I would suggest that you check that you are getting both power supplies (red and yellow) and if not the first thing to do is check the fuses in the car. Let me know if your'e still having problems.

Posted on Apr 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sub problem with kenwood deck


well sounds like you crossed a wire somewhere. I would go through all the wires and check all the fuses on the amp and car.

Apr 10, 2014 | Kenwood Car Audio Receivers

1 Answer

RCA jacks on kenwood head unit do not function


Just run your amp on the front RCA and tune it on your amp they can blow which sounds like whats happend hope this helps

Mar 18, 2013 | Kenwood Car Audio Receivers

2 Answers

Kenwood kdc mp228 now working with amp/subs


Hi, ensure amp has 12v on the "+" and "rem" terminals and has a good ground to the amp, This is all the amps needs to start up

May 05, 2010 | Kenwood KDC-MP228 CD Player

1 Answer

Shuts off when the volume gets turned up didnt do this wen new


A mono amp usually can handle only two 4 ohm subs. You see when you hook up two subs in parallel it drops the ohms too 2 ohms and 3 in parellal drops it to 1 ohms overheating the amp and cause power failure. Unless you bought a Mono amp thats 1ohm stable. But still I've seen cheap 1 ohm stable amps not last long. Also possible your subs are fried too check them with a multimeter and measure each sub ohms.

Apr 06, 2010 | Kenwood KDC-BT838U Car CD Player

1 Answer

Doesn't eject CD! and im unsure how to wire up the two RCA outputs that are lable SUB. and the other lable CENTER! do i really fire up my two 12'' subs, just off one RCA jack? and if so do i run two 6''...


I think you will find that those outputs, SUB, CENTER, must go into an Amp that in turn you plug into, unless they are the ones with inbuilt amps. This depends on the output from your unit though. As to whether it would drive them or not.

Feb 07, 2010 | Kenwood KDC-319 CD Player

1 Answer

No sound from my front and back speakers in my van ive got subs


Make sure that when you hooked up your 4 channel amp to the remote turn on lead it is the same as the sub. Only hook amps to the Blue w/ white strip. The solid blue is power antenna lead and will lose power when on CD, ipod etc and only stays powered when the Tuner is on. Hope this fixes your problem.

Jun 03, 2009 | Kenwood KDC-MP428 CD Player

1 Answer

I want to upgrade my Kenwood KDC-MP435U sound


1. your charging system is your only limitation for watts but you can add plenty without upgrading it. i'd say 1,000 watts max on the stock batter and alternator with large power and ground cables of at least 4 gauge.

2. yes. using your subwoofer rca outputs.

3. for a subwoofer you should always ad an amp. i'd say a 3-400 watt amp is fine to match up with you kenwood speakers. you will need a small sub to fit in there or maybe one slim enclosure behind each seat with slim 8" subs

Jan 03, 2009 | Kenwood KDC-MP435U CD Player

1 Answer

Alpine x200 Subwoofer Preout pushing out a weak signal


Hi, just turn up the gain, though the max voltage may be higher, it does not mean the audible output is higher, alpine decks subwoofer control is an attenuator, so at max it will be the same level as front n rear, on min it is -15db... you will probably find the kenwood is +/- 7db so it has a gain boost...
just crank up the amp gains, problem sorted...

Dec 11, 2008 | Alpine iDA-X200 Car CD/ MP3 Player

1 Answer

Subwoofer Output Not Working...


first check that the subwoofer function on the actual head unit is turned up,second check that the gain on the amp is at bout half way then check that it is on a lp (low pass setting)
then check that the boost on the amp is turned up.
please leave feedback.
cheers

Jul 02, 2008 | Eclipse CD5405

1 Answer

Programing My Deck


Follow the below link for your manual: http://inform2.kenwoodusa.com/manuals/KDC1028.pdf Your welcome! Should you require any other assistance with this let me know Good Luck L8R

Sep 18, 2007 | Kenwood KDC-1028 CD Player

Not finding what you are looking for?
Kenwood KDC-135 CD Player Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...