Question about Samsung CLP-500 Laser Printer

1 Answer

I have a clp500 with vertical fading on the b&w. I have replaced both the transfer belt and the imaging unit (@ 25000 copies) and am still getting the fading if the printer sits idle for a period of time. I can get better results by shaking up the toner cartridge but I can't imagine doing this everytime I want to print. Suggestions?

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

Sounds like you may have wet toner, or was once wet toner. Ive worked on printers for years and I have actually found a few cartridges that had bad toner. Kind of like getting sugar or flower wet.
Also. sometimes the imaging unit won't charge the roller properly or the roller gets worn (I.E. Static Charge holds the toner to the drum until it is applied by the imaging unit)
So if you've replaced the imaging unit, then it almost has to be the toner itself or the toner drum. They are both part of the cartridge and the problem should go away if you replace the cartridge.

Good luck

Posted on Jun 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have konica c220 : i print a copy there is ligh green .5 inch line in left side and print copy is redness whats reason?


check the life of the image unit there is no way the transfer belt has this problem...check the image unit yellow and cyan maybe the reason...if you have reset tham the problem is image unit and you need a new one

Mar 13, 2014 | Konica Minolta bizhub Office Equipment &...

8 Answers

Color Print Quality


In my experience, the fuser has always been the cause of the lines.

Jul 09, 2008 | Ricoh CL3000E Laser Printer

1 Answer

The transfer assembly is causing a black line across top of image


Have you done any of the PM kit recently? Has the OPC & fixing unit been replaced recently???? They could be causing lines on copies, there are roller inside the transfer belt that may have toner build up on them...

Jun 06, 2012 | Sharp - AR-M550N copier - ARM550N

1 Answer

My konica Minolta Bizhub c250 is printing an image that is faded in sections and reprints very subtly in other sections where it should be white space. Can you help me fix this problem?


It could be either your image transfer belt that needs replacing, or your fuser unit. Check the transfer belt first, that's the most common cause for "ghost images"

Jul 28, 2010 | Konica Minolta bizhub C250 All-In-One...

1 Answer

KM7450 Vertical Lines in Magenta


I would replace the Magenta drum unit & developer unit

Jan 13, 2010 | Konica Minolta magicolor 7450 Magenta...

2 Answers

Faded copies ,replaced toner cartridge, replaced waste toner container, cleaned inside printer


how long has the printer gone without maintenance? If your copies are still coming out light with new toner, it probably needs a new transfer roller or fuser or imaging unit.

Oct 05, 2009 | Samsung CLP 300 Laser Printer

1 Answer

Have error code sc457 on copier, have received detailed instructions on how to fix it, but I need to know how to open it?


SC457 Position error for the image transfer belt’s cleaning unit

- Timing & Condition

• When the belt cleaning section touches the image transfer belt, but the belt cleaning sensor signal remains LOW.

• When the belt cleaning section releases from the image transfer belt, but the belt cleaning sensor remains HIGH.

• Dirty Sensor

• Defective sensor

• Defective belt cleaning shift clutch

• Defective drum peripheral component motor

• Defective I/O control board

• Defective main control board

1. Pull out and re-insert the image transfer belt unit.

2. Clean the image transfer belt cleaning H.P. sensor.

3. Replace the sensor. (Input Check: 5-803-012)

4. Replace the belt cleaning shift clutch.(Output Check: SP5-804-036)

5. Replace the drum peripheral component motor.

6. Replace the I/O control board.

7. Replace the main control board. [Signal Check]

• H.P.: CN219-B2 or TP108 on the I/O control board

The above information are taken from the service manual.

Good Luck!!!!!!!!!!!!!

Sep 20, 2009 | Office Equipment & Supplies

2 Answers

Ricoh Aficio cl2000


Most of the time when I find this happening on a printer, not just Ricoh's it turns out to be the PCU (photo conductor unit). The color PCU is one unit and the black is a seperate unit. Hope this helps.

Dec 17, 2007 | Ricoh Aficio CL2000 Laser Printer

2 Answers

Print problem


Have you tried replacing the ink cartridge?

May 01, 2007 | Minolta magicolor 2200 DeskLaser Printer

Not finding what you are looking for?
Samsung CLP-500 Laser Printer Logo

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Office Equipment & Supplies Experts

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

HEMANT GROVER

Level 2 Expert

167 Answers

CheckitRight
CheckitRight

Level 3 Expert

1362 Answers

Are you a Samsung Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...