Question about Teledyne Laars Laars Lite2 Heater 400000 BTU NG Elec Ign

1 Answer

Ignites then goes out after 10-20 seconds

It was running on recycle mode but not on filter mode. I opened up filter and cleaned all the built up DE then back washed. It lit then went out. Now even on recycle it ignites then goes out. when I opened pool , I ran the heater for 2 hours.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 33 Answers

Problem with the thermocoupler its not producing a minivolt of 250 plus that is needed to open the main gas valve

http://www.laarsman.co.uk

Miles

Posted on Jun 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Breathing tube clogs within a day or 2 after cleaning. Pool water is clear and clean but psi goes from 10 to 15 in 2 days.


have you done a total clean on the filter? over time DE can build up in the bottom of the filter tank and significantly reduce filter are causing high pressures.
see if you can pull the bottom drain plug and remove the lid of the filter (do this on a shady day or in low light conditions) grids do not like sunlight and will shorten their life. rinse out the filter's base with a garden hose.
OR if the pool is dirty it will take time to clean it you will need to continuously flush the filter until pressures drop

Jun 26, 2017 | Pool & Spa

1 Answer

It start up and go down road fine till it getting hot then it seem like just ran out of gas..


it can be anything, is your check engine light on?

try to get the trouble codes on an obd 1 system by following one of many links for GM trouble codes

if you're overzealous about cleaning that mafs, you might break that fine wire inside & will set a trouble code / go to failsafe mode when you break that part

it can be anything like your ignition coils to various sensors when your vehicle goes into "closed loop" mode

when it's cold, your car goes into "open loop" mode, running from pre-programmed paramaters from the car's brain ecu/ ecm & a bit rich until engine operating temps are reached... then the s### hits the fan when you go into close loop mode

FAQ How to read older GM codes for free

GM OBD Trouble Codes

Apr 01, 2015 | 1994 Oldsmobile Cutlass Ciera

1 Answer

I have a 225,000 to 375,000 btu propane heater that the gas valve will not open on. The igniter sparks I can see that .There does not appear to be a thermocouple unless it is built into the igniter. T


YOU MAY NEED TO CLEAN THE NOZZLE, THE FUEL FILTER, & POSSIBLY ADJUST THE PRESSURE AT REAR OF UNIT. MAKE SURE THAT THE FILTERS ARE CLEAR & UNIT HAS PROPER AIR FLOW OTHERWISE IT WILL OVERHEAT & TRIP THE HIGH LIMIT

Dec 25, 2012 | Reddy Portable Forced Air Propane Heater...

1 Answer

Ruud Achiever 90 - Intermittent - No ignition sometimes, ignites other times and turns off after a short while, lastly can get to ignite and stay on also using technique below. Seems to work fine IF I open...


no it shouldnt have anything to do with the cover, tighten all bolts, grounds, screws that you can find. Find the flame sensor and try cleaning it and also make sure sensor in inside the flame. let me know.

Mar 27, 2011 | Heating & Cooling

1 Answer

Pressure increase over the red line on pressure gauge while we were away for a weekend. Now pool is cloudy white. I am assuming this is DE. Back washed and cleaned filter twice. However, after running...


When the pressure goes up, try this. Pour some muriatic acid in the skimmer. (about 1/2 bottle) Let pump run for a little bit,(long enough for acid to get into filter)then shut off pump for 5 minutes or so. If pressure goes down to where it should be when it's turned back on, it needs to be disassembled and cleaned and then acid washed.

Jul 28, 2010 | Hayward EC65 Extended Cycle DE In Ground...

1 Answer

Pentair matertemp 400,000 BTU heater cycles on & off


My pentair matertemp 400,000 BTU natural gas heater cycles on and off before reaching desired temperature. I completely cleaned the DE filter and flow should not be an issue. When running the spa the pressure is 25. When running the cleaning system (polaris pop ups) the pressure is 30. Burner fires for 80 seconds then shuts off, reignites after 53 ceconds.Any tips on what might be the issue with the heater

Apr 04, 2010 | Pentair Mastertemp Pool & Spa Heater Dual...

1 Answer

Anthony filter system faulters after short while of running


If you have alge in your water it builds up in the filter and stopps it up rite away. You will need to take the filter apart again and hand clean it out again. but you will need to super chlorinate the water and kill all the alge before you start the pump or it will plug again. If you run it like this for any amount of time it will crush the grids, so be sure you kill all the alge.

Oct 13, 2009 | A.B.S ALADDIN GO-KIT #7 ANTHONY POOLS 2"...

2 Answers

The toro will start and run for 2 seconds then quit. We took apart the air filter and cleaned the gas line as well as cleaned the plug. No improvement. Thought it may have been bad gas or a plugged gas...


I am not sure what type of carb you have so I will give you a couple of ideas.
1. If the carb is one of the plastic ones that attaches directly to the gas tank take of the air cleaner and press the primer bulb. If you get a spurt of gas and not a stream of gas get a new diaphragm for the carb. It goes between the tank and the carb.
2. If there is a sediment bulb hooked to the carb drain the gas from tank and then carefully remove the sediment bulb and clean it.
3. If there is a sediment bulb hooked to the carb and a flat paper air filter attached to the sediment bulb via a plastic air filter holder with a primer bulb built into the air filter holder replace the gasket between filter cover and sediment bulb.

good luck
let me know if this works.
roundo4

Aug 12, 2009 | Toro Lawn Mower With Toro Power Tools

1 Answer

My kenmore dryer will start and run when cold after it heats up the flame (gas dryer)goes out then after 3 or 4 mins. i can see the igniter light but will not start a flame after 5 or 6 seconds the igniter...


gas valve coulkd be bad if not opening after a certain period of time the ignitor will turn off and attempt a few times more,does it have a soilenoid valve also open and clean any carbon that might be built up over yrs

Jun 21, 2009 | Dryers

1 Answer

Doesnt wash properly


Check the inlet screens on both sides of the pipes. (Plug off the wall first) Open your inlet full before wash. Check outlet filter to clean out, check to see if any debris in pump. Is this machine second hand? If so you can download a manual.......

Nov 30, 2007 | Whirlpool LHW0050PQ Front Load Washer

Not finding what you are looking for?
Teledyne Laars Laars Lite2 Heater 400000 BTU NG Elec Ign Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Teledyne Laars Pool & Spa Experts

Paul Carew

Level 3 Expert

2786 Answers

Jay Finke
Jay Finke

Level 3 Expert

1368 Answers

Bill Jordan

Level 2 Expert

372 Answers

Are you a Teledyne Laars Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...