Question about Kenmore HE2 Plus Front Load Washer

Open Question

High speed spin doesn't work on kenmore front load washer

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Kenmore Front Load Washer Problem

Pump may be plugged.Take off back Locate pump remove hoses. Check pump spins freely, remove debis. Mine had a hole in the basket gasket sealt hat let debis get in the pump. Good luck

Posted on Nov 02, 2007

Ad
  • 25 Answers

SOURCE: load noise in final spin cycle

turn the tub on the inside if it feels ruff as it turns and makes a noise then most likely you have a bad rear bearing, if it is smooth in turning and no noise then turn to drain or spin possibly something stuck in drain pump. the drain pump will start up first if you hear the noise then the drain pump is accessed from the front lower cover, if its the rear bearing probably not worth fixing about 400.00 in parts and alot of work.

Posted on Feb 16, 2008

  • 277 Answers

SOURCE: Kenmore front load washer will not spin. Clothes come out wet.

The clothes are wet after spinning When the clothes are wet at the end of a cycle, check these:

Motor coupler
Spin cycle
Siphoning
Water-inlet valve
Motor coupler To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning: 

  • If it's spinning when you lift the lid, the coupler is fine.


  • If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely.


Spin cycle If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component. 

Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician.

Siphoning If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve. 

Posted on Mar 02, 2009

localwonder
  • 6784 Answers

SOURCE: my fridaire front load washer will not spin at

HI. Your unit is equipped with a Motor Speed Control Board. This board regulates the spin speed, with the help of a tachometer, which, is located and mounted on the motor. When this Control board is experiencing issues, the spin will not preform at optimal performance. I recommend to replace this Motor Control Board asap. Once replaced, the unit will spin properly.

Posted on Nov 17, 2009

Testimonial: "Thaks very much. Where Is this control board located"

beltronic205
  • 1466 Answers

SOURCE: Clothes are still very wet after the spin cycle.

sounds like not pumping very well, try cleaning the filter/ pump

Posted on Apr 20, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Diagnostics ok but only spins slow


Water pump screen is plugged. Will not drain properly even though it goes into high spin.

Mar 14, 2014 | Kenmore HE3T Washer

1 Answer

Noise during high speed spin cycle


sounds like the bearings need replaced, when replacing bearings you need to replace all of them to ensure proper function and life longevity.

Dec 11, 2007 | Kenmore 3.8 cu. ft. HE3 Front Load Washer

1 Answer

Kenmore front load washer model 41744052400 will not enter into high speed spin at end of cycle. I can run the test for the different cycles and can get the high speed spin, but only in the test mode. ...


Try to get the repair manual for your machine, it's worth the cost. Meanwhile, with the power unplugged, undo any wire connectors that just plug in and check for corrosion. Check the capacitor, a dent will ruin it.

Nov 26, 2013 | Hotpoint WMA64 Front Load Washer

1 Answer

Front loader will spin in spin cycle but wont spin at high rpm needed to rinse water out of clothes


Possible that the controller is not shifting to switch on the high speed mode. Try and check if you can get this to work manually, try with another program on the panel. If so the fault is with the controller.

Jan 15, 2013 | Kenmore Elite 45986 Front Load Washer

1 Answer

The water in my front-loaded kenmore-he washer is not draining and doesn't seem to spin very fast either.


Hi,

Problems with a washing machine not spinning or not draining are often interrelated..

If you are having a problem with your top load washer then check out thistip...

Washing Machine does not Pump or Spin


If you are having problems with your front load washing machine then checkoutthis tip...

Front Load Washing machine not draining and or not spinning


heatman101

Aug 10, 2011 | Kenmore Front Load Washer

1 Answer

Clothes are still very wet after the spin cycle.


sounds like not pumping very well, try cleaning the filter/ pump

Apr 20, 2010 | Kenmore HE2 Plus Front Load Washer

1 Answer

Kenmore mod. #417.44092500 high speed spin doesn't


replace speed control board located right rear base of unit

Sep 12, 2009 | Kenmore Washing Machines

Not finding what you are looking for?
Kenmore HE2 Plus Front Load Washer Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2287 Answers

fordexpert

Level 3 Expert

5537 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...