Question about Broderbund The Print Shop 20 Deluxe for PC

1 Answer

I can't open projects I created.

When I go to Search Projects or My Projects when I click on the little example of the certificate this message comes up: Cannot find this file. Please verify that the correct filename and path are given.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Contributor
  • 1,070 Answers

Hello,
Opening/Importing a Project- If the message "Unable to read file. File type not supported." appears, the project that is being imported is in a file format that is not recognized by the program that is importing the file. The file cannot be imported.Try open another file. Check and improve your Configuration for Better Performance. For more about How to Import Click here.. Opening Projects from Previous Versions Click here.
Hope this lead you to a conclusion..Thanks for Contacting FixYa

Posted on May 16, 2010

  • 2 more comments 
  • dick_jannie May 16, 2010

    I'm using Print Shop 20, not 22 or 23. Also, I am not trying to go from one version to another...the projects are in the same version I'm still using.

  • shafi
    shafi May 16, 2010

    Cannot Initialize Your Own Art or Projects Collection


    Windows® XP


    1. Close all open windows and programs to return to the desktop.

    2. Click Start and choose Run.

    3. Type %HOMEPATH% into the Open field and click OK.

    4. Click the Tools menu and choose Folder Options in the window that appears.

    5. Select the View tab in the window that opens.

    6. Locate the Hidden Files and Folders setting and ensure that Show Hidden Files And Folders is selected.

    7. Click OK to accept the change.

    8. Double-click the Local Settings folder.

    9. Double-click the Application Data folder.

    10. Double-click the Broderbund Software folder.

    11. Double-click the Print folder.

    12. Double-click The Print Shop folder.

    13. Double-click the folder corresponding to the version of the printshop that you have (ie: 22, or 23).

    14. Press and hold the CTRL key and click the Art folder, the Projects folder, and the USER.INI file to select these items.

    15. Release the CTRL key. The items will remain highlighted.

    16. Press the DELETE key on the keyboard to delete the selected items.

    17. Click Yes if prompted to move any files to the Recycle Bin.

    18. Close all open windows and restart the computer.

    19. Launch and use the program.
    NOTE: To prevent a reoccurrence of this issue, it is advisable to update your video drivers

    Windows® Vista



    • Close all programs and return to the desktop.

    • Click Start.

    • Select All Programs.

    • Select Accessories.

    • Click on RUN.

    • Type %HOMEPATH% into the Open field and click OK.

    • Click on the Organize menu on the upper left hand side of the screen.

    • Select Folder and Search Options.

    • Select the View tab.

    • Locate the Hidden Files and Folders setting and ensure that Show Hidden Files And Folders is selected.

    • Click OK to accept the change.

    • Double-click the AppData folder

    • Double-click the Local folder

    • Double-click the Broderbund Software folder

    • Double-click the Print folder

    • Double-click the Print Shop folder

    • Double-click the folder corresponding to the version of the printshop that you have (ie: 22.0, or 23.0).

    • Press and hold the CTRL key and click the Art folder, the Projects folder, and the USER.INI file to select these items.

    • Release the CTRL key. The items will remain highlighted.

    • Press the DELETE key on the keyboard to delete the selected items.

    • Click Yes if prompted to move any files to the Recycle Bin.

    • Close all open windows and restart the computer.

    • Launch and use the program
      NOTE: To prevent a reoccurrence of this issue, it is advisable to update your video drivers.

  • dick_jannie May 16, 2010

    I DO NOT WANT TO DELETE!!! I want to access. And, once again, I do not have Print Shop 22 or 23. I have 20.

  • shafi
    shafi May 16, 2010

    Dear ,
    With my knowledge-Corruption of the Your Own Art Gallery or Your Own Project Gallery can cause this issue. Deleting the corrupt files will help resolve the issue.So you may have to Do above Steps...Just Click here too...
    keep Using....

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

When I attempt to open a word document, I get a error message


You made a backup? If yes, then:
Start MSWord.
Click the Microsoft Office Button, and then click Open.
Locate the folder in which you last saved the missing file.
In the Files of type list, click All Files. The backup file usually has the name "Backup of" followed by the name of the missing file.
Click the backup file, and then click Open.

Otherwise it is necessary to try only this way:
DOC Repair Kit is a comprehensive Microsoft Word DOC repair tool with immense potential and an interface that makes the entire procedure a snap. Based on a lightning-fast proprietary core, the program knows how to repair Word DOC files in situations when other tools appear completely helpless.

For more information: http://www.doc.repair/

If this way didn't work, try to find the answer here: http://www.filerepairforum.com/forum/microsoft/microsoft-aa/word/392-how-to-repair-word-after-the-file-is-corrupted-and-cannot-be-opened

Oct 27, 2014 | Microsoft Office Word 2007 Full Version...

1 Answer

I had to reinstall video pro 3x and now I cant open my previous projects


Dear Donna,

Obviously you might have saved your projects in a folder other than the default Corel Video Pro X3 folder. Even, if they are there on uninstalling the software asks for deleting user data. If they were there and you had deleted the user data than you shall need a File Recovery tool to get your files back.

Second:
If they are not in the default folder and projects files are still there on your system, you can easily double click and open them again in Videostudio X3. Once, you have uninstalled the s/w and then installed it back the Recently Open/Projects list is deleted by default. Once, you shall start opening your projects again and again the list shall compile again.

Oct 24, 2012 | Computers & Internet

1 Answer

Problem opening Pinnacle Studio Plus 9 Project


Updates and/or patches may need to be reinstalled for Pinnacle Studio Plus 9. Check here: Downloads

Feb 28, 2017 | Pinnacle Studio Plus 9 for PC

1 Answer

I just purchased your new software program and we used it to design a certificate. If we send the certificate as an attachment it just ends up as mess that is unreadable. What program do we need to use to...


Well, this is not Microsoft support, this is a community site of volunteers helping others :)

Now, what you need is a piece of software that will convert your certificate or whatever you will design into a PDF document, which will maintain the formatting, fonts and everything, when sent as an attachment to e-mail and opened on any system - hence the name Portable Document Format.

The simplest way is to install PDF Creator, which is free software. Go to this site, download and install:
http://sourceforge.net/projects/pdfcreator/
It will create a new "virtual" printer, to which you will print the created document. PDF Creator will take over and ask you for document title and file name under which you want it saved. Once you save it on your hard disk, it will open in your PDF reader (if you don't have one installed, which is unlikely, then read bottom) and you will see the document exactly as everyone else will see it. Then you can attach this file to your e-mail message and you're in business.

To get a PDF reader go to http://get.adobe.com/reader/ and install, proceeding as instructed.

Don't forget to come back with a testimonial if helped please :)

Nov 14, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Cannot open P3 projects with logos embedded in footer ( logo files are windows metafiles). P3 hangs up on opening layout; (then when closing P3, error message paraphrased "ntvdm.exe file is non-responsive"...


1. Go to My Computer
2. Go to Tools
3. Folder Options
4. File Types Tab
5. Find the file type "Primavera Draw" with the "PMT" extension
6. Delete this file type
7. Click on the "New" button to create a new file type
8. Enter "PMT" for the file extension and click OK
9. With the "PMT" file type selected, click on the "Advanced" button
10. Enter "Primavera Draw" in the box next to the "Change Icon" button
11. Click on the "Change Icon" button
12. Click on the "Browse" button and navigate to C:\P3WIN\P3PROGS\PRMDRAW.EXE
13. Select one of the two icons (I like the color one) and click "OK"
14. Click on the "New" button next to the "Actions" list
15. Type "open" in the box under "Action"
16. Type "C:\P3WIN\P3PROGS\PRMDRAW.EXE" in the box under "Application used to perform action"
17. Click "OK"
18. Click "OK" again
19. Click "Close"
20. Close "My Computer"


Sep 24, 2009 | Primavera Project Planner P3 (PRIMAVERAP3)...

1 Answer

Is there a program out there like Greetings 99 for vista?


Art Explosion Greeting Card Factory Deluxe 7.0 - This version of Greeting Card Factory from Nova Development adds another 10,000 graphics (90,000+) and almost double the number of project templates from earlier versions (24,000+). Create all kinds of projects from greeting cards and calendars to stationery and certificates. Some of the kinds of cards include Thank You notes, Pop-Up Cards, Note Cards, and Photo CD Greeting Cards. Helpful tools: Photo Editor, Card Browser, and Drag and Drop Text Effects. It's also Windows Vista certified. This is a very good program and works with Vista. Hope this helps you.

Aug 23, 2009 | Microsoft Graphics Studio Greetings 99...

1 Answer

File/Folder Permission Message in Pinnacle Studio 11 Plus


Hello welcome to FIxya!

Here you can check this procedure on how to open your files again.

"1) Check your Recycle Bin
2) Do a Folder/File Search for each of the Grey Folder Project names. This will display all Folders & Files with that Project Name. You are looking for an .stx File. If it's there, right-Click on Project Name / Open Containing Folder & Copy it to your My Projects Folder. Then you should have both the Grey Folder & .stx File for the same Project name, showing in your My Projects Folder.
If the Search doesn't display a .stx File, you can create a new one, by Opening a New empty Project, which will create a My Movie Grey Folder & a My Movie .stx File, Save to your My Projects Folder. Delete the My Movie Grey Folder & Rename the My Movie .stx File to the same name as your original Grey Folder."
So ...after finding my "lost" movie file, with its file name, under Documents\Pinnacle Studio\My Projects i then went through the following procedures using your great advice Colour;
  1. Make a copy of your found "lost" movie grey film icon file by right mouse clicking on your lost file and choosing "copy". Paste the copy into another folder in Documents where you can find it if need be
  2. Then go back to Documents\Pinnacle Studio\My Projects and right mouse click onto your grey film icon. Choose "rename". Then rename your "lost" grey film icon to a new file name but do not put .stc at the end of the file name, if you are operating VISTA and Pinnacle 12. This is important because Pinnacle 12 won't recognise the file later if you have .stc in the file name
  3. Open Pinnacle and go to the File Menu
  4. Click on New Project
  5. Open File Menu again and click on Save File as
  6. Give the file a name such as "Movie 7" and save it
  7. Close out of Pinnacle
  8. Open up Documents\Pinnacle Studio\My Projects and observe that you now have 2 new files there ...a grey film icon file saying Movie 7 AND a coloured Pinnacle icon file saying Movie 7
  9. Delete the grey icon file with the file name Movie 7
  10. Now give your coloured Pinnacle icon file the exact same rename as your precious "lost" renamed grey movie icon file, using the right mouse click on rename proceedure as explained in No.2 above.
  11. Close out of Documents file
  12. Now open up Pinnacle again
  13. Go to Menu and choose Open Project
  14. There you will see the coloured Pinnacle icon file with the new name of your "lost" movie file.
  15. Click onto its coloured Pinnacle icon, and watch your "lost" movie come into view again

Nov 16, 2008 | Pinnacle Studio Plus Version 11

1 Answer

A project work


In wich language you want program and what outputs you want

Sep 19, 2008 | Computers & Internet

1 Answer

HOW TO DOWNLOAD PROJECTS FROM THE INTERNET


Download free designs from website: www.annthegran.com , click on free designs and save to your desktop. The format will be in zip format. Unzip the file by clicking on the icon. The design will open in pes format. Drag the file to a new folder that you can create, MY DESIGNS. Open futura software, go to file, open, MY DESIGNS and click on your design. Enjoy!

Nov 13, 2007 | Singer CE-200 Quantum Futura Computerized...

Not finding what you are looking for?
Broderbund The Print Shop 20 Deluxe for PC Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Broderbund Computers & Internet Experts

Cindy Wells

Level 3 Expert

5100 Answers

Martin Murray

Level 3 Expert

1623 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a Broderbund Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...