Question about Alpine IVA-D106 Car DVD Player

1 Answer

Cannot access bluetooth menu in the Alpine iva-d106

I cannot access my bluetooth menu in the iva-d106 head unit. my phone recognizes the kce-400bt, but I can't get to the menu to sync the two together. the manual says to hold the setup button for 2 seconds, and then use the dual action rotary controller to scroll through the menu options until you find the bluetooth controls. The controller will only control the volume, and not go through any menu screens.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

To connect the iva-d106 with the kce-400bt you need another cable

(KWE-460V), and to connect the ipod you'll need the KCE-435IV, first you connect KCE-400bt to the IVA-D106 using the KWE-460V cable, then conect the ipod to the KCE-400bt using the KCE-435IV

Posted on Aug 05, 2010

  • gandkand3 Aug 05, 2010

    I ordered the correct cable before installing it.(460V). I haven't hooked up the newer ipod cable(435IV). I wonder if both cables have to be connected for it to work? Thanks for the suggestion

  • gandkand3 Aug 05, 2010

    I ordered the correct cable before installing it.(460V). I haven't hooked up the newer ipod cable(435IV). I wonder if both cables have to be connected for it to work? Thanks for the suggestion

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

IVA-D106 Car DVD Player: no picture on screen while dvd is playing...


Im guessing that if you can hear sound but have no picture and this is newly installed that your unit is wired to your parking brake as a safety feature. You need to disconnect it and connect the wire to the radio ground to bypass it.

May 18, 2010 | Alpine IVA-D106 Car DVD Player

1 Answer

Interface Question (Alpine IVA D106)


the way u have it formated on the ipod might have something to do with that.

Apr 20, 2010 | Alpine IVA-D106 Car DVD Player

1 Answer

Screen is blank on my Alpine IVA-D106 and menus, video etc only appear when I touch the screen. A few seconds after touching the display goes blank again.


check the screen configuration using the visual button on the top right side of the screen, you should disable the "OFF" button

Apr 16, 2010 | Alpine IVA-D106 Car DVD Player

1 Answer

How to set up bluetooth on CDE102


you will need to add an kce-400bt adaptor to make the radio bluetooth, it only comes with the option to control bluetooth.

Nov 10, 2009 | Alpine CDE-102Ri CD Reciever, iPod and USB...

1 Answer

Have an alpine 9886 stereo and cannot connect my blue tooth ready phone...


Hello maslynab,

The Alpine CDA-9886 is Bluetooth ready but requires an adapter such as Alpine's KCE-400BT or a generic adapter in order to pair with a phone.

Hope this helps.

Aug 05, 2009 | Alpine CDA-9886 Car CD/ MP3 Player

1 Answer

How to get amp status to come up on the screen of alpine d 310


you have to have an alpine kce-510m amp link module. You must also have a compatible amp, such as mrd-m300, mrd-m500, or the mrd-m1000. The amp link module plugs into the (ext) plug on the iva-d310 and the other end of the cable into an alpine kce-060m y-cable. The shorter of the y-cable plugs into the amp with the lowest id #.

Feb 11, 2009 | Alpine IVA-D310 Car DVD Player

1 Answer

Alpine IDA-x100 and KCE-300BT


Hi
what you need to do is to start off make sure both units are powered from the same point you will see why below. Make sure you connect the Audio Interrupt out lead (pink/black) from the 300bt to the x001 INT IN pink/black wire
Go to general settings turn off the int mute setting, (you proberly have it turned off already the reason your not seeing it) try resetting it using the small button behind the face plate. This should allow you to see the int mute setting. Go to the bluetooth settings and select adaptor. Disconnect power to both units. ( you will need to re apply power to both units at the same time) after around 10mins. when you re-connect the power make sure ALL bluetooth units around the car are turned off. You should now have success in pairing the phone and having the X001 recognise the 300 bt.

Feb 20, 2008 | Car Audio & Video

2 Answers

No sound from turn by turn navigation


I have an MRA-F350 decoder/amp, which needs a KCE-900E between the Nav and the Head to correctly route the audio.  Without it, you'll only hear directions when you're specifically tuned to the Nav input.

I looked at the manual for your processor, and it looks like it needs the same thing (pg 42 in PDF on Alpine's site)

Nav  >  KCE-900E  >  Head  (RGB)
KCE-900E  >  Processor  (RCA + Guide Control)

Oct 07, 2007 | Alpine NVE-N872A GPS Receiver

Not finding what you are looking for?
Alpine IVA-D106 Car DVD Player Logo

676 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...