Question about Motherboards

2 Answers

Ga-k8ns pro motherboard/ pc self build

HI ALL. CAN ANYONE HELP SOLVE A NO BIOS PROBLEM? I JUST PUT TOGETHER A PC USING THE INSTALL GUIDE. EVERYTHING SEEMS TO RUN BUT GOT NO BIOS OR BEEPS.NOTHING ON SCREEN. TRIED THE RAM. TAKING OUT A STICK,REPLACE. ADDED SPEAKER. NO BEEPS. DIFFERENT GIGABYTE BOARDS. GOT THE SAME. ANY IDEAS PLEASE. NEW TO THIS ,BEAR WITH ME. THANKS AGAIN PAUL

Posted by on

  • paul Apr 02, 2008

    HI FRIEND. THANKS FOR YOUR HELP. I TOOK EVERYTHING BACK OUT AND STARTED AGAIN. FOUND TO BE THE CPU. PUT THE BOARD TO ONE SIDE FOR A WHILE AND BUILT A 663AS PRO 1.2. PUT A XP AMD (THINK THATS D NAME) 1 GIG RAM, VOODOO 3DFX CARD AND SEEMS TO RUN WELL. NOT BAD FOR FREECYCLE COMPONENTS. (cost £0). I GOTTA GET A 64 CPU FOR A GA K8VT800 PRO BOARD. LIKE I SAY IM NEW TO THIS BUT BIN BITTEN BY THE BUG.L.O.L. HAVE A NICE DAY. PAUL

×

2 Answers

Puhdi k driver kahan chupa k rakah hai

Posted on Aug 06, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Hey me too. Just bought a sata drive. I have the same mobo (AK86-L), and now the same problem. Updated the bios and SATA is enabled. Updated the driver. Tried both sata 1 and sata 2 connections on the mobo. It will not recognize the drive although it picks up that something is connected to the mobo. Its a WD Caviar 500 GB drive. Anyone have any thoughts?

Posted on Mar 31, 2008

  • Reddin
    Reddin Apr 02, 2008

    Hi Paul,



    First I don't know why the comment I made on another thread is here, but I'll try and speak to your problem in this post.



    I put together a couple of computers a while ago and everytime there was a no beep situation and nothing on the monitor, it was the RAM. One time bad ram, the other time - it just wasn't connected to the board well enough. Of course there could be other problems, but I would verify that its not the ram first. Maybe double check the type of ram you are to use with the board. Also maybe try the ram on another computer if you can to make sure it actually works. Once you verify its not the ram, then you can move on to the next set of possibilities...

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

GA-K8NS losing Cmos - not the battery


Hi, you can download drivers and software here:

http://www.gigabyte.com/products/product-page.aspx?pid=1783#driver

Try to change the cmos battery.
When the battery run out of power the bios can`t
remember its settings.
Thats probably why you have a cmos error.
The battery is a 2032 watch type.
You can try to remove the battery and measure the voltage
with a voltmeter.
Its should be around 3 volts.
Consider to upgrade the bios when you get it up and running.
You have to make sure its the right mainboard when you flashing
the bios or the mainboard will be destroyed.

Sep 07, 2011 | Gigabyte GA-K8NS Motherboard

2 Answers

Im getting 3 long beeps when i turn my pc on


copy bios if built in vga if external vga check vga

Nov 01, 2010 | Gigabyte GA-K8NS Motherboard

1 Answer

My system is this type:Gigabyte GA-8I845GVM-RZ Motherboard I am install win xp load and other software pc is ok after install software install vga driver and pc restart countinuebut without vga...


Hi there,

One possible cause of this problem is that you have not installed the correct driver for your graphics adapter. Use the Main board utility driver pack together with your motherboard, use the auto run setup to make sure you have installed the right driver.

Let me know for any clarification.


Jun 22, 2010 | Gigabyte GA-8I845GVM-RZ Motherboard

2 Answers

Ga-6vxd7 keyboard wont work to boot from cd


Hi,
Plug the USB keyboard into another port (preferably one at the back) restart the PC and enter the BIOS again, this time go through the BIOS and set all the USB controllers to enabled, hit F10 save the changes and exit the bios. The computer will restart and you should now be able to use the USB keyboard to install the OS.
Please post back if you need anymore advice.


Good luck

Jun 15, 2009 | Gigabyte GA-6VXD7 Motherboard

1 Answer

What other cpus will work in the GA-K8NS PRO nforce3 250


Hee is the link to your CPU support list. for model GA-K8NS Rev2 
Looks like that 3700+ Newcastle with 1GB on the chip  is the best on the list.
http://www.gigabyte.com.tw/Support/Motherboard/CPUSupport_Model.aspx?ProductID=2275#anchor_os

Mar 12, 2009 | Gigabyte GA-K8NS Motherboard

2 Answers

Ga-k8ns memory problems


did you go into bios and check set up of ram speed etc

Jul 14, 2008 | Gigabyte GA-K8NS Motherboard

2 Answers

Installing 2 sticks of 1 gb ram = DRAM error beeps


If the computer is working with one gb stick and not the other, try this:

Swap the sticks with the one that does work. If it works then its the memory card slot on the motherboard. If it doesn't boot up, then it's the memory stick.

Jun 13, 2008 | Gigabyte GA-K8NS Motherboard

2 Answers

Boot only Frm Cd boot sequience has been set


Take out the cd from the drive. If it still trys to boot from it change the boot sequence in the bios.

Feb 19, 2008 | Gigabyte GA-K8NS Pro Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

539 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...