Question about Health & Beauty

1 Answer

Will not continue running.it runs about4 min. then service light comes on .shut it down & immediately start it up and it will run another 4 min.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 17,970 Answers

Soun like overheating from some components; need check the compressor, for begin.

Tell us news.

Posted on May 15, 2010

  • 3 more comments 
  • owatkins May 15, 2010

    Don't think its the motor because you can start back up immediately without the motor cooling down

  • owatkins May 15, 2010

    still got problem

  • owatkins May 15, 2010

    still got problem

  • ZJ Limited
    ZJ Limited May 17, 2010

    If the unit shuts down frequently or fails to start, you may have a low voltage situation.
    Low voltage can also be suspected when:
    • The compressor fails to start or motor does not get up to full power or speed.
    • Other motor operated appliances fail to operate properly or too many motor operated appliances are on same circuit.

    Nebulizer overheats. The nebulizer has an internal thermal protector to prevent the device from overheating. If the internal temperature reaches the preset level, the unit will automatically shut down, and the power LED will turn RED.

    If the Nebulizer does not work, and the light indicator is red, its possible that the thermal protector has been activated due to:
    a. The device operating outside the conditions outlined in this manual.
    b. The device has been operating near heat sources or in hot environments.

    Allow the nebulizer to cool down for a minimum of 40 minutes. Wait until the RED light turns off before turning the nebulizer on again.

  • owatkins May 17, 2010

    This puritan-bennett-companion 590 oxygen concentrator does not work like it should. maybe i didn't it clear this thing will run about 4to 5min.then it shut down then then a light comes on saying to call service man .If you hit the power button to turn the thing off and immediately hit the power button it immediately starts back up and runs 4 to 5 min. I have gone through this cycle for up to an hour and nothing seem to get hot or to slow down. thank you Ollie

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sub zero 700 br


Thank you for your information, are you getting a flashing display showing service on the screen? I the past I have found the service light has shown before the unit shuts down. Your unit has thermistors that need information from the compartment to continue to run. The computer defaults when the information is not present and then shuts down. With this being said, the thermistors could be the cause of this issue you have. There are two in each compartment, one on the evaporator other in the compartment itself. If you have a broken wire or corroded, the computer can't detect the compartment is running and will shut done. Normally will flash service within 20 mins of start up. Look into this and get back to me if you need more information.
Good luck,

Mar 25, 2014 | Sub-Zero Refrigerators

1 Answer

Yamaha ef3000ise shuts down after start up


Replace the low oil light censor, that's ur problem giving false reading

Oct 07, 2013 | Yamaha Electrical Supplies

1 Answer

Ac unit runs, inside blower shuts off after 2 mins, compressor continues to run, t-stat still calling for cool


My central AC unit decided to stop on the hottest day of the year. It would start and run normally for a few minutes and then the blower would shut off. After checking the breakers, thermostat and overflow shut off (did not have one) I saw something about a blower motor capacitor. This was easy to get to and replace and my last hope before waiting for someone to come fix it. The capacitor cost $4.04 with tax and had my AC working again. Needless to say I was beyond happy. I hope this can help others with a similar problem.

May 20, 2012 | Heating & Cooling

1 Answer

Oven comes on for 5 min then shuts down everything even the keyboard


Same problem here on JKP15WOW1WW. The cycle starts like this:
1) Open circuit Breaker
2) Open oven panel and push ribbon connector to ERC. Replace planel.
3) Close circuit breaker
4) Run to oven, notice clock flashing some time but not 12:00 and start Bake. Bake button beeps and starts bake coil.
5) Within 5 minutes hear a beep and all buttons on panel are unresponsive. Bake continues. if oven light is on it continues to glow. Only button that responds with a beep (and not to clear bake or oven light) is Clear botton.
Rinse..wash..lather...repeat...

Nov 11, 2009 | GE JKP15 Electric Single Oven

1 Answer

I have a 93 Jeep Wrangler 4.0 that cranks and doesn't wanna start. Fuel Pump is working and has good fuel pressure. Problem is coil loses power after the first start. I put in new distributor, new coil,...


Ok...you mentioned that there is no spark coming from the coil when it's in no start...Is there power from the alternator going to the coil?
One other item...If the timing chain is worn and stretched, it is possible that the cam sensor and crank sensor are out of phase with each other, just enough where a temperature difference will change starting ability.
One question...while in no start, have you tried changing the throttle position while cranking to see if it lights at part or 3/4 throttle?

Oct 15, 2009 | 1993 Jeep Wrangler

1 Answer

Kohler confidant 4 generator will not run.


i got the same gen and with the same problem
mike

Sep 24, 2009 | Kohler Electrical Supplies

1 Answer

The unit shuts down after using for 4-5 minutes and I smel burnig


Sadly, light duty machines as yours do overheat and shut off. Shredders are rated for run time. An example: 4 min run time with 60 min off to cool down. I could not find your machine's rating. However, given the 10 page volume I would guess the rating close to the 4 min on.
High volume shredders are rated as continuous run. They should never over heat.

Apr 21, 2009 | Cross Infoguard Shredder SX102M

1 Answer

My v.w glof glow light dose not come on?


Most likely ignition switch has gone bad.  Don't need to worry about oil pressure light IF the motor is not running, but IF it IS running, shut down motor immediately until oil pressure can be verified with an external gauge.
good luck

please rate all solutions

Sep 11, 2008 | 1997 Volkswagen Golf

1 Answer

Compressor starts and doesn't stop


Relay for the compressor may be stuck ( Contacts welded) both the fan and the compressor should operate at the same time. Have the relay(s) checked and possibly replaced.

Apr 29, 2008 | Dometic Rooftop RV Air Conditioner

Not finding what you are looking for?
Health & Beauty Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Health & Beauty Experts

Robin Hill
Robin Hill

Level 3 Expert

1263 Answers

wcdoc1953
wcdoc1953

Level 2 Expert

278 Answers

yadayada
yadayada

Level 3 Expert

75066 Answers

Are you a Health and Beauty Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...