Question about Onkyo TX-SV535 Receiver

1 Answer

Rear Speakers no Sound.

I have a Onkyo Receiver TX-SV525. Rear speakers have no sound, however when I play the sound check they operate. What is the problem?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 46 Answers

The rear speakers will only work when the Dolby signal processor or one of the 4 sound fields has been selected. In other words, the rear speakers won't "work" when listening in just Stereo, and this can happen if the "By-Pass" button on the front of the receiver has been engaged.

Posted on May 16, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an onkyo TX-SV515 PRO receiver and the remote speakers will not turn on. The main speakers work fine but when I depress the button to turn on the remote speakers they do not switch on.


I had the same problem. You must turn on the remote speakers via the reciever and then adjust the remote speaker volume control that is only located on the remote control. The volume buttons are on the top right of the remote. It is briefly discussed in the owners manual which can be downloaded online.<!-- from fixya rte -->

Jun 05, 2010 | Onkyo TX-SV525 Receiver

1 Answer

No sound out of the main speakers. sound will play in center or rear speakers


are you sure you have them plugged into the main speaker (Front) not speaker B? or make sure you dont have speaker B turned on only.

May 11, 2010 | Onkyo TX-SR502 Receiver

1 Answer

Sound won't play through Onkyo TX-SR605 when using HDMI


The chances are that you have selected an incorrect sound setting or not switched it on, for the HDMI you are using. With Onkyo receivers each connection will have it own settings for video and sound. You just need to look in the manual as to how to select the settings.

May 08, 2017 | Onkyo TX-SR605 Receiver

1 Answer

MY REMOTE IS NOT WORKING FOR MY ONKYO TX-SV525,


Hello, I am sorry for your issue. Please go to replacementremotes.com and search txsv525. They do sell a replacement. If you email me at askonkyo@us.onkyo.com and I will send you a copy of the manual. Thank you. Onkyo USA

Mar 14, 2017 | Onkyo TX-SV545 Receiver

1 Answer

There is no sound going to the rear speakers. Is there a certain mode I need to have the receiver on. If it is not a mode switch, is it a relatively simple fix?


Assuming you do have all 5.1 speakers connected and a digital signal (DVD/CD etc)
Make sure that you have the surround speakers connected into the right spot on the rear of the amp: they can be confusing with their markings.
Front speakers should be in speaker A front.
You must have the sound setting or sound programme on Dolby Digital or similar, Not just stereo. There should be a dial or button on the front panel for this.
Bear in mind that the rears are the only for effect and do not alway produce sound.
Maybe send me more info:

Jun 14, 2009 | Onkyo TX-SV525 Receiver

1 Answer

Remote Speakers


Hello, I am sorry about your issue. I suggest that you contact Onkyo product support at 800-229-1687 option #3 so that we can troubleshoot with you. Thank you, Onkyo USA.

Mar 29, 2017 | Onkyo TX-SV525 Receiver

1 Answer

My Onkyo TX SV 535 Surround Sound wont work


when the stereo or mono listening mode is selected only front speaker and subwoofer produce sound--------make sure that speakers are configured correctly.
and you select surround sound in listening mode.

Aug 17, 2008 | Onkyo TX-SV535 Receiver

1 Answer

No sound in surround modes


I just connected the front main speakers and sound well, but when i connect the speakers (2 fr, 2 rear, 1 ctr) there`s no sound in any surround mode from any source.

Aug 15, 2007 | Onkyo TX-SV525 Receiver

1 Answer

NO surround sound coming from our harmon/kardon speakers when set up to our onkyo tx-sr601 receiver. wires connected in correct areas, front left, right and center speakers work, subwoofer works. setup for...


So your saying that you have no rear channel. Some recivers use a single stereo output ic for both sides on the rear speakers. you could have a defect with this IC . Anther thing Im sure you check3ed the obvious ie : the switch is on suround sound? If there is a front to rear fader is it in the middle? Good Luck

Jun 04, 2006 | Onkyo TX-SR601 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

686 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

 Grubhead
Grubhead

Level 3 Expert

5151 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...