Question about Craftsman Garden

Open Question

I have a craftsman 917378480 walk behind mower. It starts up when cold , runs for a minute or two and then quits. Any suggestions?

Posted by on

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 127 Answers

SOURCE: Craftsman 5.5 Gold mower will not start

YOUR PROBLEM IS SIMPLE.
FIRST OF ALL THE HOLE IN THE PRIMER BUTTON MUST BE THERE TO POP BACK OUT EACH TIME YOU PRESS IT NOW AS TO THE GAS COMING OUT OF THERE
THE FLOAT IN THE CARB IS STUCK IN THE FILL POSITION AND WILL NOT LIFT ONCE THE BOWL IS FULL TO STOP THE GAS FROM FILLING OR YOU HAVE A PIN HOLE IN THE FLOAT ITSELF.UNDO THE NOT ON THE BOOTM OF THE BOWL WITH THE LAWN MOWER TILTED ON A 45 DEGREE ANGLE SEE IF YOU CAN MOVE THE FLOAT UP AND DOWN IF IT IS FREE MOVING SPRAY THE WHOLE AREA CLEAN WITH CARB CLEANER AND REASSEMBLE TRY TO START ,IF STILL THE SAME PROBLEM YOU WILL NEED TO REBUILD THE CARB AND INSTALL A NEW FLOAT

Posted on Jun 26, 2009

  • 23 Answers

SOURCE: I have a craftsman 6.0 gold walk behind mower with

sounds like diaphram problem. your not getting any fuel. you might be able to buy a kit from napa or sears pretty inexpensive. http://www.searspartsdirect.com/partsdirect/index.action?intcmp=xsite_Sears try this for your manual.

Posted on Jul 08, 2009

  • 1 Answer

SOURCE: my craftsman rotory lawn mower 6.5 hp self

You have water in in the carborator, I'll bet. I had this same problem. Here's what I did.

I emptied the gas tank, put in a new spark plug, changed the oil and then unscrewed thd big nut on the bottom of the float container (attached to the carborator near the rubber gas injector button) and emptied and cleand the float container. Then i put it all back together, pulled the cord and the same thing happened, but this time i could keep it going by having my daughter constantly pushing the rubber gas injector button. After it had run for a minute with this constant pushing of the button, all the water was gone from everytwhere and it worked.

Posted on Aug 13, 2009

  • 1 Answer

SOURCE: walk behind craftsman lawn mower. starts but shuts off

my craftsman 917378490 left front wheel has stopped pulling.
Right front seems ok. Axle is turning on left front from gearbos.

Posted on Apr 13, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do i take off the pull start from a craftsman model 917.377582 lawnmower


engine numbers would be helpful buttttt.... the perimeter of the recoil assy should be 3-5 small screws. remove them and it should come off, the is as long as you have a eagerbeaver engine ( tecumseh ohv )

Apr 15, 2015 | Sears Garden

1 Answer

How do I check the cut off switch?


If the oil is low, it will not start.

Jul 14, 2014 | Craftsman Garden

1 Answer

Craftsman Snowblower Won't Start


If you did not put gas stabilizer in your fuel tank when you stored your machine the gas will turn into varnish. Try draining the gas and put new gas and try to start it. Good luck

Jan 04, 2014 | Craftsman Garden Tractor Snowblower...

1 Answer

I have a carftsman walk behing mower with an eager1 egine


did you turn the mower upside down then the oil filled up the oil filter take off the filter then it should start it has to breath it takes mor air then fuel to make a engine run

Aug 30, 2009 | Craftsman Garden

2 Answers

Walk behind craftsman lawn mower. starts but shuts off after 15 minutes then will restart after it sits for 10 or 20 minutes


not sure what model but it sounds like it runs hot? make sure the fuel/oil mixture is correct, exhaust is not clogged, sparkplug is in good condition. hope this helps.

Jul 12, 2009 | Garden

1 Answer

Possible carburetor problem? Mower runs for


i have a lt 1000 2005 when i start it with cold engine it boggs for a minute then it starts to run smoothly please help me

Apr 19, 2009 | Craftsman Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Craftsman Garden Experts

Dean Gruber

Level 2 Expert

110 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Dennis Key
Dennis Key

Level 3 Expert

2475 Answers

Are you a Craftsman Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...