Question about ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard

1 Answer

Ethernet controller i recently purchased an asus m2n-E SLI mobo from tiger direct everything seems to work perfectly with the exception of my ethernet controller. i have tried to find drivers for this at many site and have not succeded as of yet. I am not sure that ths is what has been causing my computer to restart but would like to find out. any infomation would be appreciated thank you

Posted by on

  • Nosferatu1 Apr 03, 2008

    well i would love to remove the network card but the M2N-E SLI comes with an integrated network card. I have wiped windows several times just to try and still have the same problem. however thanks for the ram tip i will try this and post again if it dose not work.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 165 Answers

1. Remove network card and see if restarts go away.
2. Remove all but one RAM stick and try it, swap that ram with one of the others and try again.
3. Try another power supply.

4. If windows was installed previously with old mobo, you may need to do a repair install of windows or wipe it and start over.

Posted on Mar 31, 2008

  • Philip Markert Apr 04, 2008

    You should be able to disable the network interface in the bios.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My ASUS M2N SLI onboard LAN connection is not working, I do not have an Ethernet Controller in device manager, and there is no drivers that i can find online to solve this issue. I just re installed...


If you are trying to connect through a modem/router the driver it should have come with a disk provided by your ISP
you might have to connect the usb lead to your modem to get a connection then
click start control panel,administrive tools,computer management,device manager scroll to network adapters should see a yellow question mark? right click install drivers
http://download.cnet.com/Realtek-RTL8139-Family-PCI-Fast-Ethernet-NIC/3000-
hope this helps

Mar 22, 2011 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Asus M2N-E SLI


In my experience, there are some fans that are loud. It could be bad bushings or possibly a fan that is out of balance. The Cool and Quiet utility will not solve that problem.
Are you sure it's the CPU fan?
If the computer (or it's parts) are less than a year old, they should be under warranty.
If it's the case fan, I'd replace it with either a new single-speed fan or one that has a variable speed adjustment.

Apr 06, 2009 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Network access problem


Contact to ur Internet Provider..Some network cable problem perhaps..

Dec 10, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Soundmax microphone error


Check your front panel connectors are wired correctly :)

Nov 14, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

ASUS M2N-SLI DELUXE 2 hr "warm up"


Try changing the Motherboard battery it could be flat

Oct 31, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Audio deosn't work on mobo


Hi Chris, the problem can be one of two issues. If the sound jack located at the back of the PC did function at the same time as the front case sound jack. Than the problem is the jack it's self is bad. (Back of PC). Someone had to hook up the front mic & sound jack to the motherboard. So disconnecting the front sound & mic may give you rear sound & mic.
Turn to page 2-29 in you're user manual for the Asus M2N-SLI. The pic shown is the default setting for the front case audio & mic. (What you do see are the two jumpers connected). So disconnect any connector & place a jumper over pins 9 & 10, (last two pins at the right of the two rows of pins). Place another jumper over pins 5 & 6.
Pin 1 is the first pin on the left bottom row (MIC2). Pin 2 is the first pin, left edge top row (AGND). Pin 8 is not installed but you still count its spot as if there was a pin. (This is how the board was setup from factory). Once you fix this you should regain sound & mic function at the rear of the PC. To fine tune the audio run the Asus sound effect manager. If you installed this software, (Recommended). If it’s not by you're clock than it’s in control panel.
Link to all for M2N-E SLI
http://support.asus.com/download/download.aspx?modelname=M2N-E%20SLI&SLanguage=en-us

Good Luck!
m

Jun 07, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

No video


could be that the drivers are not correct for the monitor/videocard that you have set up. have you tried downloading some newer ones from your monitors manufacturer?

May 27, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard Logo

Related Topics:

623 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Alun Cox

Level 3 Expert

2678 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...