Question about Washing Machines

Open Question

Kenmore Model # 110.26842691 my Heavy Duty Wash setting is not working.. Is it a bad switch

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Jahn27
  • 1554 Answers

SOURCE: Kenmore Model # 110.26842691 my Heavy Duty Wash

The cycle switch is faulty or the Heavy Duty Wash terminal connection is loose. Check it first before ordering a replacement part.

Disconnect power to the washer prior to servicing to avoid the risk of electric shock.

The console is held to the cabinet by two screws hidden under the console end cap trims. Remove the end cap trims to access the screws by pulling or prying its top off the console.

Remove the screws at the front bottom corners of the console. Once the screws are removed, slightly pull the console to the front then flip it to the rear of the washer to access the switch.

Check the switch for any physical damage. Disconnect the wiring harness from the switch terminals and clean both the terminals and the connector. Reseat the connector several times to ensure good connections.

Replace the switch (part #3949181) when damage is found or when cleaning and reseating the connectors do not resolve the problem.

Pull the knob off the switch shaft and release the switch from the console. Install the new switch in place and insert the knob to the switch shaft.

Flip the console back to the top of the cabinet and align the tabs in the console end caps with the slots on the cabinet. Insert the tabs into the slots and secure the console to the cabinet with the two screws previously removed.

Posted on Mar 20, 2010

Ad
blueextc3221
  • 15935 Answers

SOURCE: Washer won't stay on heavy duty setting, keeps reverting to regul

The problem with the fabric softener not dispensing is not likely related to and F03 error code due to the washer not draining.

For the dispenser problem, I recommend that you pull the dispenser drawer out and clean it thoroughly.
The fabric softener dispenser works on a siphoning principle.
Make sure that the siphon hole in the dispenser is clear and not restricted or plugged.

You can fill the fabric softener compartment with water and make sure that it is siphoning properly while you are cleaning it.
Make sure that the cover is properly replaced on the fabric softener dispenser when the drawer is replaced in the washer.
You can use the diagnostic test described below to test the fabric softener dispenser.
If the softener dispenser does not fill and dispense properly, you could have a failed dispenser valve, a failed control board or a wiring failure between components.

You indicated that you tested the pump and that it is good. You could have a clogged drain hose or a clogged washer drain that would prevent the washer from draining.
You could also have a failed drain pump even though it runs. If the impeller is jammed or damaged, it will not pump out the water in the washer.
You will likely need to unplug the washer and drain the water out of the tub using a wet/dry shop vacuum.
To check the pump and drain hose at the bottom of the washer, remove the bottom front service panel and remove the drain pump. You may find a clog or restriction in the drain pump or connecting hoses. If the drain pump is damaged or will not work, it will need to be replaced.



Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question!!!!

Posted on Sep 17, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the kenmore heavey Duty 70 series 92273100 Model 110 that we just moved. Was working fine before. Now it won't stop filling, overflows, and doesn't go into wash cycle. It will only s


either the pressure switch is bad or the pressure switch hose from the wash tub to the pressure switch is kinked or plugged so air pressure cant reach switch and operate switch,remove hose at tub and blow into it and see if machine now operates,if not the switch is bad

Feb 19, 2012 | Washing Machines

1 Answer

Kenmore Model # 110.26842691 my Heavy Duty Wash setting is not working.. is it a bad switch


The cycle switch is faulty or the Heavy Duty Wash terminal connection is loose. Check it first before ordering a replacement part.

Disconnect power to the washer prior to servicing to avoid the risk of electric shock.

The console is held to the cabinet by two screws hidden under the console end cap trims. Remove the end cap trims to access the screws by pulling or prying its top off the console.

Remove the screws at the front bottom corners of the console. Once the screws are removed, slightly pull the console to the front then flip it to the rear of the washer to access the switch.

Check the switch for any physical damage. Disconnect the wiring harness from the switch terminals and clean both the terminals and the connector. Reseat the connector several times to ensure good connections.

Replace the switch (part #3949181) when damage is found or when cleaning and reseating the connectors do not resolve the problem.

Pull the knob off the switch shaft and release the switch from the console. Install the new switch in place and insert the knob to the switch shaft.

Flip the console back to the top of the cabinet and align the tabs in the console end caps with the slots on the cabinet. Insert the tabs into the slots and secure the console to the cabinet with the two screws previously removed.

Mar 20, 2010 | Washing Machines

1 Answer

Washer does not work at regular speed, it works on other setting


Since the machine works in two of the three speeds the problem points to either the timer or the switch that sets the speed.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

Go to the control panel category and see their diagram and list of switches and parts.

These aren't that difficult to replace but they aren't inexpensive.



Sep 14, 2009 | Kenmore 15864/15862 Top Load Washer

2 Answers

Kenmore 90 series with speed selector switch set to heavy duty cycle it works fine any other setting , regular , hand wash setting the agitator makes a loud clicking sound as it agitates


sounds like a transmition problem. does the noise happen when it goes into spin on the other settings? If no noise in the spin cycle on the other setting, then it sounds like a the gears in the transmition internally when bad for the agitation.

Jul 30, 2009 | Kenmore 15864/15862 Top Load Washer

1 Answer

Will not spin


You have either a bad lid switch, a bad drive coupling or a bad timer. If you can move the timer dial to spin manually and turn it on and it spins the lid switch is good and the timer is bad. If you manually move it to spin and the motor runs with no spin, the drive coupling is bad. If you manually move it to spin and nothing happens, the lid switch is bad.

Jun 11, 2009 | Kenmore Washing Machines

1 Answer

Washer will not go to the rinse cycel.


check cold water line...onthejob,,,im assuming no rinse cycle only..onthejob,,,no mater the cycle

Jan 31, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

Kenmore 60 series will not drain


Well if this is a belt driven model then your solenoid coil is bad.
This model 's motor only revolves in one direction. To spin it has to shift gears. It does this by means of a solenoid mounted on the transmission called a wigwag. Note: if the lid switch is bad no power can go to the wigwag and shift it. If this is a direct drive model(no belt) then it has to be a bad lid switch.

Dec 28, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore series 80 washer only works on heavy duty cycle.


bad transmission,,check voltage...below 110 with load and water pressure switch or hose defective..

Dec 24, 2008 | Kenmore 24902 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76691 Answers

Brad Brown

Level 3 Expert

16043 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...