Question about Car Audio & Video

1 Answer

I have a pair of fli 900 4 channal amps running 8 100w 6*9s everything was fine until i turned the system up to close to maximum for about 15minute the amps turned off and red leds came onturn every off and back on the amps come on but if i turn up the volume over 26 they turn off again whats happened?

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

The speakers are taking 2 much juice so it turns off your amp

Posted on May 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2007 Piaggio Fly 50 intermittent hard starting


Hi, Anonymous and the usual suspects are:
1. Spark plugs in bad condition or have an improper gap or are partially fouled.
2. Spark plug cables in bad condition.
3. Battery damaged or nearly discharged, should have 12.5 volts.
4. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Throttle controls not adjusted correctly.
6. Water or dirt in the fuel system.
7. Water or dirt in the carburetor.
8. Faulty fuel pump.
9. Intake air leak.
10. Fuel tank vent hose and vapor valve plugged, or fuel line closed off, restricting fuel flow.
11. Enricher valve inoperative.
12. Engine lubricant to heavy (winter operation).
13. Ignition is not functioning properly (possible sensor failure).
14. Faulty ignition coil.
15. Valves sticking.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Modern Vespa Piaggio Fly 50 with intermittent starting problem
My Piaggio 50 Won start
PIAGGIO MSS Fly 50 4T Workshop Manual
Piaggio Fly 50 4T 2005 2012
http://mybikemanuals.com/vespa/uncategorized-vespa-owners-manuals

May 23, 2017 | 2007 Piaggio Fly 50

1 Answer

My chrisler crossfire 2004 will not start,i already checked the rcm and the interlock switch by the clutch pedal but everything seems to work fine.by turning on the ignition all lights seems to work fine...


No get the immobilizer checked as the motor will crank untill the battery is flat as the ecm will not be getting the code to tell it to allow the motor to run

Aug 16, 2017 | Bosch 1985 - 1994 Classic Saab 900 Turbo...

1 Answer

2002 ford taurus check engine lite code is po460, a mechanic replaced the fuel pump, still didn't pass inspection......please help!


I am going to paste a list of potential causes for a p0460. There is a cure for a dirty reader card and Ford recommends CHEVRON TECHRON fuel system cleaner. Run tank low, put in cleaner, use best gas you can find,avoid your frequent brand.

02-06-2006 06:19 PM #2 TXFO user-offline.png Not Special Enough txfo.gif?dateline=1249691143 Join Date Jul 2002 Location New Braunfels, TX Posts 13,976 icon1.png Re: Fuel level sensor circuit malfunction (P0460)? P0460 - Fuel Level Sensor Circuit Malfunction The PCM monitors the fuel level input (FLI) circuit for electrical failure. The test fails when the signal moves outside the minimum or maximum allowable calibrated parameters for a specified fuel fill percentage in the fuel tank. Empty fuel tank
Fuel pump (FP) module stuck open
Incorrectly installed fuel gauge
Damaged instrument cluster
CASE GND circuit open
FLI shorted to VPWR
Damaged PCM
Overfilled fuel tank
Fuel pump (FP) module stuck closed
Damaged fuel gauge
FLI circuit open
FLI circuit shorted to CASE GND or PWR GND
CSE GND shorted to VPWR
Monitor FLI PID and FLI V PID in key ON engine RUNNING. FLI PID at 25% fill (with non matching fuel gauge) and FLI V PID less than 0.90 volts [for FLI PID at 75% fill (with non matching fuel gauge) and FLI V PID greater than 2.45 volts] indicates a hard fault.

Jul 13, 2011 | Ford Taurus Cars & Trucks

2 Answers

What is the amps in the battery for the Audi 2001 Allroad so I may charge it


I am not sure you are asking what you really want to know

This will be a 12 volt dc system
The battery AMPERAGE will be labeled on the battery generally some where around 750 to 900 Cold Cranking Amps
Amps will have nothing to do with charging the battery
A battery CHARGER will have a MAXIMUM amp output Most lf them are 4 to 10 amps on a slow charge

Apr 04, 2010 | 2001 Audi allroad

3 Answers

Best amps for bose 901


You need an amplifier with at least 200 wpc to get the most out of your BOSE. Look into getting a NAD, ADCOM or CARVER amplifier. I prefer CARVER myself. I am running a CARVER M-500T(251 wpc) on my 901's and they sound incredible.

Aug 25, 2009 | Bose 901 VI Main / Stereo Speaker

1 Answer

I have a 3500w coleman generator I use to run my 5th wheel. It works fine until I turn on the air conditioner, then it sounds like it is bogging down and will not power the A/C.


Hello, I will make the assumption that your A/C runs fine when you are tethered to shore power. You will need to calculate your load. Add up the amps of everything in use, including the A/C. 3500W is the peak momentary output; look at your data sheet or tag to determine your continuous output, which will be less. It's possible that you're either pulling too many amps for your genset or there may be an issue with your A/C. Turn everything else off, and start the A/C. If the generator bogs down, you may not have enough generator. If it doesn't bog down, turn on your other items, one at a time. Ideally, your generator should have enough output to power everything in your 5th wheel, plus ehough extra for initial starting surge, like for your A/C, fridge, etc.. It sounds like your amps are close, but not quite there.
Regards, --W/D-- Please feel free to rate my solution! Thanx!

Jul 29, 2009 | Coleman Powermate Premium Plus 6250W...

1 Answer

PS3 Controller will only work when plugged into the USB


I picked up the folling troubleshooting tips from the PlayStation Knowledge Center. I know it may seem silly or insulting; This is not my intention. Problems like this are usually just little things you're over-looking. Give thest tips a shot, one by one, and see if your solution is in here. If it isn't, message me back here & we'll try something else to get your controller working, ok? By the way... Is it a sixaxis controller or dualshock?
  • Verify if the SIXAXIS or DUALSHOCK 3 wireless controller works with the USB cable.
  • Verify that the SIXAXIS or DUALSHOCK 3 wireless controller's battery is charged.
  • Attempt to pair the SIXAXIS or DUALSHOCK 3 wireless controller to another PLAYSTATION 3 system. This helps determine whether the problem is with the system or the controller.
  • Attempt to connect another SIXAXIS or DUALSHOCK 3 wireless controller to the PLAYSTATION 3.
  • Move closer to the PLAYSTATION 3 system. The maximum range for Bluetooth is 30 feet.
  • Make sure you have less than seven Bluetooth peripherals paired with the PLAYSTATION 3.
  • Unplug any other USB device plugged into the system when pairing the SIXAXIS or DUALSHOCK 3 wireless controller.

May 19, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

Quick question, amp problem


make sure you ground wires arent shared, meaning run each ground wire from each amp to its own grounding point

Sep 08, 2008 | Rockford Fosgate P3001 Car Audio Amplifier

1 Answer

Kenmore gas range trouble


F90 Maximum oven door unlock time exceeded.
F91 Maximum oven door unlock attempts exceeded.
F92 Maximum oven door open time exceeded.
F93 Maximum oven door lock time exceeded.
F94 Maximum oven door lock attempts exceeded.


1. (F90, 91, 92, 93 & 94) Check the wiring between EOC & Lock Motor Micro Switch.

2. (F90, 91, 92, 93 & 94) Replace the Motor Door Latch assembly if necessary.

3. (F90, 91, 92, 93 & 94) Check for binding of the Latch Cam, Lock Motor Rod & Lock Motor Cam.

4. (F90, 91, 92, 93 & 94) Check to see if Lock Motor Coil is open. If open, replace Lock Motor Assembly.

5. (F90, 91, 92, 93 & 94) Lock Motor continuously runs - if Micro Switch is open, replace Lock Motor Assembly.

6. (F92, 93 & 94) Check oven door Light Switch - if open, replace Switch.

7. If all situations above do not solve problem, replace EOC.


F90 is a door lock code, Try this...
unplug the range.
wait 1 minute.
turn the range back on,
then while holding in on the oven door.
start another self clean.
wait 2 minutes.
then cancel the self clean.

do not release the door until the door lock light goes out.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Nov 20, 2007 | Kenmore 79383 Dual Fuel (Electric and Gas)...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4874 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...