Question about Bissell 5770 Healthy Home Bagless Upright Cyclonic Vacuum

2 Answers

I turned the vacuum on, it worked for about 1 minute, and the big brush stopped going around. There IS suction in the hose.

Posted by on

  • 1 more comment 
  • kfonthemove May 14, 2010

    My answer was almost illegible, due to poor use of the English language. Also, the brush is NOT jammed. It is clean, it turns manually, so I want to pursue another possibility.

  • kfonthemove May 14, 2010

    Thank you for your assistant. It is now working.

  • kfonthemove May 18, 2010

    Redbeard00 came up with the perfect answer. Thank you!

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 957 Answers

There are a few things to check. There is a small belt that spins the brush. If the belt breaks then you would have this problem. With the vacuum off, turn the vacuum over and see if that is the case.
Also be sure that the tubes and flexible hoses are all in place correctly. There is a feature on your vacuum, if you pull the hose out of the lower part of the vacuum to **** away debris in small hard to reach areas. There is a small micro switch that will shut-off the motor to the power head. So make sure you have plugged it back in correctly.

Posted on May 14, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,354 Answers

Hi

thank you for using Fixya

the problem is with your Vacuum is brush is jamed you have open that clean just refer menaual u will get instuction how to clean or go to folowing link u will find manul

Bissell 3990 Manuals, Support and Troubleshooting - Vacuums

Posted on May 14, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Loss of suction from base but ok from hose. filter cleaned and dried


Hello,

When the Cyclone Assembly on the Dyson is not spinning around, it usually means that you are loosing suction somewhere. This can either be caused by a clog, suction leak, or dirty filters. I will give you detailed step by step instructions along with pictures on how you can diagnose this.


Possible Problem # 1. Turn the vacuum cleaner upside down so the brush roller is facing upwards. I found the easiest way to work on it is to put it on a counter top or work bench. On the left hand side behind the roller brush you should see a flexible transparent hose that goes from the motor to the agitator housing. This hose actually has a lot of strain on it when the vacuum cleaner is in the vacuuming position with the handle down. When the first few series of Dyson DC07 models came out, they didn't make this hose long enough, so when the handle was in the reclined position, it would put too much stress on the hose, and cause the hose to actually crack, usually right where the end of the hose that goes into the agitator housing. Examine your hose and see if you have any visible cracks in this hose. If you need to you may just remove the entire hose assembly by pulling on it. It will easily come right out of the machine so you can inspect it better. Here's a picture of where the hose usually cracks:


54cb5e5.jpg
If you do find a crack in this hose, the this hose needs to be replaced. Here's a direct link to that hose on our GoVacuum website.
Dyson DC-07 & DC-14 Upright Replacement Internal Hose Part # 904219

Possible Problem #3. Dyson's in general are prone to clogging. There are a few clog ports throughout the vacuum cleaner that were added there due to Dyson prototypes becoming clogged at these points. Here are pictures of how and where to check for these clogs. Simply remove the suction port covers at both of these locations:


8b33cd4.jpg

be63721.jpg
hope this helps you .........

Mar 11, 2015 | Dyson DC07 Animal Bagless Upright Cyclonic...

1 Answer

Brush bar is not turning and there is no suction the model # is dc14 and the serial # is 571-us-a-17581


1)see if the belt is broken or worn and replace, need to inspect the motor too for repair , brush, dirty, lubrication, pulley worn.
2) suction test for hose clogged, or bag/tank full need emptied.God bless you

Jul 14, 2012 | Dyson DC14 All floors Bagless Upright...

1 Answer

Central vacuum won't start even after depressing the reset button on the carpet sweeper. Hose and wand appear to be unclogged.


Is it only the power head that's not working, or the central vacuum itself? Disconnect wands from hose, turn on, and hold hand over hose end to check for suction. If none, go through first set of steps below.

If the vacuum:
1. Press reset button on vacuum.
2. Check circuit breaker at the circuit box to make sure it's ON.
3. Make sure the unit is plugged in completely.
4. Use a voltage tester to check for power at the outlet.
5. Check filter. If dirty rinse it with warm water, and allow to dry thoroughly. I strongly suggest having a second filter for use during drying, then just trade off using them.

If the vacuum still doesn't turn on, consider the following:]
Broken or worn out power switch in hose handle...Switch needs replaced.
Broken wire in hose...Replace hose.
Bad connection...Needs taken to an authorized Aerus service center for check and repair.

If the power nozzle (suction at end of hose, but power nozzle doesn't work:
1. Ensure the brush has been thoroughly cleaned of any hair, string, and other items that may have wrapped around it.
2. Power nozzle motor runs, but brush doesn't turn when vacuum is on...belt needs replaced.
3. Power nozzle motor does not run...All wiring, connections, and motor need to be checked.

If you can't determine the problem with the above helps, the entire machine, including hose, wands, and power nozzle, needs to be taken to an authorized Aerus service center for complete check.
If you don't know the location of the nearest Aerus Electrolux store, go to below site, type in zip code, and click on "view dealer list". They may also be able to send someone to pick it up.

http://www.aerushome.com/storelocator/

The reset button on the "sweeper" is only to start the "sweeper" motor after it has shut off due to the brush getting jammed. It doesn't effect the vacuum operation.

Oct 12, 2010 | Electrolux Central Vacuum

1 Answer

No suction of the water from carpet after soap is applied


Hello :

1: A vacuum pulls air through the bag, then through the tube attachment and then through the base (with the spinning agitator brush).

2:Check for signs of suction. Remove the tube attachment from its cradle and, after turning on the vacuum, put your hand to the end of the tube. Is there any suction at all? If there is a little bit of suction then you may have a clogged air tube.

3:Check the vacuum bag. It may be very full. If it is then remove the bag and replace it with a new bag. Check the suction power again. Has the suction improved?

4:Check the tube attachment. Completely remove it from the vacuum. You usually have to twist and pull the tube attachment out of place at the point where it connects to the back of the vacuum. Check the suction power again. This time you place your hand on the vacuum right where the tube used to come out of the back of the vacuum. Has the suction improved?

5:If the suction power has improved then you probably have a clogged tube. Dog hair, people hair, leaves and more can get lodged in the tube slowly over time and then suddenly block the tube completely.

6:Clean the tube by first trying to shake the debris out of the tube. If this does not work then go outside and run a hose through the tube. Use a pressure nozzle if you have one. Run the hose through one end of the tube. Then run it through the other end. Repeat until the debris is disloged. Dry the tube and then reattach to the vacuum.

7:Has suction power improved or returned to normal power? If yes then you can stop reading now. If not then read on.

8:Check the air hose in the base of the vacuum. This hose is usually pretty short and you can see if there is any blockage. If you see blockage then try to remove it. You may need to reach into the hose with a tool (like a screw driver or something long).

9:Has suction power improved or returned to normal power? If yes then you can stop reading now. If not then read on.

10:If you made it to this step then you may have a problem with the motor on your vacuum. If this is the case then you will need to take the vacuum in to a repair shop.

Things you will need :
1 Philips screw driver
1 flat head screw driver

Warning :


# Always unplug electrical devices before you work on them.

# Never work on electrical devices around water or when you are wet.

I hope this will help .

please rate !


Apr 27, 2010 | Bissell 9500 ProHeat 2X CleanShot Upright...

1 Answer

Suction Problem


Greetings from GoVacuum,

I believe what may have happened is that your vacuum cleaner belt has either broken, or been stretched so far that ithe brushes are no longer spinning fast enough.

Here's what you should do to diagnose this problem.

1. Take the suction hose out of the back of the vacuum (assuming that your vacuum has on-board tools), and see if you have any suction coming from the hose. If you do, this indicates your belt is bad.

2. If you don't have suction coming from the hose, then it may be something as simple as replacing the filters, to a clog in the vacuum, or to your motor going bad.

In my professional opinion though I would say from what you stated that the belt is mostly likely going to be your issue. If you can provide me the model number of your vacuum cleaner, I can walk you through step by step on ow to replace the belt.

I have posted a short YouTube video on a vacuum belt change, this is not for all vacuums, but it will give you some idea of how to change a belt;





Thanks, and if you have questions about your particular model, please feel free to contact me at

chris.jones@govacuum.com
1-866-468-2288

Nov 28, 2009 | Vacuums

1 Answer

My vacuum comes on and make loud noise but will not **** anything up


the vacuum is clogged either the hose or the canister. turn it upside down to unclog it if its in the hose, take the hose off and turn it around and put it back until your hear the suction sound like a big thump, then put your hand to cover the hose and feel if the suction got stronger, then replace the hose, if rhat doesnt work find something to push the clog thru the hose and periodically put the hose in to suction the clog out.

Sep 26, 2009 | Dyson Ball DC24 Bagless Upright Vacuum

1 Answer

Suction/Brush not working


Hi there SmartAlec from NelsonVacuums.com.au here.
There are a couple of common reasons that your electrolux vacuum cleaner would appear to have lost it's suction. The first and most common is that it has actually broken a belt. If the belt is broken the brushes won't spin and it will not pick up dirt. It is easy to test simply turn the vacuum on, release the handle (as if you were about to vacuum carpet) and lift up the head and see if the brushes are spinning. If not i can supply you with a new belt.
If the brushes are spinning then your next most likely cause is that there is a blockage in the vacuum somewhere. Test this by turning machine on and checking the suction at the hose (as if your were going to vacuum the couch) if it is poor then remove hose and fish out blockage. If it is ok you may have a blockage between hose and the brush of the vacuum.
If it is neither of these problems i can trouble shoot over the phone if you live in Australia 0269215200 or by email nelsonvacuums@netspace.net.au
Happy Vacuuming.. :)

Aug 25, 2009 | Electrolux EL5010A Bagged Upright Vacuum

4 Answers

My VAX Vacuum has lost ALL suction power. I've


vax power pet 1 filter keeps getting clogged up so dirt not going into cylinder

Jul 05, 2009 | VAX Appliances Vax X5 Bagless Upright...

Not finding what you are looking for?
Bissell 5770 Healthy Home Bagless Upright Cyclonic Vacuum Logo

Related Topics:

183 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bissell Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Brad Brown

Level 3 Expert

15478 Answers

Jim Thurston

Level 3 Expert

670 Answers

Are you a Bissell Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...