Question about Logitech X-540 Computer Speakers

1 Answer

I have Logitech X 540 speakers and are trying to get the rear speakers to work. I have checked they are plugged in correctly, have configured the room properly however as I am only using them as computer speakers they are positioned next to the front speakers. I would still like to get sound out of them though. I am using realtek HD audio manager as the software to use these speakers. Is there something simple I am missing? Could you offer any basic troubleshooting advice?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 32 Answers

Have you tried updating drivers if not then i suggest that you do

Posted on May 14, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the Logitech X 540 5.1 speakers. When I used them on my HP Desk Top that had Vista they worked for a long time then all of a sudden stopped. I thought it might be my computer and I needed a new one...


Double check all of your connections and make sure everything is properly connected in the back of the sub woofer. Next, make sure that your audio jacks are plugged into the correct audio ports on *********** board, this is very import to make sure that sound is coming out and going to the proper channels. If the front speakers still do not work, recheck your audio settings on the motherboard. If all is folly and they still don't work, i would still recommend the same speaker set, as for the price they are amazing quality. But I will include a few other options within your price range.

http://www.logitech.com/assets/35723/setup-installation-guide.pdf


http://www.newegg.com/Product/Product.aspx?Item=N82E16836121044

http://www.newegg.com/Product/Product.aspx?Item=N82E16836116049

http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=6325847&CatId=2894

Jan 14, 2011 | Logitech X-540 Computer Speakers

1 Answer

I have a new dell inspiron. I just purchased Logitech x-540 surround sound speaker system. The right front, left front, and center speakers don't work. Everything seems to be hooked up right. Any ideas. Is...


Yes there has to be a configuration for the 5.4 surround sound... look if the hardware came with a CD to update the sound driver. or Check if the its correctly configured. on the control panel then click Sound, then depending what windows you have have to lookk for the configuration or properties area and configure as 5.0 or sorround etc.

Feb 21, 2010 | Logitech X-540 Multimedia Surround Sound...

1 Answer

[logitech 5.1 x-540] my front speakers arent working but i have 5.1 channel sound card


Go through systematically and check all connections. Start at your PC. Is the soundcard set-up correctly? Is it set to 5.1, stereo? Next, look at the wires. Are each of the wires plugged into the correct places? (you may need to refer to an instruction manual for this) At the other end of the wire, are they plugged into the right places on the back of the subwoofer? Are the front satellites plugged into the right places? After this, are the speakers themselves functional?

Usually, I find it's a connection along the way, nothing more serious.

You may have a more serious problem, in which case it would be difficult to fix, but for now, there's a simple check for you.

Jan 11, 2010 | Logitech X-540 Multimedia Surround Sound...

1 Answer

I have an mp3 player that i want to hook up to my logitech x-540 speakers but when i do it only plays on the front, or rear speakers depending on which cord i plug it into, is there a way where i can use...


An MP3 player is a stereo device, meaning that it works on two channels - left and right. Therefore a 5.1 speaker system will only play on 2 speakers.

However, if you want to use rear speakers as well, just for the fun of it (you won't get any surround effects, both left speakers will play the left channel, and both right speakers the right channel) you can purchase a "headphone Y-adaptor", that normally allows two people to use two pairs of headphones on the same portable music device.
It has one headphone plug and two headphone sockets in parallel. Plug it into the player, and to the sockets plug the front and rear speaker cables :)

Please come back with a testimonial if helped :)

Dec 22, 2009 | Logitech X-540 Computer Speakers

1 Answer

Logitech X540 PC speakers, rear speakers only working; LAPTOP


Goodday remmember that you have to have a 5.1 sound card to be able to use a 5.1 sorround sound system.the 5.1 has more plug inputs to plug all the speaker FRONT REAR and SUB.

Jan 03, 2009 | Logitech X-540 Computer Speakers

1 Answer

New speakers NO SOUND


  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Source http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8&p_created=1083625066&p_sid=ouvzcDmj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0xNSwxNSZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1aLTIzMDA*&p_li=&p_topview=1

Dec 30, 2008 | Logitech Z-2300 Computer Speakers

1 Answer

Logitech X-540 Configuration Confusion


Your speaker system is designed for the 5.1 surround. *********** board manual shows you which wire goes to where. 

Dec 13, 2008 | Logitech X-540 Computer Speakers

3 Answers

Logitech x-530 5.1


Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting. Go here to get an operations manual for this setup. http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/fattach_get.php?p_sid=d*11Q7xi&p_accessibility=0&p_tbl=9&p_id=2924&p_created=1126107772&p_olh=0 Good Luck

Mar 22, 2007 | Logitech X-530 Computer Speakers

Not finding what you are looking for?
Logitech X-540 Computer Speakers Logo

235 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

gunzmith

Level 1 Expert

27 Answers

Henry  Thomas
Henry Thomas

Level 3 Expert

1074 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...