Question about Toshiba (P000257700) Microphone

Open Question

On skpe i csn hear them but they cant hear me and my computer says no audio recording device found when i tried to check that...im just really annoyed right now and dont know what to do

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audio recording for toshiba nb520


Troubleshoot: Unless you already did this, go to Device Manager and check the properties of all other hardware involved.

Mar 14, 2013 | Toshiba NB520-11W

1 Answer

Im trying to connect my mpc 2500 with pro tools 8. im using an mbox 2 pro as my interface. I can get pro tools and the mpc to sync...but i cant seem to understand why i cant hear any of my samples from the...


Check if the Mbox2 has an echo setting that echos the audio from its input. If you want the audio to loop through the PC then it will have to echo there instead. Check that in "Sound and devices" of the PC are all set to transfer via the MBox for voice and playback instead of the internal PC audio system.

Apr 12, 2011 | Akai Mpc2500 Music Production Center

2 Answers

When i skype with my granddaughter, i can hear her, but she cant hear me


It must be with your mic or with your computer's sound settings or with your skype sound settings. First check your Microphone, you can record something using the Windows (if your o.s. is windows xp or vista, or etc..etc..) built-in Sound Recorder.

Open your computer's sound settings and make sure it's default recording device is Microphone and the volume is turned up.

Open the skype, click "Tools", then "Options" and again click" "Audio Settings" and check the mic volume, if possible uncheck the "Automatically adjust the microphone settings" and turn the slider to the right. Save the changes you've made and try again.

If the problem persists, let me know.


Good luck.

Thanks for using FixYa.

Sep 17, 2010 | Skype IM

5 Answers

Audio on Dell Webcam Central And voice record isn't working


I have a Dell 1545 with Dell web cam central & I've had this issue. The problem is that Dell web cam central installs it's own microphone settings onto your laptop called something like Dell web cam Live!. This isn't the built in microphone in my laptop & maybe not yours either. You have to change the settings for your computer system & Dell web cam central. Go to start> control panel> sound> recording .. on mine there is an option for Microphone "High Definition Audio Device" ... that is the built in mic. You want that for your default & apply it. Also .. as a side note .. I disabled the web cam central Live! microphone completely from this window. Then open Dell web cam central & go to the "Record Video's" option. In the middle of this is an orange button with a video camera icon. Next to this on the same button is a little arrow pointing down .. click that. Under microphone .. choose Microphone "High Definition Audio Device" just like the sound option in control panel. I've done this & it's completely fixed. I can record videos with sound & use my built in mic in voice/video chat.

Aug 15, 2009 | Dell Inspiron 1545 Notebook

2 Answers

Dell inspiron 6400 Soundcard Microphone


sorry for the delay in responding:
for Vista system ... use the following picks:
Start ....Control Panel,...... Hardware and Sound, .... Manage audio devices....Recording......Line in ...try the advanced features to control the computers auto adjustment etc.
Hope this helps

Apr 05, 2009 | Dell Inspiron 6400 Notebook

2 Answers

Webcam no sound


Alright, so we know you have sound on your computer because you can hear them when they talk to you. We also know that there is an issue with the microphone side of things because when you record something you hear nothing.
Please go to Control Panel/Sounds & Audio Devices/Audio Tab.
Tell me if what you have under Default Device and Sound Recording Device are the same or if they're different. They should be the same. Let me know the results.

Dec 30, 2008 | Logitech QuickCam Communicate STX Personal...

2 Answers

It says "no audio device"


Try deleting the driver in the "Device Manager"
and reboot or have your friend take a look at it

May 16, 2008 | Computers & Internet

5 Answers

Recording Issues In Vista


Microsoft moved the particular option that you need to enable since Windows XP, and have also changed its default to MUTE.

To hear what is playing through MIC IN...

  • Go to Control Panel and select "Sound"
  • Under the "Playback" tab, double click on your enabled speakers.
  • Select the "levels" tab, and look for "Mic In Volume".
  • Click once on the speaker icon that is muted to un-mute it.
I really hope that this has solved your problem, if it has not, please let me know and I will do my best to help you further. Good Luck!

May 13, 2008 | Microsoft Windows Vista Home Premium with...

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

600 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

 Grubhead
Grubhead

Level 3 Expert

5151 Answers

Are you a Toshiba Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...