Question about Furuno 1715 7" Monochrome Lcd 2.2kw Radar Model#1715

1 Answer

Like a previous poster, I get "no heading pulse." However, my array is spinning, but erratically. I'm also in Mexico, and would like to pick up repair parts in the US rather than ship the unit to the US. Toothed wheel that is driving belt is sliding up motor shaft but I don't think that's the problem. What parts should I pick up?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 157 Answers

Adjust the motor mounting so belt don't slide up and down including the tension. Check the cabling connections, axial position sensor and rotor for weather damage. if problem resolved seal the housing with a silicon gel. If belt has visual wear 80% chance thats your culprit. Please be very careful for the magnetron has very HIGH VOLTAGE.

Posted on May 13, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Ford Focus Error code PO320


P0320 - Ignition Engine Speed Input Circuit Malfunction The ignition engine speed sensor input signal to PCM is continuously monitored. The test fails when the signal indicates that two successive erratic profile ignition pickup (PIP) pulses have occurred.
  • Loose wires/connectors.
  • Arcing secondary ignition components (coil, wires and plugs)
  • On board transmitter (2-way radio)
The DTC indicates that two successive erratic PIP pulses occurred.

Oct 28, 2016 | Ford Cars & Trucks

1 Answer

ERATIC INJECTOR PULSE NO START


You describe an electrical issue. First of all, how do you know the injector pulse is 'erratic'?
Is the ignition spark ALSO erratic? If so, how so? I need specifics, details regarding your description of 'erratic'. I can assume/presume you have experience/education/training in automotive diagnostics... ??

In my electrical/eagelectronics experience, you definitely have an electrical/electrodynamic problem/issue.

Tell me what you've done, diagnostically, to determine (isolate) the 'CAUSE' of this erratic injector pulse. What have you inspected/checked? What have you NOT inspected/checked?

Get back to me, then we can go from there.

However, first thoughts
The engine management computer (ECM/ECU/PCM) can cause/create the symptom you describe
The engine wiring harness also (chafed wires, bad ground circuits, etc.)
Malfunctioning senors (Crank Position Sensor (CKP), Cam Position Sensor (CPS),
Low Voltage Condition, etc.

Feb 08, 2011 | Hyundai Tiburon Cars & Trucks

1 Answer

1995 windstar says it has a po320 code. how t5o fix.


P0320 Ignition Engine Speed Input Circuit Malfunction-The ignition engine speed sensor input signal to PCM is continuously monitored. The test fails when the signal indicates that two successive erratic profile ignition pickup (PIP) pulses have occurred.

  • Loose wires/connectors.

  • Arcing secondary ignition components (coil, wires and plugs)
  • On board transmitter (2-way radio)



The DTC indicates that two successive erratic PIP pulses occurred





Feb 05, 2011 | Ford Windstar Cars & Trucks

2 Answers

No heading pulse


Open the dome cover and check the belt that spins the array. Sometimes the gear on the motor that holds the belt comes loose and will not spin the array. I have seen this on 4 radars and all were about the same age. The gear has a small allen head set screw. Move the gear down and tighten the screw down. If you are still having issues there are some more troubleshooting techniques you can do, but you will need a multimeter to test voltages coming from the display.

Jun 04, 2010 | Furuno 1623 Radar 16nm Range

1 Answer

I have a kelvinator excellence 6.5 smartdrive9 top loader.The 3rd led,shortwash led,spin led and the one before the spin led is on and beeping. The machine will not fill and pulses in short bursts then...


your machine is a fisher and paykel, just re-badged. now the fault you have is your " OUT OF BALANCE" switch is faulty, probably due to corrosion . the switch is located under the control module which is under your display panel. if you choose i can guide you thru the repair. please reply 4 further help

May 29, 2010 | Washing Machines

1 Answer

Furuno 1715 gives "no heading pulse" error. Image normal, but clocked due to no reference. Pulled heading sensor (4X6X1mm black box, two wires, labeled NRS-101) and checked continuity across leads. Open...


Heading pulse is a reed switch sensor built inside the dome. upon each rotation of the array the reed switch is activated. Do a visual inspection of your array (inside) to make sure it is spinning (verify from a distance). Don't get eye level with the rotating array it can cause great harm to your eyes. Normally I have seen the belt slip off and also the lanyard attachment get caught in the array. Check those two things as well.

Mar 06, 2010 | Furuno 1715 LCD Radar System GPS Receiver

1 Answer

JRC 1000 MKII bearing pulse error on receiver screen. Connections to scanner good and scanner turning. How can I determine if the problem is in the receiver? How can I fix it? louonboard


Normally the bearing pulse comes from the bearing pulse generator built inside the motor. Every time the motor turns it sends a pulse down the line showing the radar that it is indeed spinning. There is also a Heading pulse that comes from an electric eye elsewhere in the housing. The other thing could be that the wire carrying the bearing pulse is not getting back to the display. More so than often, it's the motor. I would have the display sent out to be checked on a simulator if there is a marine electronicshop nearby.

Oct 27, 2009 | JRC 1000 MKII Radar GPS Receiver

2 Answers

Soaking wet clothes


Burly Bob,

Is this the same model as listed by the previous poster? If so, does the washer ATTEMPT to go into the spin cycle? That is, does the timer advance to spin cycle properly, and can you hear the transmission or drive motor engage?

May 31, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Raymarine 41xx - Message "bearing pulse error"


More than likely your motor is going bad. Inside the motor is your bearing pulse generator. Replace the motor and you should be ok.

Apr 28, 2008 | JRC 1500 MKII Radar

Not finding what you are looking for?
Furuno 1715 7" Monochrome Lcd 2.2kw Radar Model#1715 Logo

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Furuno Boating Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Steve
Steve

Level 3 Expert

693 Answers

Are you a Furuno Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...