Question about XM Radio (XMP6000)

1 Answer

Radio will not turn on for 30 mins in the morning, then works fine for the rest of the day. Next morning 30 min wait again. I have reset to factory settings Why?

Posted by on

  • tdevaul48 May 12, 2010

    I have an xpressrc

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • XM Radio Master
  • 2,226 Answers

Not knowing what kind of radio you have, it almost sounds like you may have bad solder connections inside the radio.

Posted on May 12, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

MY FORD FIGO MUSIC SYSTEM ASKING WAIT 30 MIN WHO TO REMOVE IT ?


Call the dealer service dept and explain the issue.

May 12, 2016 | Ford Cars & Trucks

1 Answer

Morning or when engine cools down I have to run it for about 15min then it stop dead. wait for 5-10 mins, turn it on and runs again for 2-5 mins than stop again. wait for few more mins and on again, It...


dear sir
this can be problem cause of o2 sensor(lamda sensor) . in cold condition if we start the car some quantity of water can also came out through silencer and can stay at point of 02 sensor it is paced at silencer, ECU(Engine Control Unit) receive data from 02 sensor for Engine Firing . so replace it and let me know. thanks.

Sep 13, 2010 | 1997 Jeep Grand Cherokee

1 Answer

Will not power up. Stays in standby mode.


these particular tvs are very sensitive to voltage changes spikes etc.first turn off main power switch wait at least 30 sec if standby come on wait another 30 then turn off main power again and unplug tv for 1 min then plug in turn on main switch wait 30 sec then turn on tv with remote resets system.then buy a ups and always wait at least 30 min after turning tv off to turn back on if not causes power failure and after each press of power button wait 30 seconds before trying again lmk good luck

Jan 08, 2010 | Hitachi 42HDS69 42 in. Plasma Television

2 Answers

2001 Dodge Dakota Extended Cab V-6 radio won't function


the radio is in theft lock, you will need your unique code that came with the truck new to unlock it.

Jun 28, 2009 | 2001 Dodge Dakota

1 Answer

NEtgear RP614 cannot connect after a electricity shortage in our home :(


Reset the router to factory default. Usually done by unplugging the router hold in the reset button and plug in the router wait 30 sec. release reset button Wait 30 more sec. and unplug router again. Then reset your computer to obtain ip address automatically in network properties. Next shut down your computer, router and modem. First re-power the modem, give it time to boot (about 2 to 3 Min. for Cable and dsl or 7 to 10 min for satellite), next re-power the router, again give it time to acquire it's info (about 2 min.) then start your computer and try to access the Internet, all should be well...

Good luck, and have a great day...
Tim

Mar 23, 2009 | NetGear WNR834B RangeMax NEXT Wireless-N...

3 Answers

2006 BMW 523i shaking in the mornings


Strange, it sounds like you've got a dead spark plug, but that would be continuous, not only in the morning, the other explanation could be that the engine management is injecting too much fuel, flooding the cylinder, and wetting the spark plug, which would explain why you need to wait 5 mins for the fuel to evaporate. Try disconnecting the battery for 30 minutes to reset the EMS, if that doesn't help, get to a workshop and let them check the EMS with a computer, the electric choke may be sending the wrong signals to the EMS. Hope this helps!

Mar 10, 2009 | 2006 BMW 5 Series

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top XM Radio Car Audio & Video Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

xxxxxx xxx

Level 3 Expert

4869 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a XM Radio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...