Question about Computers & Internet

1 Answer

IBM e-Server 236 X-Series

Whenever I'm switching on the server its giving continuous three beeps and the same is repeated for three times with an interval 3 Seconds (approx.) and then in the server's front panel SYSTEM ERROR LED is glowing.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 32 Answers

Check all your hardware, make sure that everything is properly plugged

Posted on Jun 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ibm eserver xSeries 236


Reboots like this are sometimes related to overheating. Make sure all fans are working.

Aug 09, 2012 | IBM eServer xSeries 236

1 Answer

I HAVE ONE X206 SERVER, DUE TO UPS PROBLEM IT WAS NOT SHUTDOWN PROPERLY. NOW POWER IS COMING INTO MACHINE, BUT THERE IS NO DISPLAY. WHAT TO DO NOW?


Hi,

Since there is no display , we have to reset the ram(Memory).
1: Remove the server cover and remove all the ram from the server
2: Power on the server , check any beep sound comes from server
3: Insert single ram , power on the server, check for display
4: If display comes insert second ram .Repeat the steps till you insert the all the ram
5: If you notice no display while inserting specific ram , just remove that ram

That's all

Note: Each time you inset / remove ram from server make sure the server is switched off. Otherwise it will destroy ram as well as server

Please vote if it helps you

Thanks

Mar 09, 2011 | IBM System x3200 M3 7328 Server tower ...

1 Answer

Can not install 2003 server in ibm x 236 as it is showing no drives are present


hi,

You should download the IBM ServerGuide software in order to install win 2003 on 236 server.
You can download it from the below link. It's a image file , so after download burn it into cd and boot server from cd and follow the instructions .
http://www-947.ibm.com/support/entry/portal/docdisplay?brand=5000008&lndocid=MIGR-57504
That's all
Thanks

Dec 13, 2010 | IBM x3400 Server

1 Answer

Getting error message on ibm x3400 Fatal Error Controller Monitor Failed Controller Not Started


dear sir in my server IBM X3400 has a problem due to RAM it might be corrupted or out of order bcause system gives continues beep when i change the RAM with HCL 1 GB DDR2 (Previous RAM was also 1 GB) it gives error:
waiting for controller to start
FATAL ERROR: controller kernel self test failed
<< press any key to continue>>
please solve the problem

Oct 28, 2010 | IBM x3400 Server

1 Answer

Firsty my ibm x 236 server is showing 162: configuration error than Re-=booting due to unexpected NMI at F000:FF54


XSERISE 235 TYPE 8671J
1,NO VIDEO,NO BEEP
2,PCI-X SLOT5 POWER LED ON BUT IT HAVE NOT BEEN ABSENT

Jan 20, 2010 | IBM X236 Server

1 Answer

I HAVE a IBM SERVER X SERIES 226 THAT CANOT TURN ON AND MAKES THREE TIMES WITH 3 BEEP


Suspect you either dont have RAM installed, or you have it either in a configuration that is not supported, or a type of RAM that is not supported. Check very carefully on what can be fitted - use crucial.com to check it out.

Jul 10, 2009 | IBM Computers & Internet

1 Answer

I have new ibmx3400 series serv er its not start but shown the green light if i press the power on switch on server and give also the orange color light what can i do i thing this is power problem please...


Just installed the very same server for 1 of our clients. This may sound dumb... however, after pushing the (green) power button - you must *wait* - it seems an inordiante amt of time for the boot to be shown. But should eventually come up!
If not, in warranty call IBM Server support: 8004267378 Make sure you have your mach. type to enter.

Cheers,

gurutim

Mar 17, 2009 | IBM x3400 Server

1 Answer

IBM xseries 205, Model 8480-43X Memory upgrade an POST BEEP


Those beeps mean that your RAM is not functioning. Are you sure you got the right upgrade type. Sometimes it'll fit into socket but won't work because of speed. Or just try reseating the modules.

Jan 14, 2009 | IBM eserver xSeries 205 8480

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

214 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...