Question about HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch

1 Answer

How can I access and configure and manage hp 6262

How can I access, configure and manage hp 6262 switch .

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Connect ur pc network cable to ur switch through ethernet port nd open hyper terminal of pc nd configure it similar to other switches>>>>

Posted on May 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Printer not printing first 3 left characters


There are 2 kinds of 6262 that have vastly different hammer asm, but most likely you have a hammer issue. If it is a 12 or 14 you would need
IBM 5665720 HAMMER COIL 6262 Refurbished
It can also be a cable or card, but those normally have errors reported.

PS I don't know why the wrong pick is coming up for that part on fixya, but the site has no pic as the part is super old.

Nov 04, 2015 | IBM 6262 Printer

1 Answer

Broken input


The Bugera 6262 takes a standard 1/4" jack -- readily found online, music stores, or even Radio Shack. If you can solder, this is a basic fix, but will require that you pull apart the amp a bit. If you don't feel comfortable doing that, then I would suggest sending it in for repair. Try finding someone local to do this, rather than shipping it to the Behringer repair center. Best of luck!

Apr 04, 2014 | Behringer Bugera 6262 212

1 Answer

Default password


HP ProCurve Switch 2600 Series Installation and Getting Started Guide

Page 1-9

ftp://ftp.hp.com/pub/networking/software/59908821-0904.pdf

Clear Button

This button is used for these purposes:

Deleting Passwords - When pressed by itself for at least one second, the button deletes any switch console access passwords that you may have configured. Use this feature if you have misplaced the password and need console access.

Jan 03, 2014 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

How do i switch to windows wireless configuration utility


If you are using Windows XP, Vista, or Server 2003, you have an option in how your wireless network card is managed. You can choose to use your manufacturer's Configuration Utility software, or you can use the configuration software built in to Windows.

If you wish to switch between your manufacturer's Wireless Configuration Utility and the Windows Wireless Zero Configuration service:

1. Go to Network Connections (from the left panel of My Network Places)
2. Right click on the icon for your wireless network card, and choose Properties
3. In the Properties dialog box, choose the middle "Wireless Networks" tab
4. Check or Uncheck the box on the top that enables Windows management of wireless connections
5. Click OK

A reboot is recommended. If you are using any form of WPA or 802.1X security, you will likely need to reboot the computer before you will be able to access your wireless Access Point -- even if it is configured correctly.

Even when both the manufacturer's software and the Wireless Zero Configuration services are running, the Configuration Utility should detect when Windows is not managing the connection and give you access to its own configuration options.

Likewise, Windows should detect when it is not enabled to control the wireless network configuration, and disable access to the Windows configuration options.

Advanced Troubleshooting:

Before proceeding, be sure to download a local copy of the manufacturer's software and driver should you find yourself with a disabled network card and a need to reinstall the software.

A. If you suspect that Windows is interfering with your wireless network, regardless of the setting, you can disable the underlying service. If the Wireless Zero Configuration service is disabled, Windows will not be able to manage the wireless network -- regardless of any setting. To permanently disable the Wireless Zero Configuration service, click Start, Run, and input services.msc and press Enter. In the Services window that follows, find the Wireless Zero Configuration service, double-click it, and change the startup option to Disabled. Reboot. If you still have issues, uninstall and reinstall your manufacturer's software now that the Wireless Zero Configuration Service is disabled. It should set itself up correctly now.

B. If the Manufacturer's configuration software is interfering with Windows' management of your wireless card, consider uninstalling your Manufacturer's software. Windows only needs the driver in order to communicate with your card and manage the wireless network. Everything else is optional. Remove the software from Add/Remove programs. The uninstall program might give you an option to uninstall everything except for the driver, or it might have separate Add/Remove Program entries for the utility. If it does not, then reinstall the software using the local copy you downloaded and look for an option that installs only the driver.

Mar 12, 2013 | Acer Aspire 5536-5224 Notebook

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Hi, All our channel switch is broken, so


Try resetting up the printer whilst attached to that machine and reinstall the printer driver.

Feb 19, 2010 | IBM 6262 Printer

1 Answer

Trying to Configure HP ProCurve 2524 24x10/100 Mbps Networking Switch as DHCP and creating a VLAN and connecting Linksys access points to that VLAN


This switch will not function as a DHCP server itself. You will need to have a DHCP server on the VLAN with the access points to give out IP's to the wireless users.
HP has free design and configuration services http://www.procurve.com/customercare/services/design-center/index.htm

Feb 08, 2010 | HP ProCurve 2524 24x10/100 Mbps Networking...

1 Answer

The purpose of hp procure switch 2626


There is nothing special about these switches other than that they are managed. Managed means they have some means of connecting to them and "managing" them like you do when you configure a wireless router by going to some ip address in your browser to access the configuration. They usually are able to communicate statistics, set up virtual subnetworks, monitor ports, mirror ports, control which ports can access which others, set speed limits on ports, etc... A normal switch is "dumb", there is nothing to configure and it just does it's thing, connecting anybody and everybody that are connected to any of it's ports. Procurve switches are popular because they are great switches, there are other managed ones that can be had for much less, I use 48 port managed Linksys that have/exceed these capabilities for way cheaper... examples

Jan 28, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

How to assign IP address to HP procurve1800 switch?


The 1800 series do not have CLI so you should connect directly to any RJ-45 port.

I quote from the installation guide:
"In the factory default configuration, the default IP (Internet Protocol) address of the switch is 192.168.2.10 and the subnet mask is 255.255.255.0"

So set your PC IP address in the same subnet and access it through your web browser. If it has not the default configuration, interconnect the switch ports 1 and 2 and reboot it.

Hope this helps,

take care

AFO

Dec 31, 2008 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Desktop will not access internet


Your desktop and the internet don't belong in the same security context anyhow. Since you're using an HP, I assume you're running HP/UX; you probably just need to configure the Network Manager you've selected, typically using Tivoli Access Manager.

What exactly did you want to do to the internet, anyhow? You can often just log into a root domain proxy and accomplish a lot from there.

Otherwise, you need to know what you're doing first. Go to school.

May 30, 2008 | HP Computers & Internet

Not finding what you are looking for?
HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Logo

Related Topics:

262 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Tony

Level 3 Expert

2600 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...