Question about Jl Audio 1000/1V2 Car Amp

1 Answer

I have a green light on and the low ohms light on whats the problem?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 641 Answers

No problem i see. Should be the power light, and the lower the ohms the better it is.

Posted on May 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Low ohm light flashes but green light also on


It might be an issue with the crossover network. A high pass cap may be shorting intermittently. You may also have a loose wire abraiding somewhere.

Feb 21, 2012 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Subwoofer quit being as punchy, went to check the wires toched the amp it was blazing hot, then the green light went to red, what are we doing wrong?


Most often it's a thermal overload, which is most often due to an impedance (ohm-load) that's too low. Check your speaker configuration against the minimum impedance your amplifier can handle.

Nov 09, 2010 | Car Audio & Video

1 Answer

My 79 honda500 want fire i know the coils are and plugs and plug wires are good what else could it be and it hasnt jumptime either


have you checked the spark plug caps, if they read above or below 5000 ohms replace them. If they are good then the news is bad. You could have a bad cdi box but more likely with this model , you have bad pulsar pick ups, which unfortunately are part of the alternator assembly. These can be checked without removing the engine by taking readings from the plug going to the cdi box. ac generator disconnect the stator wires at their connections. X10omega
white-blue 77-95 ohms
green-white 387-473 ohms
orange-green 95-116 ohms
light blue-green 95-116 ohms
orange/red-green 81-99 ohms
light blue/red-green 81-99 ohms

advance pulsar

orange/white-green 185-225 ohms
light blue/white-green 185-225 ohms

Jun 03, 2010 | 1979 Honda CX 500 A

1 Answer

My visonik v700hc keeps going into protect modeafter listening for a couple minuits then will go green light then back to red after a coupke more any solutions


I suggest checking what ohm load you're presenting to that amp. go to www.the12volt.com and find the subwoofer wiring diagram and choosing the amount of subs you have on it and then the impedence of each one. you're probably sending too low of an ohm load to the amp this would cause it to go into protection quite frequently and eventually stay in protection.

May 30, 2010 | Visonik V700HC Car Audio Amplifier

2 Answers

Jl audio 300/4 low ohms light wont go off


If the low ohms light is on then you have your speakers wired to low. I need to know some more info like what type of speakers you have running on this amp and how many. Also was it working before and then it started doing this? Check the ohms with a volt meter if you know how, if not just get a volt/ohm meter and set it to the ohms setting and then take the positive(red probe) and touch it to the positive terminal on the speaker and then the negative(black probe) to the negative terminal and see what it reads. Make sure you check how low in ohms your amp is capable of handling. If you don't know just google the model of your amp and you will find a site that has a manual or just go to JL audios web site and you should find out there with no problem. Let me know what you find so I can assist you more if need be cause I also repair amplifires for a living and have many years experienc and I'm the cheapest amp repair business you will find any where. Good luck

Aug 15, 2009 | Jl Audio 300/4 Car Audio Amplifier

2 Answers

I have 1000 watt sony XPLOD amp and i just installed it today. with new monster cable&ground. the green light turns on& thumping goes for a little. i try to raise up just a little bit& after 2...


it isnt getting enough power and its tripping the internal switch on the amp and putting it in safe mode. either your wire isnt a high enough gauge. you might need a capacitor or you need bigger wire.

Jun 13, 2009 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

500/1- Low ohm light


Disconnect the speaker wires from the amplifier's terminal block. If the low ohm light still comes on with no speaker wires connected, the amplifier will need to be repaired.

If the light no longer comes on, check the speakers and the wiring.

Jul 15, 2008 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Check engine light


one possible cause: many cars use the engine coolant temperature sensor to control idle speed and to shut down a dangerously overheated engine. if this sensor is sending a false signal, the controller will not know that and it will continue to listen to it. your task is to try and see if this signal is true or false. do this by measuring (USING A HAND-HELD MULTIMETER SET TO LOW OHMS RESISTANCE TEST) the resistance change across this sensor identified by a blue/white or yellow/red wire at one connector and a brown/green wire at the other connector. the sensor is located near the thermostat on the hot side of the coolant outlet from engine. if you find no change in ohms or find infinity ohms or always zero ohms, change the sensor and the light may fix itslef over time.

May 15, 2008 | 1998 Volkswagen Jetta

1 Answer

Low ohm light on with now RCA's or speaker wires attached? What is going on???? Sound is crap it was working fine for the last year ????????


ohms are impedance or the amount of current being blocked through the line. The lower the ohms the less resistance. Speakers run at a certain ohm (or at least are recommended to run at). Have you bridged your amp? Usually when you bridge your amp it lowers the ohms by half. You may have damaged something, especially if you bridged your amp and didn't bridge it properly.

Jan 31, 2008 | Jl Audio 450/4 Car Audio Amplifier

3 Answers

The red light on my amp keeps coming on and it wont work


You need to check your woofers. Most likely one or both may be a) blown or at a dead short or b) the ohm rating on them may be too low. What model woofers and amp do you have??

Nov 17, 2007 | MTX Thunder TA7801 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 1000/1V2 Car Amp Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...