Question about Computers & Internet

1 Answer

USB devices not seen

Hi. My usb devices are not being seen by my pc, but when I disconnect each one the pc states "one of your usb devices has malfunctioned." This happens on all of the usb ports. Sometimes I get the device to be seen after about the eighth re-start of the pc. The devices i have used include a Tom tom satnav, a Goodmans camera and a Lexmark 1100 series printer. At present the Lexmark disc is stating "you have not connected the printer." There is a Canon printer connected up too which has never given any problems. I am running windoze xp SP2 with about three registry problem fixer programmes. The problem was no better or worse before the registry programmes were installed. Thanks.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 3,587 Answers

Go through control panel/system/device manager, and see if the USB ports(should be at bottom) are good or not.

if not, remove them all

use scan for new hardware at top

see how that works.

Posted on Mar 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ok i can log in to try to go but it will not show me ther game so i can play it says please make sure ub funky is conected but i have it in the usb port what do i do plz help


Hi,

Please do try to shutdown the pc and disconnect the USB device and after 30 seconds turn on your computer and connect the USB device again

Jul 05, 2010 | Computers & Internet

1 Answer

After startup my PC I got the BIOS screen stating in "Detecting IDE drives...".but it does not detect the drives and also not enter to the further startup configuration.please give a solution of this...


Shut down computer, disconnect from power outlet. disconnect all usb devices on the usb ports and just leave mouse and keyboard connected. disconnect harddrive cable from the motherboard and hard drive and reconnect cable again.

Restart system afterwards to see if the issue was resolved.

Should you have any other questions please just leave a comment.

Cheers~

Jun 26, 2010 | Dell Dimension E310 PC Desktop

1 Answer

Need high speed usb driver


Unfortunately, being that you are using USB 1.1 ports, the high speed 2.0 devices cannot be used. They look the same, but are different hardwares. Even if you hook up a USB 2.0 hub to the USB 1.1 port, you are still stuck with USB 1.1 speed.

Sorry to break the bad news. Let me know if there are any more questions regarding this issue.

Feb 26, 2010 | Dell Latitude C400 (C400GH0E220LH06) PC...

1 Answer

Anytime I plug something in to the USB port it give a error message that states, Power Surge on the USB port. What can I do to fix this?


The USB device could be drawing more current than the USB port can supply or the USB port may be faulty.
Get a powered USB hub and plug it into your computer's USB port and then plug the USB devices into the powered USB hub.

Aug 16, 2009 | Dell Dimension 3000 PC Desktop

1 Answer

Power surge on hub port


Try this to find out which one of your components has an issue. Turn off your machine then unplug all of your USB cables. Turn your machine back on and plug in one of your USB cables. Verify the component you just plugged in works correctly and if it does plug in another cable and verify that component is working. Continue these steps until you have the one component that displays the error you have seen. That component is most likely the cause of your issue and should be replaced.

Good luck, Greased.

Jan 28, 2009 | Dell Dimension 4700C PC Desktop

2 Answers

Dell 4600 usb ports not working


Have you gone to Start>Control Panel>Device Manager to see if there are any yellow exclamation marks in front of the usb devices?

Oct 25, 2008 | Dell Dimension 4600 PC Desktop

2 Answers

E-machine wont start comp


Either the usb is shorted or a device is shorted. U can unplug the usb devices one at a time and reboot to find it or U can open the pc up and unplug the usb connections to the mb. If all the devices R unplugged and it still does it, then it's repair shop time or replacement time.

Jun 08, 2008 | E-Machines eMachines Desktop PC

1 Answer

USB devices not seen


i'm looking for those with question marks or exclamation points...

Mar 28, 2008 | Computers & Internet

1 Answer

Ibm think centre a 30


Hi,
Windows XP has Drivers within the operating system to Install and setup USB Ports.
Here Are your options to Provide A Fix.
1: )The USB Port May Be Disconnected From The motherboard.
2:) The Device you are trying to Connect ( Pen-Drive ) May be faulty And Not Recognised By The Computer.

3:) The USB Cable Or Socket May Be Faulty.

Solution:- Try Connecting the Device To An Alternative ( different ) USB Socket On The PC.

Solution:- Try Connecting a Different Device to the USB Port. i.e MP3 player Or Digital Camera et,c.

Solution:- Check that the USB Header Cables ( from Motherboard To USB Ports ) Are connected Or incorrectly Connected.

Mike @ Compurepair.

*****Common Sense Comes As A Built In Feature*******

Feb 28, 2008 | Computers & Internet

2 Answers

A-hi speed usb device is plugged into a non-high spped usb hub


this usually happens when you plug a 2.0 usb device into a 1.0 device. If your appliance works then i wouldn't worry about it but if you have older technology then it may be time to upgrade

Dec 24, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

98868 Answers

David Payne
David Payne

Level 3 Expert

14088 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...