Question about Boating

2 Answers

I have a 98 yamaha 150 2 stroke outboard engine, when cruising about 23 mph she runs fine, but when i run her faster a alarm under the dash goes off in which i will slow it down to idle and the alarm will go off. the top hole which shoots water out seems to be real strong

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,926 Answers

Although water is seen thru the tell tail hole, your engine is overheating. When were the thermostats replaced last? Water pump impeller may also be fatigued, and not pumping enough at high RPM's.

Posted on May 11, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had this problems once and what i found was that the impeller was slipping, Replace impeller first

Posted on Nov 26, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 2 stroke 225 Yamaha outboard. Alarm for what I can tell for heat, an oil went off today. Runs fine at lower rpm, but goes off when it goes up beyond 21 rpm.


How long has it been since you changed your water pump? The pressure relief valve can also cause over heat issues if it is stuck.

May 12, 2017 | Yamaha Boating

1 Answer

Help with my 1994 Yamaha 150Hp


Outboards have thermostats...the tattle tale can be pouring water and the engine still overheat if the thermostat is stuck or airlocked.

May 07, 2014 | Boating

1 Answer

50 hp yamaha outboard mid 1990's


2 stroke ?? choking up do you mean ? what oil make and mixture ratio ?

May 11, 2013 | Yamaha 40N/50N 40 and 50 HP Outboard Motor...

1 Answer

My Yamaha 4 stroke 50hp engine was running fine. When i went to replace the cover, the water stopped running through the "pee" hole.


i have had this on mine and it was a sort of insect that made a mud nest in the small hole and it blocked the hole up ,try poking it out with a bit of wire

Jun 24, 2011 | Clymer Marine Maintenance and Repair...

1 Answer

Free download for repair manual for an Evinrude 1987 40HP outboard motor


My outboard motor is old and used.When I went to run it for the first time everything worked except when I went to put it in forward gear the boat went slowly but when I gave it more gas the engine just reved up but the boat wasn't going any faster.The motor is 40hp gale model.I think because it is bought used the prop is not the right one and it seems like it's slipping as I go faster.
I would appreciate any feedback on this problem.

Thax, Don

Apr 27, 2011 | Clymer Marine Maintenance and Repair...

2 Answers

I have a 1994 Yamaha 40 HP 3 cylinder 2 stroke engine starts and runs fine in neutral try to accelerate under load and it only will pull about 2800-3000 RPMs and wont go any faster it will rev fine in...


Reving in neutral does not mean the same thing as under load. If you need to pull 4500rpm under load and for an instant the load was gone, you would probably overrev to 6500. With the cover off and motor not running move the throttle to full forward. Look at your carbs and see if the throttle plates are wide open. If they are not all wide open take it back to the dealer. The throttle adjustment is off. You need the full range of travel from idle to topend.

Jun 25, 2009 | Light Outboard Motor Boat Bass Fishing...

1 Answer

1996 Mercury 150 Nitro EFI outboard- just bought the boat, running fine on the lake for about 35 min. Motor is 2 stroke- oil injected, oil tank is full. While running at partial throttle, an alarm...


Dont have the manual in front of me...recollect that there's two types of warnings. The pulsating warning is oil (starts with 30 minutes of oil left) or the fuel filter (or sperator, something like that) may have water in it. Running outboard with cover off, is a little black box that would have a red light lit if that's the case. If oil full & no red light, may be oil injection system...would also check to make sure lines aren't pinched, etc. Mine has been specific to oil the two times its gone off.

The full non-pulsating is engine overheat. Not sure beyond that.

Not much, but hopefully gets you going.

Jun 13, 2009 | Boating

1 Answer

Hello, I have a Yamaha 9.9 outboard engine, it stars without any problem. When I ref it up just above idle it dies after a few seconds. There is fuel, fuel filter in the line is no blocked.


Yamaha outboard that runs fine until heat light come on and it idles down. When light goes offf it runs fine. What is causing heat problem

Jun 06, 2009 | Yamaha Water Sport

3 Answers

40hp 1987 yamaha outboard motor will run for 30-60


Sound like the fuel pump is not keeping up with the engine's demand. Check it out. Good luck. Hope this helps.

Apr 27, 2009 | Boating

Not finding what you are looking for?
Boating Logo

Related Topics:

360 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boating Experts

Steve
Steve

Level 3 Expert

693 Answers

ray gallant

Level 3 Expert

45332 Answers

Fabrice Wolters

Level 2 Expert

320 Answers

Are you a Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...