Question about Photography

1 Answer

Owner's Manual for a Fuji Discovery 400 Tele Plus

I'm looking for the Owner's Manual for a Fuji Discovery 400 Tele Plus camera. Can anyone help me? I've loaded the film and the little lcd on top shows it has film in it but when I press the shutter button nothing happens. Is it broken? It doesn't look like it but it sure acts like it.

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Here's the owner's manual (link below) .

NOTE -> the DL-400 extracts the entire roll of film from the canister as soon as you close the back. Just the REVERSE of what you would expect. Then every time you take a picture, the camera rewinds the exposed (single shot) picture back into the cannister. When loading the film, YOU MUST PULL OUT ENOUGH FILM FROM THE CANNISTER TO GO ACROSS THE ENTIRE BACK OF THE CAMERA. There are 7 little notches on the botton of the cover. You won't see them until you open the back. The film MUST be extended far enough to reach the notches.

link
http://www.butkus.org/chinon/fujica/fuji_dl-400/fuji_dl-400.htm

Posted on Oct 19, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 40 Answers

SOURCE: loaded film wrong??

I'm assuming you're not able to shoot pics. Its my best guess that the film just isn't getting loaded properly. Next time you attempt to load film there maybe a small red mark near the take spool (bottom edge where film goes) to indicate how far you need to pull the leader forward toward take up spool. I think the film isn't out quite far enough for the camera to do its auto load thing & when you close the back it goes thru its auto loading motions but the film just isn't getting loaded. Then close back & see what happens.

Posted on Apr 29, 2007

poolseman
  • 206 Answers

SOURCE: MInolta x-300s film camera - shutter will not work

Remove bottom cover ( 4 screws ) and find small shutter release capacitor ( 6 v 220 microF ) and replace it. These older capacitors start leaking after 8 years and have to be replaced. Make sure you get the polarity and specs right when you are putting a new one in.

Posted on Sep 03, 2007

  • 619 Answers

SOURCE: Minolta X370 film loading problem.

Hi, check the camera set in auto /manually in auto function, check battery might drain the current , dis engage camera to lense to release the mirror by pressing button beside lense , turn lense in left or right .

Posted on Feb 19, 2008

SOURCE: Film advance inoperative

check the polarities of the battery.

Posted on Apr 02, 2008

  • 185 Answers

SOURCE: Repair of a Fuji 35mm Model DL400 camera


clean all the battery contacts and be sure the batteries are good. use enough film leader so that the drive sprocket can grab the film when the film door is closed. there are no new parts for this model fuji.

Posted on Dec 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix the tele/wide button?


You'll probably need to take it to a repair expert because the internal component needs to be replaced. Because of the age of the device, lack of replacement parts, it will be hard to find someone who is capable of doing it. Might want to consider an upgrade/replacement.

Jun 23, 2015 | Fujifilm Dl-400 Tele 35mm Film Camera Auto...

1 Answer

Is there a manual available for the Fuji Discovery 1000 Zoom camera? Also, where can one purchase film for this camera.


You can download the manual at
http://www.cameramanuals.org/fuji_pdf/fuji_discovery_1000_zoom-1.pdf

The camera uses standard 35mm film. 35mm film is available in black-and-white, color negative (print) and color reversal (slide) forms (and others). 35mm film should be available at any camera store, as well as many drugstores and even supermarkets.

Jan 09, 2011 | Fuji Discovery 1000 35mm Point and Shoot...

1 Answer

I bought this canon rebel t2 film camera recently and used film with ASO 400. Portraits look ok. but the landscapes, especially the sky area look dark and grainy. I used ef 28-135mm usm lens. Any solutions...


That's odd that the pictures would be coming out under exposed unless the previous owner has gone into the camera functions and switched the ISO from auto to manual. Another reason is that the exposure compensation has been activated and set for - exposure

Under "normal" use the camera will read the DX code on the film canisters and adjust the ISO automatically. However the previous owner may have shut this off in preference to setting the ISO manually. Even though you have ISO 400 in the camera the ISO on in the camera setting may be ISO 1600.

Checking for the Auto ISO and exposure compensation is fairly easy as you can see the film canister through the film window or you know you have loaded 400 speed film. on the LCD panel at the back of the camera is an ISO icon and exposure compensation.

Make sure the ISO for the camera is the same as what you have loaded and if the exposure compensation is to the right of 0 then the resulting picture will be dark. Move this back to the Zero.

I wasn't able to find an exact manual (if you don't have one) for your camera but have found a camera with similar. Here is a ling for that manual.

http://www.butkus.org/chinon/canon/canon_eos_rebel_ti/canon_eos_rebel_ti.htm

Hope this was a help

Dec 18, 2010 | Canon EOS Rebel T2 with 28-90 lens 35mm...

1 Answer

Film does not load automatically as before camera has flashing 3 on display


I think it aint a 3 but a E as if an error :) try feeding the film deeper.

Apr 25, 2009 | Fuji Discovery 1000 35mm Point and Shoot...

1 Answer

I can't get my fuji discovery 1000 zoom to read film


A camera is for recording images onto film, not reading the film.

Jul 18, 2017 | Fuji Discovery 1000 35mm Point and Shoot...

1 Answer

Fuji discovery 2000 zoom


www.orphancameras.com there are a few Fuji discovery camera manuals there.

Sep 03, 2008 | Photography

1 Answer

Fuji 35mm Camera (Model DL-400)


Dawn

remove the battery and check that it is good. replace battery and open back door, close the door and it should run the motor / transport. if so, load film up to the drive sprocket being sure film will catch on the sprocket.
or move the latch holding back cover, and open the door fully. check the pressure plate on the door, gently pull the plate up a little to increase pressure on the film. bring the holding lever out toward the latch and close the door to lock the lever back to position.

Jun 11, 2008 | Fuji Discovery 185 Zoom 35mm Point and...

Not finding what you are looking for?
Photography Logo

Related Topics:

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top Photography Experts

kakima

Level 3 Expert

102366 Answers

Tony

Level 3 Expert

2600 Answers

Brad Brown

Level 3 Expert

15644 Answers

Are you a Photography Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...