Question about Hayward 1.5hp Max Flo Inground Pool Pump # Sp2810x15

1 Answer

Pool motor kicking the breaker only after a few minutes .

At the end of last sumner my pool motor started kicking the breaker approx every 8 to 10 min. I replaced the motor thinking that was the problem, but the new motor is doing the same thing. what is my problem?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 351 Answers

If the pool pump is running and then 10 minutes into the cycle it trips the breaker, then it is overloading the circuit. The pump is laboring, workingf too hard . The filter shoiuld be cleaned. maybe there is a blockage in the return line to the pool. the other thing could be the wire size to the pump, but you said that it was running last summer . so that should be OK

Posted on May 11, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a brand new 1 1/2 hp superflo. I wired it in and turned on the power, it hummed for a few secounds and trip the breaker. now it it wont work and just immediatly trips the breaker. Any ideas as


It sounds like the motor shaft is stuck. The back end of the motor has an end cap that comes off so you can access the end of the motor shaft. Try this with the power off; Remove the cap (center rear of the motor),Using an open ended 9/16 wrench you should be able to turn the shaft back and forth. A motor that has sat for a while will sometimes act like yours did. A nudge with the wrench usually breaks it free. Remove your wrench and turn pump on. If it still won't start the motor may be defective.

Dec 28, 2012 | Pentair Superflo 1 1/2 Hp In Ground Pool...

1 Answer

Pool Pump Runs Intermittently (~10 seconds on, ~1 minute off)


Need more info. What is the voltage at the pump? What voltage is the pump wired for? Sounds like your pump is shutting down from heat thru a safety. If the voltage is wrong the pump will heat up very quickly and a thermal switch will cut out, it will then cool off and try again. Get the readings at the motor connections NOT the breaker.

Apr 02, 2017 | AO Smith A O Smith Motors Century 1hp 115v...

1 Answer

Just installed a hayward super pump II 1.5 horse power. It keeps kicking the breaker out. It has a 15 amp breaker, can I just change breaker to 20 amp


could be you have a bad breaker. your old motor stresed the breaker now its weak. that motor draws 9.6 amps @ 230v i wold stay with the 15 amp, just get a new one.. jay the pool pump repair guy in longwood Florida

May 31, 2011 | Hayward 1.5hp Pool Pump Motor Motor A O...

1 Answer

My hayward 2hp ao smith turns on then kicks gfi breaker after a couple seconds. after several tries it works ok.


I think you have a failed start capacitor. Have your motor looked at by your professional pool supply.

Jul 18, 2010 | Hayward 2HP Pool Pump Motor A O Smith...

1 Answer

I have A 1 hp motor. It humms for A few seconds and then kicks A breaker off.


Could be many things. Could be something jammed in the impeller (not likely) If motor has been off for some time the bearings could be seized, and a little spin might free it up. Could be the bearings are bad. Could be the start capacitor is bad, keeping the motor from having enough torque to start. Could be the motor windings are shorted and the motor would then have to be replaced.

Jun 17, 2010 | Hayward 2HP Pool Pump Motor A O Smith...

2 Answers

Pool pump shuts off after a couple of minutes and seems to be hot


You problem could be one of several things. First, pumps have a thermal protection switch that shuts the pump down when overheated. You could have rust after only one season that overheats the pump and it shuts down. The switch could be bad. There could be an electrical issue when running it on a long cord of the wrong gauge. Plug the pump into an outlet without extension cord and see if it makes a difference.

Apr 18, 2010 | Pool & Spa

1 Answer

Motor hums then clicks off


Has the motor seemed a little slower in starting than usual? If so then you probably have a weak or defective motor capacitor. Try switching out with a new one.They are inexpensive.Try to turn the motor shaft at rear (under end cap) while it attempts to start. If the motor kicks on then replace capacitor.

Apr 09, 2009 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

Not finding what you are looking for?
Hayward 1.5hp Max Flo Inground Pool Pump # Sp2810x15 Logo

Related Topics:

456 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12650 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...