Question about Kenwood KDC-MP235 CD Player

1 Answer

I have no sound radio was working properly lost sound

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 21 Answers

There is a chip when you open the case up at the back you will see some white putty around it there are also a bunch of prongs coming out of it. that is bad

Posted on May 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Radio all works but no sound


Without more details (new install? other inputs provide sound?) just guessing.

Possibilities:

Aerial disconnected if only radio sound missing
Speakers not connected, or not connected properly (mixed up wiring)
Amplifier in radio faulty

Jan 19, 2016 | Cars & Trucks

1 Answer

Radio has no sound ??


fuses are always first. test the fuses. (is dial dead too?)
and if this new car had a dead battery (discharged)
the radio sets the password bs.
needs an unlock code, that the dealer put in the glove box
and you lost that already? ask them. they have it.
only factory 0EM radios do this,

if the dial is not dead, scans and sound is dead.
some radios brick this way, no sound. but all else seems to work
but on some of , cars, has a seperate radio amp that has its own fuse. we cant guess which of 6 or more audio systems your car
was sold with new. lots.

bricked means , anti-theft feature bs , active.

Mar 09, 2015 | 2014 Jeep Grand Cherokee

2 Answers

Radio display not working


sounds like an internal fault take unit out and have it inspected by manufacturer

Apr 03, 2014 | 2002 Chrysler Voyager

1 Answer

Replaced battery and now radio does't work and sounds don't work


the radio will need a code before it will work again. the rest may be fixed with a reset using a code reader.;

Jan 09, 2014 | 2009 Chevrolet Malibu

1 Answer

Our onboard computer sound system for our 323i 1999 convertible says code wait. what do we do?


A radio code is required to activate the radio on your car after your battery has died or your radio has lost power. If you attempt to enter the wrong code multiple times the system will lock you out for a set amount of time. The code can be retrieved by going to your local dealership where they will remove your radio with a special tool and retrieve the serial number from the back of the radio. This process is fairly quick and does NOT require leaving your car there. Your radio will have to be on for approximately 30 minutes before you can enter the proper code.

Jun 04, 2010 | 1999 BMW 323 Series

1 Answer

The radio sound doesnt work, i replaced the battery and now the volume does not work.how do i fix it?


If you have lost the code then you can get it online. You will need the serial number which is on a sticker on the radio you will have to remove the radio to read it. Then google I lost my radio code cant remerber the website but I had no problem getting it. It costs but only a few $

Aug 07, 2009 | 2005 Saturn VUE

1 Answer

1999 GMC Suburban. no sound from radio


there is a plug at the back of the radio connecting it to the vehicle wiring loom. If you can get at thes plug, either from below or by removing the radio unit, make sure the plug is tight and secure. I can't think that the amp has gone or you would have lost all sound, so this is more than likely the problem.

Jul 11, 2009 | 1999 GMC Suburban

2 Answers

Radio makes only "blubbering" noise


The service manual is at www.mods.dk

Apr 28, 2009 | Sony ICF-SW77 AM/FM/SW Radio

1 Answer

Power is on ,but no light on the radio or sound


It would help to know specifics like models and if they ever worked correctly.

How long and how loudly are you playing it before all this happens?

Does the receiver feel unusually warm when it dies? If so, is there proper ventilation around the unit so it can cool itself?

What light on the radio goes off?

What light on the subwoofer are we talking about? Do you know what it means? It could be telling us that it has lost signal, not surprising if the receiver quits.

Better clues will lead to better answers.

Apr 24, 2009 | Audio Players & Recorders

1 Answer

Cracking sound from Radio Speakers


I disconnected the amp and ran jumper wires for the proper speakers (two wires per speaker eight total) . Basically I bypassed the amp now all speakers work and sound fine.

Jul 10, 2008 | 2006 Chevrolet HHR

Not finding what you are looking for?
Kenwood KDC-MP235 CD Player Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...