Question about Audio Players & Recorders

1 Answer

Lost audio - Audio Players & Recorders

Posted by on

  • Teetimer Apr 16, 2008

    I lost the audio on any 2 channel or PCM audio signal. I have perfect audio when on auto detect and the signal is 5 channel. For example, playing DVD or watching Directv with any 5 channel signal is fine. If I try tuner, cd player, or Directv channel is not 5 channel, I only hear rumblings of the subwoofer. I can try all of the sound fields but anything that is just 2 channel does not work. Others are fine. Any ideas as to what problem may be?. I have had this receiver for about 8 years and it has worked perfectly until now.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 57 Answers

What kind of lost audio did you check first the speaker the second is your busted ic inside also cause of no sound

Posted on Mar 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost the manual for JVC portable audio systenRA-P10. How to set alarm?


Hi,

Please go to this website it will help you to get the manual in your JVC Portable audio systemRA-P10

http://resources.jvc.com/Resources/00/00/90/LVT1634-001B.pdf


Thanks

May 09, 2011 | JVC Audio Players & Recorders

1 Answer

Sound only comes out of one speaker but changes L to R when tape monitor pressed


Do you have some device attached in the Tape Loop? It would seem the audio is getting lost and/or reversed externally to the receiver. Examine the audio path wiring very carefully and isolate the cause.

Apr 11, 2011 | Teac AG-790 Receiver

1 Answer

I need universal remote code for my elite audio ea 6030


i lost my remote control from my elite audio ea 6030 musical fidelity theater system how can find any codes to used a universal remote control

Mar 25, 2011 | Audio Players & Recorders

1 Answer

I have lost my digital audio signal, can only get analog sound. Advice?


if you you have lost digital signal in your stereo if you can, look on the back see if you can see a knob or box that says fuse or fuses and see if any of the wires in the round tubes are broken if they are. look on the metal part of the the fuse and see what it says such as 2 amp 250v and replace with the appropriate type. or you can try to leave it unplugged or reconnect all of your audio cables.

Feb 22, 2010 | Denon AVR-886 Receiver

1 Answer

I have lost my manual that came with my car, and I was sick for a year right after I got my car and lost a lot of my memory. I have a 2003 Saturn Vue with a factory installed audio system. I can't get a...


My son came over and used a card to jimmy the cd out of the player.  That is not a permanent solution, but I just won't use it again until I can have it looked at.  Thanks.

Sep 12, 2008 | Audio Players & Recorders

1 Answer

I lost Audio output Device No audio output when using turntable. Can hear sound with headphone, can hear sound when hooked directly to speaker. Can not get sound out of audio output. Plugged RCA cables...


turntable needs high sensitivity preamp. the output level is so low that it has to be amplified more. usual inputs of turntable are phono input. needs a high sensitive input to handle.hope this help.

Aug 08, 2008 | Kenwood KR-V7080 Receiver

1 Answer

I lost Audio output Device


Compute says nooooooooo, my fault tampering with the programmes. Now lost all my sound and system says no audio devices installed.

Diving me mad.....How do I fix it pls


Jo

May 07, 2008 | Audio Players & Recorders

1 Answer

Lost Audio via HDMI


Check the pins on HDMI cable at both ends. Check for bent or broken pins. If all are OK, re insert firmly. Retry

Apr 05, 2008 | Onkyo TX-SR605 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

100304 Answers

 Grubhead
Grubhead

Level 3 Expert

4706 Answers

The Knight
The Knight

Level 3 Expert

71088 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...