Question about Microsoft Office Professional 2007 Full Version for PC

2 Answers

Folder options in my control panel and in tools menu

I can not see folder options in my control panel and in tools menu

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Window\CurrentVersion\ Policies\Explorer\
find Nofolderoptions and right click on it modify it to 0.

Posted on Dec 13, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 813 Answers

Hi friend

ur pc has been infated by viros taht y the folder option remove so u have to do this dwonlaod the latest updated antiviors form the intenet downlod it install ur pc scan form it see the link for more info

http://maintainyourpc.blogspot.com/2008/02/registry-editor-disabled-by.html

http://maintainyourpc.blogspot.com/2008/02/task-manager-has-been-disabled-by-your.html

after removing viorus here is link for ur restor ur folder optin link downlod soft & install it
http://www.raymond.cc/blog/archives/2007/06/28/restore-task-manager-regedit-and-folder-options-disabled-by-virus/

Posted on Apr 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Remove read only from a document


You have to be the computers administrator to change any values on any hard drive on your computer click start control panel user accounts on the users tab click the name of the computer administrator you must have full control click start click to open on my computer you should see your usb drive could be E: or something right click select properties there will be an array of options select the sharing tab option then advanced sharing make sure you have a tick in the share this folder box then click permissions make sure you have all 3 boxes ticked full control changes and read in windows 7 click start control panel user accounts click on the administrators account if you have made one or you will have to create one in windows XP click start right click on my computer select open
Right click the icon of your usb drive (It should be E:/ or something)
Click Properties in the menu that comes up
Click the Sharing tab
Click permissions
And finally, click Allow next to Full Control.


if you need more help with this post a reply

Mar 11, 2013 | Microsoft Office Word 2003 for PC

Tip

How to solve Adobe "Licensing for this product has stopped working" errors ?


Solution No 1
Set the FLEXnet Licensing Service to Manual and Start the service

  1. Choose Start > Control Panel.
  2. Double-click Administrative Tools.
  3. Double-click Services.
  4. Double-click the FLEXnet Licensing Service to open the Properties dialog box.
  5. Click the Startup Type menu, and then select Manual.
  6. Click Apply.
  7. In the Services Status section, click Start to start the service.
  8. Click Apply, and then click OK.
  9. Close all open dialogs.
  10. Launch your Adobe application.
solution no 2
Rename the FLEXnet folder to FLEXnetold in the following locations:
  • On Windows XP:
    C:\Documents and Settings\All Users\Application Data\FLEXnet
  • On Windows Vista or Windows 7:
    C:\ProgramData\FLEXnet folder

on Feb 19, 2010 | Adobe Creative Suite® 3 Master Collection...

1 Answer

Corel PSP Pro X4 is not Auto-Preserving original files!


Easy fix. Go to Control Panel -Folder Options-View-Under Hidden File-Select Show all Hidden file folders and drivers-Apply

Dec 29, 2011 | Corel Business & Productivity Software

2 Answers

Word will partially load, then stall and any type of further action results is "program is not responding" So far, have uninstalled & reinstalled from the original disks; cleared the .dot templates;...


Check in your Start Menu, under the Microsoft Office folder, there is another folder Microsoft Office Tools. There is a Diagnostics Tool in there. Did you try running that? Personally I have had tons of Microsoft related issues over the years I have used from Windows 95 on up to Windows 7. I recently switched over to Linux and since it's open-source operating system, there is much more productivity, and support online. Microsoft owns Word and Windows, and you have to be certified to be a developer. This limits support to a handful of people. Not to mention that using Linux is completely free and recommended. My personal favorite distribution is called Linux Mint. Try that out, it's simple to install after burning the image to a disc and booting it. It will give you an option, after installing from disc, to choose between what OS you want at the boot. It's called A Grub Boot Loader. There you can choose if you want to start Linux today, or Microsoft Windows. Oh and don't worry it comes with pseudo Word software called Open-Office.org it's the same looking so there is little to learn with it. It's fantastic for reading or writing word documents.

Oct 20, 2009 | Microsoft Word 2000 for PC

1 Answer

I cannot print my documents even if there is Microsoft Office Document Imaging?


hi,
open Microsoft Office Document Imaging then opened the Tools menu, then
Options. In the Options window, select the "Other" tab and clicked on the "Reset" button under Default Program.

Then, close Microsoft Office Document Imaging and open windows explorer, navigated to an "*.MDI" file, right clicked it and chose "open with" "choose a program" then browse to the Microsoft Office Document Imaging executable found in the Office folder (don't remember the exact location) and select that executable to open *.MDI files and check the box "always use this program to open this file type".

Now, finally, the "File" menu in Microsoft Office Document Imaging will work

May 12, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Office 2004 for mac automatically starts each line with a CAPITAL


To turn off automatic spelling corrections and all automatic formatting:
  1. On the 'Tools' menu, click 'AutoCorrect'
  2. Clear the 'Automatically correct spelling and formatting as you type' check box.
Tip: To specify options for checking spelling, on the 'Word' menu, click 'Preferences', and then under 'Authoring and Proofing Tools', click 'Spelling and Grammar'.
----------------
To turn off automatic capitalization and text corrections:
  1. On the 'Tools' menu, click 'AutoCorrect'
  2. Click the 'AutoCorrect' tab, and then clear the check boxes for the options that you want to turn off.
Tip: To turn off automatic spelling corrections as you type, clear the 'Replace text as you type' check box.

Jan 04, 2009 | Microsoft Office 2004 for Mac

1 Answer

OUTLOOK EXPRESS FOLDERS SHARING


first, you have to locate your outlook express folder by open outlook express, click Tools and select Options.
In Options menu, select Maintenance and click store folder. Copy the folder path (e.g. C:\Documents and Settings\tcit\Local Settings\Application Data\Identities\{FBB43B68-51D1-40E2-AFEC-8C6E18F75EE1}\Microsoft) and paste it into Run (in Start Menu) and click OK.
The path will be open in the explorer, just right click on the Outlook Express folder and select share.

Aug 01, 2008 | Microsoft Office SharePoint Designer 2007...

1 Answer

Folder option


seems that you can have a virus in your machine. after this
The goto Start --> Run --> and type gpedit.msc Then navigate to User Configurations --> Windows Components --> Windows Explorer. On the right hand side you will get a lot of options. Double click on " Removes the Folders options menu from the Tools menu " item (which the third option from the top). In the next screen click on "Enabled" and click on Apply (don't click on Ok). Again in the same screen click on "Disabled" and click on Apply and Ok. There you go you get back the Folder Options under the Tools menu.

Feb 28, 2008 | Microsoft Office Professional 2007 Full...

2 Answers

Backuping data


Just try this: Go to Start menu -> All programs -> Accessories -> System Tools -> Backup. This will backup your data.

Sep 20, 2007 | Intuit QuickBooks: Pro 2005 for PC

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...