Question about Kenmore 23822 Top Load Washer

1 Answer

Washer fills, washes and rinses, but will not

Washer fills washes and rinses but will not spin???

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest)


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.



Posted on May 10, 2010

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

IB4G2008
  • 3587 Answers

SOURCE: Washer doesn't agitate

sounds like your washer went mellow on you(doesn't get agitated, right)?

ok. enough humor.

sounds like there's a problem with the motor/belt/control board in that order

Posted on Mar 13, 2008

SOURCE: Washer fills, drains, & final spin

I had the same problem and ended up replacing the control board which solved it.  Contact Westland Sales at 800-356-0766 ext. 5 for tech support.

Posted on Jun 02, 2008

  • 1 Answer

SOURCE: GE top load washer won't drain or spin

there was something stuck in the water pump. we pulled it out and good to go.

Posted on Jun 15, 2008

RescueTech
  • 145 Answers

SOURCE: Kenmore Washer 110.26912690 series 90

Hi Norm. Welcome to FixYa.
The first thing to check with the kind of symptoms your machine exhibits is the operation of the lid switch. Make sure that the pin/plunger on the lid itself has not broken off, and check the actuator lever on the switch itself. It is REALLY common on your model for the actuator arm to break off or crack, and this will cause no spin/no pump problems. Your machine is built by Whirlpool and the part number for the switch assembly is a 3849238. You can get it at any local whirlpool parts center in your area.

I hope you find this info helpful and thank you for allowing us to serve you.

Happy New Year from the FixYa crew!

Posted on Dec 27, 2008

  • 188 Answers

SOURCE: Kenmore front-load washer stops at rinse cycle

When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Posted on Mar 03, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer fills on wash won't fill on rinse. Does on old washer and new washer. Checked and plumber said not the plumbing. Help PLEASE


It seems that you are out of cycle; meaning you are washing on rinse phase and the you are not getting water on rinse because you are at the end of the cycle. Try this; set the washer to the end of the rinse cycle, let it spin and stop. then wait 1/2 hour then start a wash you will be at the beginning of a new wash cycle..

Nov 10, 2016 | Washing Machines

1 Answer

Spinning cycle


Keeping in mind that the soap & bleach gets dispensed into your wash on the second to last rinse cycle and that most all rinse cycles are in cold water. Is your cold water valve screen plugged causing your washer to rinse poorly? Are you using the HE detergent? If not maybe the washer is sudsing up to much and having a hard time rinsing all the suds and bleach out and leaving the clothes soapy.

Fill the washer up with no clothes in it on a cold/cold wash setting does it take a long time to fill the washer up? Also when it is full and agitating is there suds in the washer?

Last suggestion is if the drain is hose is a lot higher than the top of the washer it might have a hard time draining out all of the soap water before the next load

Mar 23, 2008 | LG WM-2277HW Front Load Washer

1 Answer

Washer tub does not move to spin or wash


You either have a bad solenoid, timer, loose belt, or water level sensor.

Dec 15, 2013 | Haier HLP21E Top Load Washer

1 Answer

My washer will not rinse.


If it spins and drains and washes but will not rinse then you probable need a new timer but check the lid switch first.

May 12, 2009 | Washing Machines

1 Answer

Kenmore front-load washer stops at rinse cycle


When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

1 Answer

Shutting down on rinse cycle


Hi this could means that you may need to replace the washing machine bearings. Once the bearings are bad, the motor overheats and it will automatically shut down after the first rinse.

Timonty from WashingMachineAdvisor.com

Jul 28, 2008 | Kenmore 44072 Front Load Washer

2 Answers

My washer will fill up, but will not spin or rinse. The belt also keeps slipping off


it sounds like the bearing on the back of the drum have worn out and warped the belt wheel,does it make a loud noise in spin?let me know what you find-mike

Jul 06, 2008 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

70 series Kenmore washer


POWERUP, YOUR WASHER COULD BE THE LID SWITCH OR THE COLD WATER VALVE. AT THE END OF THE WASH CYCLE, THE MOTOR WILL SPIN OUT THE WATER, BUT ONLY IF THE LID SWITCH IS ACTUATED. IF THE SWITCH IS BAD, IT WILL NOT SPIN OUT THE WATER AND THE TIMER WILL NOT ADVANCE FROM THAT POINT.
IF THE WASHER SPINS, THE NEXT STEP IS TO FILL WITH WATER FOR THE RINSE CYCLE. MOST WASHERS USE COLD WATER FOR RINSES. IF THE COLD WATER VALVE IS RESTRICTED OR FAULTY, THE WASHER WON'T FILL. IF THE WASHER WON'T FILL, THE WATER LEVEL SWITCH WON'T ACTIVATE AND THE TIMER WON'T ADVANCE TO THE NEXT STEP.

Mar 31, 2008 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Kenmore 23822 Top Load Washer Logo

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5470 Answers

Mike Squire

Level 2 Expert

391 Answers

Robert Rankin

Level 2 Expert

338 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...