Question about Garden

1 Answer

I have a new proline pool pump that i just installed with my new pool. when I plug it in it runs for a minute or two then stops. it will restart after 5-10 minutes. I tested the plug and got 240 volts. I have checked for obstructions in the lines etc. I was hopeing this is something i can easly fix myself as uts an hour + to the place I bought it. I have not changed any of the wireing on the pump.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,070 Answers

It sounds like the pump is overheating and shutting off to protect it. Is it pumping water during the minute or two it runs.? The water usually helps cool it when it's running. Since it's a new pump I would suspect a defective pump. Check warranty coverage.

Posted on May 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pump motor not operating


The pump is defective and will need to be repalced.

May 16, 2010 | Intex 1000 Gallon Swimming Pool Filter...

1 Answer

My pump will stop and restart a few minutes later during its programmed run time, during warm and cold weather, the pool water is in the 50's.


With these pool pumps, it is probably either that you are getting air pockets or leaks in the suction line or your pump strainer is clogged.

Mar 01, 2010 | Pentair Wf 6 1.5hp Whisperflo Inground...

1 Answer

Polaris booster pump runs for minute but quits. Tries to restart


The motors are usually dual voltage and factory connected for 230V. Are you sure it is properly wired and set for the correct incoming line voltage?

Aug 24, 2009 | Polaris Pb4 - 60 Booster Pump

1 Answer

Proline Pump 8D-10-1n11CB. This is for a pool and is leaking from the shaft to the motor


The pump seal is bad on the unit. This requires disassemble of the pump unit. Remove power to the unit, dissasemble pump housing, remove the impeller from the shaft of the motor by removing the allen screw with an allen wrench. Seperate pump housing from motor remove the old seal replace seal. Lube motor shaft with a little clean oil or wd40 to facilitate easy install thru new seal,reassemble in reverse.

Jun 03, 2009 | Hayward 1.5 Hp Northstar High Performance...

Not finding what you are looking for?
Garden Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

594 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...