Question about Line 6 Spider Iii 30

1 Answer

My line 6 spider iii30 30 watt amp works with

My line 6 spider iii30 30 watt amp works with head phones pluged in but when tryed to play out loud it did not work

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Line 6 Master
  • 5,603 Answers

There is likely a switch contact on the headphone jack that routes the amp output to the speaker. These jacks on most music stuff are JUNK and the contact may not be closing.

If the spring contact is bent so it won't close you can bend it to contact BUT the springyness usually is gone and the contact will be marginal.

Posted on May 10, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My line 6 spider mk 11 starts making a cracking noise about 50-60 seconds after i turn it on, then loud fuzz noise- whats wrong plz help


Disable ALL digital settings....problem gone? If not, with tube guards and/or shileds removed try lightly tapping on each tube (one at a time). Does your amp go crazy while tapping one particular tube? If yes then it is new tube time.

Oct 18, 2012 | Line 6 Spider Valve 112 MkII 40 watt 1x12...

1 Answer

When i play on my line 6 amp (15 watt), the distortion doesn't work at all, like i tried using a number of different cables and all of my guitars and i get the same result. It basically sounds like i'm...


Since you have tried all external possibilities, this will require troubleshooting. If you are not adept in electronics, you best take this to a shop familiar with this model.

If I were troublleshooting this, I would suspect the power amp transistors or connections to them might be bad, but the testing would likely use an oscilloscope to trace the signals in an expedient manner..

One schematic for Crate I found uses darlington transistors TIP142 and TIP147.

Jul 29, 2010 | Line 6 Spider Iii 15 Modeling Guitar...

1 Answer

What causes your line 6 spider amp to turn on and off while using


This MAY be due to overdriving the amp. The single chip amplifiers used in these have thermal protection usually and will cycle on and off if you drive it too hard. This is a tiny amp and is for use as practice and is NOT suitable for heavy use. Most of these use chips like the TDA 2050 and MANY of them have VERY substandard heatsinks and often don't even use thermal conductive grease under the chip.

If you want loud, then you need to step up the size of amp you are using to say a 100 Watt one that is designed to take the power.

May 19, 2010 | Line 6 Spider Iii 15 Modeling Guitar...

1 Answer

Line 6 spider III 15 watt sound problems


Hi there. Sounds like the power amp IC is shorted. Must replace.
Paul

Jul 04, 2009 | Line 6 Spider Iii 15 Modeling Guitar...

1 Answer

Nothing but loud buzzing coming over the amp when trying to play. Any suggestions?


If the buzz disappears when you unplug the cable from the amp. check your cable.
If the buzz disappears when you unplug the cable from the instrument, there's something thay may have come loose inside the instrument.
If you unplug the cable from the amp., and the buzz persists, you'll have to have a competent tech. check your amp.

Apr 14, 2009 | Line 6 Spider Iii 15 Modeling Guitar...

2 Answers

The amp just turned off and won't come back on. fuse blown?


If you can see where the power wiring comes into the amp there has to be a fuse in there somewhere as the fuse is designed to cutoff all power when overloaded

Mar 24, 2009 | Line 6 Spider Iii 15 Modeling Guitar...

Not finding what you are looking for?
Line 6 Spider Iii 30 Logo

Related Topics:

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Line 6 Music Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Lawrence Nentwig
Lawrence Nentwig

Level 1 Expert

8 Answers

Are you a Line 6 Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...