Question about Kitchen Ranges

3 Answers

I have a new proline pool pump and filter, it turns on and runs for a minute than stop, after about 5 or 10 minutes it will star again and do the same thing. I checked the voltage at the plug and its reading 240 volts. this is a new pump and pool whats wrong?

Posted by on

  • 6 more comments 
  • newstar1 May 10, 2010

    That was one of the first things I checked thanks anyway

  • newstar1 May 10, 2010

    I was hoping i could find a simple fix myself its an 1+hr ride to the pool place.

  • newstar1 May 10, 2010

    what do I need to look for in the wireing? the pump came pre wired and I have not changed anything, do you think it could have something to do with the grounding?

  • newstar1 May 10, 2010

    I have a new proline pool pump that i just installed with my new pool. when I plug it in it runs for a minute or two then stops. it will restart after 5-10 minutes. I tested the plug and got 240 volts. I have checked for obstructions in the lines etc. I was hopeing this is something i can easly fix myself as uts an hour + to the place I bought it. I have not changed any of the wireing on the pump.

  • newstar1 May 10, 2010

    Do you mean the wires from the breaker panal to the outlet?

  • newstar1 May 10, 2010

    It has a dedicated line from the breaker panal to its own outlet that the pump is pluged into

  • newstar1 May 10, 2010

    also I used 12/2 wire and the run is about 60 feet

  • newstar1 May 10, 2010

    did i say 12/2 wire i ment to say 12/3, yes there is plenty of circulation. tomorrow i will check to see if it mite be cavatating thanks to all

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,826 Answers

Check the wiring to the pump motor,if they are too small,it will shut down

Posted on May 10, 2010

  • 3 more comments 
  • Ronny Bennett Sr.
    Ronny Bennett Sr. May 10, 2010

    Yes,how is it wired?Is it plugged into a outlet ,or is there an extention cord?If it is plugged in directly to an outlet,then this most likely is not the problem,but if the pump motor is not getting any air,it would cause this to happen also.

  • Ronny Bennett Sr.
    Ronny Bennett Sr. May 10, 2010

    While the pump is running ,feel with your fingers,of the breaker,see if it is getting warm

  • Ronny Bennett Sr.
    Ronny Bennett Sr. May 10, 2010

    Again,feel of the wires you ran,see if they are getting warm to almost hot.

  • Ronny Bennett Sr.
    Ronny Bennett Sr. May 10, 2010

    You used 12/2 only two wires?If so,you need to run a ground,

  • Ronny Bennett Sr.
    Ronny Bennett Sr. May 10, 2010

    What did you come up with?If the pump is getting enough air for cooling,and the wires ,or braker is not the problem,replace the pump,it will be defective

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 312 Answers

If it is new just go back to where you bought it. It must be under warranty. Even if there was no warranty most states have a buyer protection law which would be under your State Attorney General's office. Good luck this should be easy to solve. Darrell S




















Posted on May 10, 2010

  • Darrell Sorenson May 10, 2010

    I sound like a broken record? I would at least call the dealer where you purchased the pump to get advise. If you have a bad wire kit get another one, let the dealer do the work for you. That is what I would do to save you some time and frustration because it is not working.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,865 Answers

Most motors will shut off automatically if they begin to overheat. If this is the case, check the inside of the pool trap to see if any debris has worked its way past the basket and into the opening at the impeller. Turn all the valves to the off position to prevent the water from draining out of the trap. Otherwise, you'll have to re-prime the pump. Remove the trap lid and empty the basket. Feel around for any twigs that may be stuck in the opening. Put basket back in and trap lid back on. Turn the switch back on. If this does not solve the problem I recommend calling the pool company where you got this equipment. Have them check it for you as you may have a bad pump. Joe

Posted on May 10, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Intex sand filter problem


It sounds like a pump issue, not the filter. When a pump motor runs for a few minutes and then cuts off, that is usually a thermal switch shutting down the motor to keep it from overheating and causing trouble. This typically is caused by a bad winding or some kind of short that is internal to the motor.
Usually the fix is to replace the motor, but you may want to have a pool guy out to verify that. Good luck with it!

Jul 03, 2013 | Pool & Spa

1 Answer

Engine stars and then stops, not fuel pump problem


What is the make/model/year/motor etc.?

Sep 15, 2012 | Cars & Trucks

1 Answer

Baracuda runs for about 5 minutes and then stops sucking


I would first check your filter and pump to make sure that they are clean and free of debris. Also, check the pool cleaners Star Control setting to make sure that it is in the yellow range. The cleaner could be getting improper flow. You might also need to replace the diaphragm.

Feb 08, 2011 | Zodiac Baracuda Zippy Pool Cleaner

1 Answer

Pump motor not operating


The pump is defective and will need to be repalced.

May 16, 2010 | Intex 1000 Gallon Swimming Pool Filter...

1 Answer

Anthony filter system faulters after short while of running


If you have alge in your water it builds up in the filter and stopps it up rite away. You will need to take the filter apart again and hand clean it out again. but you will need to super chlorinate the water and kill all the alge before you start the pump or it will plug again. If you run it like this for any amount of time it will crush the grids, so be sure you kill all the alge.

Oct 13, 2009 | A.B.S ALADDIN GO-KIT #7 ANTHONY POOLS 2"...

2 Answers

Intex pool filter/ pump just stopped working


Try giving your pump more air circulation.
Turn off pump when not around it.(should only need to run for around 3 - 4 hours on a small (kid) pool 6 - 8 hours for standard house pool
You could put you pump on a timmer - set shut off time to just before you pump shuts down.
Check you pump (when not conected to mains power) - get some WD40 into it - (salt and metal no like each other)

Jun 09, 2009 | Intex Krystal Clear Model 635 Pool Filter...

1 Answer

Will not pump when it has a filter in it


filters are too good for pump system.

These pool pumps seam to over heat fast, no quick fix.

* Try getting more air flow around pump.
* Only use pump when using pool or near by.
* Use a pool cover - will help stop dirt/rubbish getting into pool - less to filter.

Jun 02, 2009 | Intex Easy Set 1500 Gph Filter Swimming...

Not finding what you are looking for?
Kitchen Ranges Logo

Related Topics:

348 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kitchen Ranges Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

paulcarew

Level 3 Expert

2458 Answers

Are you a Kitchen Range Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...