Question about Evga 133-K8-NF41-AX Motherboard

1 Answer

Can only seem to get 100mb between system and LAN 1000mb switch. Found what I thought was updated network drivers for Evga 133-K8-NF41-AX Motherboard however, I still dont see 1000mb speed in properties and currently have it set at autoneg. Only working at 100mb.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 69 Answers

Even if the switch is capable of doing 1000 the network card must also be able to handle the speed and from what you are saying it is not capable of 1000 only 100

Posted on May 09, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Network card driver


click start control panel administrive tools computer management device manager scroll down network adapters + expand Ethernet driver if you see a yellow? ! question or exclamation mark or red x means you need to install/update driver right click to install driver

the driver could be on the motherboard disk or the one supplied by your ISP internet service supplier or you might need to download it

Cnetdownload.com

on the home page you should see the download software finder under that there will be a list platform, category sub category price from the category drop down list select drivers then from the price drop down list select free or which ever applies to your need

http://download.cnet.com/%7Bvalue=http://www.download.com/network-3c905c-txm-ethernet/3000-2112_4-109025.html


http://download.cnet.com/%7Bvalue=http://www.download.com/network-pro-100-m/3000-2112_4-109029.html


http://download.cnet.com/%7Bvalue=http://www.download.com/network-3c905c-txm-ethernet/3000-2112_4-109002.html


http://download.cnet.com/%7Bvalue=http://www.download.com/network-3c905c-txm-ethernet/3000-2112_4-109004.html

hope one of these will help

Aug 06, 2011 | Evga 133-K8-NF41-AX Motherboard

1 Answer

I reinstall O.S. Windows XP Home, need the all driver!!! were i can find for the mb EVGA 131-k8-nf44 Tanks Enzo agostino


Go to:http://www.nvidia.com/Download/index.aspx?lang=en-us
Select: Legacy> Nforce 4 series > nforce 4 SLI AMD > then select your OS and Language.
Then download the drivers.
Here is the updated BIOS too ftp://ftp.evga.com/BIOS/NF41_E61.exe
Hope this helps.

Jul 22, 2011 | Evga (131-K8-NF44-AX) Motherboard

2 Answers

Computer will not boot.....power button lights & fans for a second or two....FF displays on debug....and all goes dark?? is it the motherboard?? or something else?


probably a faulty lead
One bad/faulty lead can cause a computer with lots of problems
replace all the leads that attach to your hard drive including electrical extensions + IDE,SATA the ones that attach from your motherboard to hard drive
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty or just replace them they are probably old and faulty ?
hope this helps

Oct 18, 2010 | Evga 133-K8-NF41-AX Motherboard

2 Answers

I have a EVGA 133-K8-NF41 mobo and want to update my BIOS but can't find what the latest would be and the flash utility for it. can you help?


forum topic: http://www.evga.com/forums/tm.aspx?high=&m=63702&mpage=1#65116
direct link to bios: ftp://ftp.evga.com/BIOS/NF41_E61.exe

Feb 25, 2010 | Evga 133-K8-NF41-AX Motherboard

2 Answers

Need driver for EVGA 133-K8-NF41. Anyone know a good link?


You can download the nforce4 chipset drivers directly from nvidia.
http://www.nvidia.com/object/nforce_nf4_winxp_6.39

I had the same mobo, same problem and this worked fine.


Feb 22, 2009 | Evga 133-K8-NF41-AX Motherboard

1 Answer

No sound


Here you will find the drivers:
http://www.evga.com/support/drivers/default.asp?switch=2
The following drivers/files are available for your hardware and operating system combination.
Note: If you are having difficulties downloading the driver file, please make sure you completely disable any third party download managers.
Driver Version : 15.17 - EVGA Recommended Download Auto Installer : YES WHQL Certified : YES Driver File : 15.23_nforce_winxp32_international_whql.exe Notes : NONE << Select a different driver

Dec 19, 2008 | Evga (131-K8-NF44-AX) Motherboard

Not finding what you are looking for?
Evga 133-K8-NF41-AX Motherboard Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Evga Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

David
David

Level 3 Expert

778 Answers

Are you an Evga Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...