Question about Hayward 1.5hp Pool Pump Motor Motor A O Smith Electric Pool Motor for 56j Frame Motors Ust1152

1 Answer

Pump is running, no water returned via pool jets

Ok. I replaced my pump gaskets (which did fix a very slow leak I had last season), my pump primes, runs successfully for 4hrs or so, then I hear it running, but no water is being returned to the pool jets any longer. Filtering/skimming has basically stopped but pump is still running. Yet when first started and for several hrs everything is running fine. Some very small bubbles are noticed in the pump stariner housing, I am going to replace the strainer gasket (this is the last gasket that has not been replaced). Would these very small air bubbles actually stop the pump from working after 3-4hrs?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 198 Answers

Yes---you need to have no air getting in the lines.

Posted on May 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pump is not drawing water from the pool, dissambeled pump and it is clean and free of obstructions. removed pump from motor and inpeller is spinning when plugged in and the defuser seems to be ok...


Ok I''m assuming the pump is mounted higher than the water level in the pool. This means it needs to be primed. If everything is air tight, it should be self priming. Check to be sure your piping is open from the skimmer to the pump and not clogged. You can put a garden hose into the suction line of the pump and feel for flow coming up out of the bottom of the skimmer. If that is ok, then fill the pump strainer basket with water. Be sure filter is selected to filter. Make sure that the basket cover is tight to the cover gasket. After filling basket with water, quickly close the cover and start pump. If it still doesn't work, fill the basket again with water and check for any leaks. If the mechanical seal is leaking, it will not self prime. I'm not sure what type of pump you have, but Hayward has complete manuals for their pumps on www.haywardnet.com. Most pumps work about the same. GOOD LUCK!

Aug 02, 2010 | Pool & Spa

1 Answer

2 hp Swimming Pool - Jet / Well Pump Motor / Century B124: Water pump from swimming pool to filter lost it's ...


NOT THE MOTOR ,THE SEAL... JET PUMPS ARE NOT FOR POOLS.. LOW FLOW HIGH PRESSURE.. YOU NEED HIGH FLOW LOW PRESSURE ... IF NOT YOU MAY HAVE A SUCTION LEAK OR A BAD SHAFT SEAL... VOTE JAY

May 17, 2010 | AO Smith 2 hp Swimming Pool - Jet / Well...

1 Answer

My Jet Pump Looses it's prime at night.


I assume the pump is not running at night. If the pump is higher than the pool, and the inlet and outlet to the pool are both under water, then you have a small leak. This could be allowing the water to leak out of the line. Or, if the leak is higher than the pool surface it is allowing air to leak into the line, which allows the prime to run down into the pool. If you found this useful, please vote. Thanks.

Feb 16, 2010 | AO Smith 2 hp Swimming Pool - Jet / Well...

1 Answer

I have a Sta-Rite Max-E-Glas II (1.5hp) Pool pump and a Hayward Navigator sweep. The sweep was working then stopped. Pulled it apart found bad bearings replaced them. Ran sweep again worked at first...


Is the pump leaking water? If you lost the prime or are having trouble priming then there would be an air leak somewhere on the suction side of the pump. Poor suction would interfere with the sweep. One way to ell if the pump or suction line(s) are leaking is to examine the inlet basket once the pump is primed. Any air left in there after a few minutes of operation once primed would indicate a leak in the suction/pump.

Jan 04, 2010 | Zodiac BARRACUDA G3 IN-GRND CLEANER

1 Answer

Hayward Self-Priming Pump with AO Smith 1 HP 56J frame motor. Stopped moving inground pool water. Added water to pump basket (low). Turned on pump, return jets sent "bubbles" into pool, stopped, then...


the pump must not have any air leaks in the suction side of it,, or it will just **** air and not water,,, water is very heavy you see, however i think its the impeller in the pump thats the problem,,,you should try to put water in the out let of the pump so you fill the pump with water first if its dryed out it may just wear out the impeller before it starts to **** water up, if this still dont work turn off the stop **** and strip out the pump to look at the impeller any wear on it and it will need a new one fitted
i hope this has help you, good luck

Nov 20, 2009 | AO Smith Pool Pump Motor Hayward Swimming...

2 Answers

Motor and Pump sound ok. No water moving.


That paddle wheel is an impeller. It spins at high speed in order to sling water coming from the pool to the pressure outlet of the pump. The centrifugal force causes pressure to force the water through the filter and then back into the return line of the pool. If there is air in the pump it needs to be primed. One way to do this is to disconnect the return hose from the pool (block the water from the pool so it is not lost on the ground). Let water leak out of the hose so it replaces the air in the pump with water. The hose can be reconnected and the pump started.

Happy pool management.

Aug 08, 2009 | Intex Krystal Clear Model 635 Pool Filter...

2 Answers

Jet pump does not pump water


I had a similar problem and as a last resort took the pump apart and cleaned it and the jet. It's a very old pump but works ok now.
7c573a5.jpg

Jun 18, 2009 | Flotec Corrosion Resistant Shallow Well...

1 Answer

Can't get pump to prime


Is this the first time starting up this season? 1. Make sure pool level is up. 2. Check lid gasket and coat with silicone based lube. 3. Try to fill skimmer or drain line as much as possible. 4. If there ara two suction lines coming in then try to prime pump on just one of them. Gradually open second valve after prime is achieved. 5. If pump sits more than two feet above pool level then you will have to allow ample time for priming (it may take a couple of minutes).6. Make sure strainer drain plug threads are taped up. 7. If able to, try priming through another line.Good Luck

Apr 22, 2009 | Pool & Spa

2 Answers

My pool pump won't prime


If the pump is above the pool water level the it is unlikly that the tank will fill completely with valves open (which is ok).Most pumps are self priming and will pick up a prime with water level below suction inlet on strainer. Try starting on main drain again and slowly open skimmer line. Did you remove water from skimmer line and winterize(if in cold weather climate)during closing?.I know this sounds stupid, but make sure water level in pool is well into skimmer. If air situation remains after scspriggs' and these thoughts then prepare for a pressure test on skimmer line to determine location of leakage.

Apr 21, 2009 | Hayward 3/4hp Super Pump Inground Pool...

1 Answer

I have a flotec water pump that sits on top of my pressure tank, pump worked ok last season, and when we tried to prime the pump to start this season, it wont pull water up from the well pipe, pump will...


if the pump is working correctly, it can either be, need more water to prime it, or something in the well, such as low water, plugged filter, etc....sometimes when you have a system that is intermittently used, it can take 20 or 30 minutes of continuous priming to get it to pull, enough water to maintain the prime.

Apr 06, 2009 | Flotec Corrosion Resistant Shallow Well...

Not finding what you are looking for?
Hayward 1.5hp Pool Pump Motor Motor A O Smith Electric Pool Motor  for 56j Frame Motors Ust1152 Logo

290 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1340 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12173 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...