Question about Bowflex Treadclimber

2 Answers

After starting, it shows Err L5 after about 11 seconds and stops. I have to turn off the power switch to get it going again and it does the same thing. Worked perfectly for a year before that. Have used some silicone lubricant on the treddles but still won't work. Help!!!

Posted by on

  • suziesuns140 May 08, 2010

    This just tells me how to figure out if I need a new sensor. Can I fix this problem myself or does it require a new part?

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,515 Answers

Hi,

As it turns out, the error was "Err LS" not "Err L5," which is for the speed sensor. If you open the cover, you will see the main circuit board, and there will be a black wire that runs from that board to a sensor just beside the pulley that is on the end of the roller that turns the belt. Here is what I did to test the sensor....


1) Align the magnet on the pulley to see if the LED just beside the plug on the main board comes on. If it does not, see if there is any slack in sensor wire to get the sensor a little closer. The sensor needed to be about 1/8 of an inch from the magnet.

2) Unplugged the sensor from the main board and tested to see if the circuit closed when the magnet got close to the sensor with a multi-meter.

3) Shorted the two wires in the plug to see if the LED comes on.


At this point, my LED came on, so I knew that my main board was good and that the senor must be bad. I ordered a new sensor, and everything now works.

Let me know,if needed further assistance.

Hope i helped you.

Thanks for using ' Fixya ' and have a nice day!!

Posted on May 08, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,284 Answers

This error indicate that the console is unable to determine the speed of the belts. Potential parts associated with this are the Speed Sensor, MCB, Motor, I/O cables, and Upper Electronics. Call Nautilus Service Dept 1-800-628-8458

Or you can do it yourself by following the guideline below..

As it turns out, the error "Err L5," which is for the speed sensor. If you open the cover, you will see the main circuit board, and there will be a black wire that runs from that board to a sensor just beside the pulley that is on the end of the roller that turns the belt. Here is what you did to test the sensor....

1) Align the magnet on the pulley to see if the LED just beside the plug on the main board comes on. If it does not, see if there is any slack in sensor wire to get the sensor a little closer. The sensor needed to be about 1/8 of an inch from the magnet.

2) Unplugged the sensor from the main board and tested to see if the circuit closed when the magnet got close to the sensor with a multi-meter.

3) Shorted the two wires in the plug to see if the LED comes on.

At this point, the LED came on, so you know that the main board was good and that the senor must be bad.

Take care

Posted on May 08, 2010

  • Shehu Pro
    Shehu Pro May 08, 2010

    Hi, it requires a new speed sensor and you can fix it yourself if you can locate and remove the bad speed sensor with the initial description i gave to you. But if you feel you can't, please call in a technician..

    Take care


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alba DVCR-2 Err:03, Err:02, Err: 01 problems


you have a faulty SYSCON MICROCONTROLLER.+faulty associates circuits, like CLKS, RESET.
you must go to the repair shop TV for fix it.
However you can try as the last thing before to go the repair shopt, Clean tHE VHS+DVD, with tape cleaner+disc cleaner too.and Proof
God bless you.

Aug 02, 2012 | Broksonic DVCR-810 DVD Player/VCR

1 Answer

Says err and shuts off


Same thing happened to me, I just reset it and it works perfect again!

* to reset it: Plug your straightener in and hold the power button for about 20 seconds to reset it.

Nov 08, 2011 | Crocs Croc Classic Flat Iron Titanium...

1 Answer

I turn on the power and before I can set the temperature I get a flashing "err" message and can't do anything.


You are not alone. We have the same problem. Unit worked fine for 2-3 years. We still have the manual. This is not a user error- we know how to use it. The sensor switch is fine- it would not power on without that working ok.

The red power light comes on, and when we turn it ON it says "200" for about 2-3 seconds... then "Err". Nothing is possible after that, the unit has to be powered off.

We can push Temp Mode and start setting the temp higher but after 2 seconds it just goes to Err. It does not matter what buttons you push- you don't have to push anything at all and it says "Err". Reset button does nothing- this is not a heat temp overload issue. This unit worked at Thanksgiving, and then not at Christmas! We tried powering it on 10-20 times... nothing. Then the next day as we were about to put the turkey in the oven I tried the fryer again... and presto it worked fine!!! Now today it does not work again. Tried it 10 times, no go. Unit was stored in pantry (in house) so it is not a cold/warmup issue. I think it is something messed up in the electronics- a weak solder joint, a bad chip, who knows. It's like the unit fails a "power on self test". Unfortunately, I do not have a solution yet. Don't want to buy another Masterbuilt for sure... only use this 1-2 times a year. Will share if I find anything.

Nov 26, 2010 | Masterbuilt 20010306 Deep Fryer

1 Answer

Put a new fully charged battery in - the camera would lasted for a couple of minutes and then would not switch on. The battery works fine in an identical camera. Put in a second battery - that worked for a...


It is due to some kind of electrical contact failure.
For more details and common causes of Err 99 read the following article:
http://www.lensrentals.com/news/2008.12.31/canon-err99

Apr 26, 2010 | Canon Digital Rebel XT / EOS 350D Digital...

1 Answer

Screen shows ERR. I changed batteries and tried


You're right..This happens often when one changes the battery.Here's what to do :
The ERR message can only be corrected by holding in the DISP/MENU and STOP buttons for two seconds, which results in ALL the material on the recorder being erased. It will say (FOR) for a few minutes while it is erasing everything, then will work again.
Solution found at http://www.amazon.co.uk/Olympus-VN-2100-Digital-Recorder-microphone/dp/B000V3NTEU

Feb 01, 2010 | Olympus VN-4100PC Digital Voice Recorder

1 Answer

My Olympus VN-3100 voice recorder has suddenly stopped working! When I switch it on it flashes CHK for a couple of minutes then says ERR


I had the same problem with my Olympus VN-5000. I found a solution, which appears to reformat the memory (ERR means memory error). Try to press the STOP and DISP/MENU buttons at the same time for about 2 seconds, and then the display should show "FOR". It will supposedly erase the whole memory, but will at least make the device usable again! I hope this solution works for your model.

Dec 16, 2009 | Olympus VN-3100PC Digital Voice Recorder

1 Answer

ATF6700FS - Affinity? 3.5 Cu. Ft. I.E.C. Capacity Washer Won't Start


ERR=An error has been detected
PAU=Cycle has been intrupted
58=High current on motor phase

To clear latest stored error code:
• Turn the Program Knob to the start position, Spin Only.
• Press Start/Pause to start the cycle and save it.
• Press Cancel to stop the cycle and turn off the LEDs.
• Press Cancel again to turn on the LEDs.
• Within 5 seconds, press and hold the Option and Start/Pause buttons until LEDs start sequentially chasing, then release buttons.
• Turn the program knob clockwise 7 clicks from the Start Position. The control will signal the last error code.
• Press and hold the Options and Start/Pause buttons for 3 seconds. The code will be cleared.
• Exit Diagnostic Mode to return the washer to normal operation.
a) Unplug the power cord, wait 5-8 seconds, then reconnect the power cord OR
b) Turn the program knob clockwise 2 or 3 clicks after the Start Position. Press Options and Start/Pause buttons
together for a few seconds until wash cycle LEDs appear.

Feb 25, 2008 | Washing Machines

1 Answer

VCR tape playing error


It needs its belts replaced

Dec 29, 2007 | Televison & Video

1 Answer

Err Err err err err pau


Press "stop" & "cancel" together for over 10 seconds to clear the display; and continue your..........

And rate me pl.......

Nov 15, 2007 | Frigidaire Affinity ATF7000E Front Load...

Not finding what you are looking for?
Bowflex Treadclimber Logo

Related Topics:

284 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bowflex Exercise & Fitness Experts

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Howard
Howard

Level 2 Expert

115 Answers

Glenn Mayer
Glenn Mayer

Level 2 Expert

91 Answers

Are you a Bowflex Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...