Question about Kenmore 24032\24036 Top Load Washer

1 Answer

Long cycle It is taking my Kenmore Elite 3 hours to run a cycle. It appears to be stuck in the rinse cycle. It will be trickling water for hours. Eventually....the cycle will complete itself and all of the water is drained. We bought this in December 2004.

Posted by on

  • 1 more comment 
  • briaim0620 May 08, 2010

    Of course I have a cycle running right now with clothes in it so I can't really do your experiment right now. Once this is done....I can try it. Thanks!

  • briaim0620 May 09, 2010

    When we started the cycle with hot water it was flowing out strong. When we switched it to cold...it only came out as a slow trickle. What's next?

  • briaim0620 May 09, 2010

    It does appear to be the water coming from the house. The hot water was strong and the cold was not. There was also some build up in the area. Thanks for you help....now I guess I need the help of a plummer!

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 949 Answers

Hi,

It sounds like the water inlet may be restricted. Are you able to try a couple of things for me to verify?

What I would like you to do is to start a regular cycle with no clothes and have the water on the hot setting for wash, once it starts to fill with water change it to cold wash and see if the water pressure into the machine slows down.

If it runs slow on cold then either the cold hose or filter is plugged or the valve in the washing machine is bad.

Posted on May 08, 2010

  • 2 more comments 
  • Philip May 08, 2010

    Sounds good, I will be around here later and look forward to helping out when I get the response.

    Thanks!!


  • Philip May 09, 2010

    Okay,

    -Turn both water valves off at the wall that the washer hoses connect to.

    - Remove the one end of the hoses from the washer and leave the other end connected to the house

    - Put the hoses in the washer or in a bucket or laundry tub.

    - Turn on the valves at the wall one at a time and see if you get good flow from both. (the hot should be fine)

    -Turn off the water at the wall, if the cold water did not come out fast like the hot then your problem is in the house piping and you will need a plumber.

    - Look into the fitting where the hoses came off the washer, if there are screens in the fitting see if they looked plugged up with sediment. If so remove, clean and put back in place.

    - Reconnect the hoses and turn on the water valves. CHECK FOR LEAKS

    - Try the cold water fill again. if it is still slow and the hose pressure was good when not connected then the inlet valve in the machine is bad and needs replaced.




  • Philip May 09, 2010

    It does sound like a job for a plumber. I hope thing work out good for you!

  • Philip May 09, 2010

    One more thing I just thought of, check the end of the cold hose that connects to the house, make sure the hose does not have a plugged screen at that end. This would be unusual, but could happen

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore heavy duty 80 model 110. rinse cycle at cold is down to a trickle, and seems to be lessening. Takes hour plus for a full water load if mixed alright flow for warm and hot


Your cold water line is clogged, kinked or the water valve solenoid is not opening all the way. First check the hose, then the screen on the valve for clogs. If none then replace the water valve assembly.

Dec 15, 2010 | Kenmore Washing Machines

1 Answer

Kenmore front loader washing machine very long wash cycle


You need to replace your cold water, inlet valve.

Unplug the machine from the power source. Disconnect cold water hose. remove the top cover of the machine. You will see the cold inlet valve/solenoide where the hose fits.

Take note of where the wiring goes. You can get the part from your appliance parts outlet.

Refit, and you should be right to go.

Good Luck.
Ash

Oct 22, 2009 | Kenmore Washing Machines

1 Answer

Kenmore elite 27032/27042 F1 code appears at beginning of wash cycle I redistribute the colthes once or twice and it continues to fill but sometimes does the same in rinse cycle


You have something stuck in your pump, turn machine on it's side and take the bottom off you will see the pump, take the bottom off of pump and remove whatever is stuck, just had this problem today!!

Oct 11, 2009 | Kenmore Elite 45986 Front Load Washer

2 Answers

Washer will barely fill with water for the rinse cycle it can take several hours.


hi..the reason to this problem is the pressure hose,
it might have got clogged.
check this out..
thank you..
kindly rate my response..

Jul 19, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore Elite Top Load..Rinse water keeps running in Spin Cycle. Clothes are soaking wet when spin cylce is complete


the fill valve is an electric magnet valve and sounds like it is stuck unplug machine disconnect water lines plug in and when u turn on does it click, if yes then unplug try to slide a long qtip in and if it goes in replace valve

Jul 06, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

Kenmore washer. At rinse cycle only, water fills very slowly.


For low water volume - or "Trickling" effect...

1. Turn off the water supply to both hoses.
2. Remove hoses (one at a time so you don't get them confused)
3. On the washer side - look for a removeable screen inside wher you just removed the hose.
4. Using a small screwdriver - pop out the screen and reverse-flush it/clean it. It will likely be full of sediment and calcium deposits from your pipes.
5. Replace the inlet screens.
6. Re-fit the hose to the machine.
7. Turn on water supply valves.
8. re-try.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Apr 06, 2009 | Kenmore Washing Machines

1 Answer

Kenmore Elite He3 leaves water in the drum at end of cycle.


sounds as if you need to replace the water inlet valve. one ofthe solenoiidsis not closing properly allowing watyer to to trickle in when not in use, until you get thisfixed you can turn off water supply to unit in between washes

Mar 02, 2009 | Kenmore Washing Machines

2 Answers

Kenmore elite washer problem


sounds as if you have a drain issue, most common cause of fault is theres something stuck in the pump housing. remove the lower acess panel(3 screws along the bottom of the forn of unit) youll gain acess to the pump housing, remove the large cover to the "button trap" by uncscrewimg the cover, it will be righthin front of you in the center of machine when cover removed, im sure youll find your blockage within there

Oct 29, 2008 | Kenmore Elite 45986 Front Load Washer

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2328 Answers

fordexpert

Level 3 Expert

5546 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...