Question about Zoom X6 (5590) DSL Modem (55900003)

1 Answer

The internet light is on but the ethernet stay off

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Contributor
  • 55 Answers

Try to switch the ends of the ethernet cable, if this did not work. Try to use another ethernet cable. If this is still not working. Check if your ethernet light on the computer is on. If this is not on you need contact your computer provider. If it is the modem, you need to contact your Internet Service Provider.

Posted on Jul 20, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Internet access


don't use IExplorer, use firefox or chrome. You do not need to know any proxy. Stay out of Lan settings. Make sure your ethernet cord is plugged in tight on both ends. That cord should show a green light when you look directly into the ethernet jack on your computer. You should be good to go then and connect to the internet.

If you do not know how to deselect some of the factory defaults before connecting it to the internet, you will be setting yourself up to get hijacked or worse. Have someone who knows a bit about PCs to help you.

Apr 21, 2014 | Gateway Computers & Internet

2 Answers

Just got a qwest pk5000z when plugged in power light stays solid green, dsl light stays solid green, then I receive Internet connection.. After about 30 seconds it resets and starts the whole process over....


Are you using the RJ45 ended Ethernet cable?
I've been battling an issue where an Ethernet cable plugged in caused the PK5000Z to reboot approximately every 120-300 seconds (2-5 minutes).
Switching to just the wireless and not having any Ethernet cables plugged in resolved the issue.
Unfortunately this won't work for me since I only use the modem as my gateway to the internet and actually have an Astaro Secure Gateway Firewall that connect to the modem via Ethernet. I'll be contacting their technical support again tomorrow as I've had 3 modems RMA'd and not a single person there at Century Link could figure out what to try except to keep RMAing them.
So anyone else hitting this issue, try using just the wireless instead of the Ethernet Cable.

Jan 24, 2012 | Computers & Internet

1 Answer

I cannot stay connected to internet, my model 2701HG-B 2wire at&t dsl will start flashing red then disconnect me from the internet or my game site, how can i get this to stay fluently connected please!


You might want to try disconnecting everything EXCEPT the power cord. If you still get the red power light (it should stay there forever) then bring the gateway to Radio Shack or somewhere they have a 5 volt DC @ 2 amp power supply and plug it in for 5 to 10 minutes and see if the power light then stays green. If it stays green then all you need is a new power supply! If not, then the gateway is fried. Mine keeps going from a solid green power light to a flashing green power light and I can hear a relay click every 2 minutes at which time a pop-up say "ethernet line disconnected". I tried new power supply etc. to no avail! It is fried after 1.5 years! No more 2wire for me!

Sep 28, 2010 | 2wire 2700HG-B Router (2700HGB)

1 Answer

Cannot connect to the internet


Go into the device manager and look underneath where it says network adapters. If your ethernet card is listed there then that means the card is bad. If its not listed there then go here to install the drivers for it:

http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=2684&l=en&s=pub&os=WW1&osl=en&catid=&impid=&SystemID=PLX_PNT_P4_GX260

Choose your Operating System and then choose Network. You might want to take the side off of the computer so you can look at the ethernet card and see who manufactuered it so you know what driver to download.

Download the driver and then after that look at the device manager and you should see the ethernet card in there.

From that point the card should work, if it doesn't then you know for sure at that point that the card is bad.

Dec 18, 2009 | Dell OptiPlex GX260 PC Desktop

1 Answer

Westell 6100F: dsl lite on ,internet lite blinks/steady, data light out and stays out, no internet, no network device or dsl modem in device mgr, called verizon they said my network card is bad, took pc to...


Try a different ethernet cable. It could be that your cable is bad. I had that happen to me before. My was from the modem to the router. If it was working at the store and not at home, then it is cable. It is should bea cheap fix.

Oct 20, 2009 | Westell Wirespeed LiteLine 6100...

1 Answer

Ethernet LAN light goes off after few seconds


when the booting all light are turn on that's normal , after few second ethernet light momently on because ethernet chip internaly loop and check the ethernet chip that why you seen the ethernet light momently on after that ethernet should lit on if you connect router ethernet link to pc or ethernet switch.
pls check the ethernet cable , if you connect to ethernet switch pls try with cross over cable and if you connected to pc pls check duplex to auto or forced to 100 Mbps

Oct 13, 2009 | Cisco 857 Router (CISCO857K9)

1 Answer

Ethernet the only light working


Reset your router .
Press reset button for 15 seconds then all settings are reset to factory defaults.
Then check let me know.

Jul 27, 2009 | Zyxel P660HW-D1 Router

1 Answer

Installing My New Motorola dsl modem


hello!

-- what is the model and brand of your modem?
-- who is your internet service provider?
-- is your account activated?
-- do you have a username and password from your ISP?
-- have you tried changing cables? what about the phone port?

May 08, 2008 | Computers & Internet

Not finding what you are looking for?
Zoom X6 (5590) DSL Modem (55900003) Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Zoom Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

micky dee

Level 3 Expert

2658 Answers

Are you a Zoom Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...