Question about Whirlpool Ultimate Care II LSQ9549L Top Load Washer

1 Answer

Agitator doesn't work & funny smell

Whirlpool Ultimate Care II.
Agitator doesn't work. Does not move.
I replaced the coupling and still doesn't work.
When I put the washer on the "wash" cycle, when the agitator should be working, and all I hear fast clicking coming from the electrical control panel on top of the washer and it smells funky - like something electrical burning.
I'm not all that electrically inclined but I can do basic stuff with relative ease.
Is this something that I can do?
Is this a classic example of a certain problem that Whirlpools have and someone out there knows how to fix?
Thanks,
Kirk

Posted by on

  • 2 more comments 
  • kwhatley Mar 27, 2008

    Okay, but what are "dogs"?

  • kwhatley Mar 27, 2008

    Wilbur,
    The washer fills fine. No smell. It's when the agitator is supposed to be working that I hear rapid clicking coming from the instrument panel - almost like something is misfiring... then the smell comes. Smells like burning electronics. Once the time that the agitator is supposed to be running is over, the
    washer drains fine, rinses fine and then spins dries fine.

    I haven't pulled the control panel off yet, but will tonight.
    Any suggestions?
    Thanks!
    Kirk

  • lirish2 Dec 31, 2008

    Did you resolve your problem - as I have the exact same thing happening and need to know what I should do.

  • csnipesqueen Dec 31, 2008

    Mine does the exact same thing.. Will spin and fill but the timer clicks and smells like smoke when it should be agitating. Does it need a new timer?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 185 Answers

Try replacing the dogs in the agitater

Posted on Mar 27, 2008

  • william ludolph Mar 27, 2008

    does it do it in all the cycles or just a certain one

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whirlpool lsq8243h


If it doesn't agitate but will spin it is probably the agitator cams.

http://www.repairclinic.com/PartDetail/Agitator-Repair-Kit/285809/470910

If it doesn't spin it is probably the motor drive coupling

Here is a link to the part and a video on how to replace it.
I would suggest watchine the Video before you order the part then you can check if this is the problem.

http://www.repairclinic.com/PartDetail/Motor-Coupling/285753A/1195967

Oct 07, 2012 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

Timer turning, draining properly, but agitator not turning... Any suggestions? whirlpool gold ultimate care 2 agitator


The direct drive coupling between the motor and transmission is broken and must be replaced.
This video shows how.

Jul 25, 2011 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

I put a down comforter in my Whirlpool Ultimate Care II washing machine (I have done this at least 50 times). Last time, it got hung up around the agitator and started making a funny sound. The agitator...


Pull the agitator off and check the plastic drive hub at the top of the agitator shaft. It should not be split, or have it's internal splines sheared off. If this all looks ok, then likely transmission problems or a slipping drive belt (motor to transmission). Good luck!

Jul 12, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

My ultimate care II washer spin cycle stopped working. The motor makes a loud noise. The agitator no longer turns.


http://www.youtube.com/watch?v=WLPGs2UMUJc

Replace the direct drive coupling between the motor and transmission.

Jun 22, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Whirlpool Ultimate Care II washer went dead during fill cycle


Start with the capacitor. It has a funny smell when they go bad. The motor will smell bad as well when it burns up.

May 10, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Whirlpool ultimate Care II problem


IF THE PROBLEM WITH THE AGITATOR IS THAT IT DOESNT HAVE THE POWER AS BEFORE IT SOUNDS LIKE THE AGITATOR DOGS NEED REPLACING.GOOD LUCK

Sep 10, 2008 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

Whirlpool ultimate care II motor overheating


this type of whirlpool washer has the water pump on the other end of the motor. if you are sure that you installed the drive coupling correctly then it is most likely something in the pump.
you can unhook the pump and run the washer and see if it works OK.
If it does then go get a new pump

May 18, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

No spin


The coupling between the motor and transmission has failed. It's about a $15 part, and relatively easy to put in.

Its the first part on the list form this link:

http://www.partselect.com/MultiModels.aspx?ModelNum=lsq9549l&searchTerm=&RefineSearch=0

Jan 11, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

Not finding what you are looking for?
Whirlpool Ultimate Care II LSQ9549L Top Load Washer Logo

274 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...