Question about John Deere Garden

1 Answer

The lawnmower blades will not engage when the yellow pull switch on the dash is pulled.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 713 Answers

Hi,i think there is a loose connection with the blade wires that connect to the clutch,that's why the blade doesn't engage,if you are technically inclined,you can run a check on the wiring to connect back the connector wire to the clutch.

Thanks and take care

Posted on May 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cub cadet lt1045 pto dose not come when engaging switch,just stopped.


no pulled out wires check fuse behind dash but jump the ptio with the battery see if it will come on if not pulled wireing in pto

Sep 12, 2014 | Garden

1 Answer

Why my blade wont engage on my toro 74370 zeroturn mower


it has an electromagnetic clutch switch on it,that is more than likely bad. Try this,pull the pto switch out and start the engine,then disconnect the 2 wires coming from the switch and just tap them together and see if they will come on. If they do then you need to replace that switch.

Jul 27, 2014 | Toro Lawnmower 20099 Mower Mowers Lawn

1 Answer

Cant get the switch to acctavate the mower deck on a cub cadet lawnmower


Check the fuse, tan/blue wire coming off ig switch or tan coming off PTO sw.
If it keeps blowing, check wire going to PTO unit for shorts or defective connection to PTO.

Apr 16, 2014 | Cub Cadet Garden

2 Answers

I have a castelgarden ride on lawnmower when i engage the cutting blades the engine cuts out why is this?


sounds like you need to test the safety switches with a ohm meter start with the one on the seat then check the one on the clutch/brake pedal the look at the one in the reverse position

Jun 12, 2012 | Garden

1 Answer

I have an 18"hp MDT


Hi, there are two safety switches on your mower, one on the seat and one on the reverse position of the gear lever. One of these will be shorted and faulty. Locate these switches and bypass them one at a time by removing the wires from the spade connectors until your mower runs with the blades engaged. Then replace the faulty switch. Hope this helps, regards Phil.

May 22, 2011 | Garden

1 Answer

My lawnmower blade will not engage when i pull the lever, and the belt is not off.


Willy, you're going to have to narrow this down a bit before we can formulate an answer for you....how about Make, Model no., and type of "Lawnmower"... ;-D

Aug 11, 2010 | Garden

1 Answer

I have a craftsman riding lawnmower and the blade engagement is not starting the blades when i lift it. It feels loose when i lift it.


Sounds like you PTO cable is broken. Part # 175067. It goes from the lever on the dash down to a deck mount and hooks to the idler pulley. When you lift the lever, it should pull the pulley and idler arm towards the rear of the deck to tighten the belt to engage the blades.

Jul 29, 2009 | Craftsman 20 hp 42 in. Deck Lawn Tractor -...

1 Answer

Blades will not engage when you pull up on the button


When you pull switch to turn on blades do you here a click sound ? If so clutch is most likely ok,did you check your belt to make sure its ok ?Seat switch is just a saftey feature it cuts all power to the clutch so thats why blades turn off,thats why I asked you if you here a click when pulling switch that will tell you if there is power to switch.there is also most likely a fuse in the line that goes from the clutch switch to clutch.

May 09, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top John Deere Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Are you a John Deere Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...